Posts by polygoner

    Haste Glück im Unglück gehabt, daß nicht noch mehr abgefackelt ist.

    Wenn du dir sicher bist, daß die HotEnd-Mount bei deinem i3 ProB A6 paßt, dann kann ich dir das ausdrucken.

    Hab im Moment aber nur Allerbilligstes PLA Schwarz da. ..das 11€ Zeugs..

    Ansonsten nur neueres Filament welches ich noch nicht getestet hab. ( Holz und Metall ).

    CTC Bizer Probleme mit dem Motherboardlüfter-Anschluß


    Wenn er immer drehen darf und keine Drehzahlkontrolle oder Einstellung nutzt,

    kann man die Lüfter auch direkt ans Netzteil hängen,

    oder einen Spannungswandler dran hängen und zb auf 12Volt runter gehen.

    https://www.ebay.de/itm/153514878759

    https://www.ebay.de/itm/191933105283


    ..Lüfter kannst ja verbauen welche dir sinnvoll erscheinen... das ist doch alles Cents Kram


    Ich hab ein Spannungswandler für die LED Beleuchtung dazwischen (i3 ProB) ... 12V zu 5V .. läuft problemlos und unauffällig.

    Deshalb ja die Frage welche Software auf deinem gebraucht gekauften Mainboard drauf ist und für welchen Drucker wie konfiguriert....


    Aber wenn du jetzt zwei identische Boards hast, dann schau wer dir die einfach repariert. ..ist vielleicht einfach billiger...


    Alternativ einfach nur den zweiten Extruder nutzen und den ersten ignorieren.

    Oder den unbestückten LüfterAusgang mit fehlendem Bauelement bestücken und diesen nutzen.


    Neue Mightyboard gibts auf Ebay oder Amazon, AliExpress, banggood , Versand aber meist aus China.

    https://de.aliexpress.com/item/33055131097.html

    https://www.ebay.de/itm/173958694665

    https://www.ebay.de/itm/183903515946

    https://www.banggood.com/Might…-Dashboard-p-1010422.html

    https://www.amazon.de/dp/B07DLRZ1MH


    PS:

    was ging an deinem alten originalen Board nicht mehr ?

    Hi,

    die Lüfter für den ExtruderKühler ?

    Oder hattest du ein FilamentKühler mit dran ?


    Erster läuft doch immer sobald der Drucker an ist ?! .. was aber prinzipiell nicht zwingend sein müßte.

    Laufen die auch nicht wenn du versuchst das HotEnd zu vorzuheizen ?


    Woher ist denn die Firmware auf dem Board und wer hat sie wie konfiguriert ?


    Das Board ist identisch mit dem vorherigen origi. Verbauten ? oder andere Revision ?

    Alle AnschlußBuchsen sind identisch mit den Alten, auch die Belegung und PinReihenfolge und SteckerPositionierung ?


    Beim i3 CTC sind je nach MainboardHersteller auch manche Buchsen um 180° verdreht....

    Hi,


    eigentlich hab ich nur versucht aus deiner Fragestellung schlau zu werden.

    Mit dem SalfishUpdate kann aber auch der Bootlader überschrieben worden sein,

    wenn denn überhaupt einer drauf war.


    Falls du das Salfish mit einem Hardware USBasp hochgeladen hast,

    kann sein, daß dabei Fuses gesetzt sind die ein Firmwareupdate über USB verhindern.

    Das betrifft dann aber jegliche Firmware Software.

    Auf das Steuern des Druckers über USB hat das normal keine Auswirkungen und sagt daher nix dazu aus.


    Generell gabs beim Bizer / Replikator das Problem den Resetbutton zum richtigen Zeitpunkt zu drücken.

    Bei Nutzung von zusätzlicher Hardware wie ISP oder andere Arduino Ähnlichem.

    Den Thread hast ja vermutlich gelesen ?!:

    ctc bizer update auf sailfish geht nicht (gelöst)


    Über selben Weg sollte auch Marlin funktionieren,

    wenn du ein funktionstüchtige Marlin Konfiguration zum Hochladen hast.


    Wenn aber der Serialmonitor in Arduino bei keinen Einstellungen etwas sinnvolles zurückliefert ist das kein gutes Zeichen.

    Den leim kannste drauf lassen so lange er bei der Haftung hilft. ( aber ohne Malerkrepp drunter )

    Bei jedem Ablösen eines Bauteils nach dem Drucken geht auch etwas Leim mit ab,

    aber 5 bis 15Druckjobs sind machbar.

    Leim reicht meist 1:5 zu verdünnen.

    ZB Ponal Classic

    Ich hab einfach einen billigen noName Holzleim der tut es auch.


    Alternativen sind

    - Printstift oder Haarspray ( hält meiner Erfahrung nicht so gut wie Leimmischung )

    - sehr sauberes Glas

    - Fr4

    - BuildTak

    - PEi Build Plate

    ..und ähnliche

    Mit Cura klappt x3g nicht wirklich.

    Eher noch Makerware oder eben kostenpflichtiges Simplify3d.


    Zum Haftung verbessern nehm ich verdünnten Holzleim auf dem Druckbett und Brim ( also extra Rand am Objekt ) im Slicer.


    Fadenbildung ist dann ein anderes Thema, .. aber erst wenn es halbwegs druckt.


    Als Ersatz für Flügelmuttern gibts auch Ideen wie zB Rädchen auf Thingiverse.

    Statt Federn Silikondämpfer.


    Der origi. schwarze Platikextruder von CTC ist nicht der Hit, tut aber wenn man Ihn gefühlvoll zusammenbaut und die Schrauben gefühlvoll anzieht auch brauchbare Ergebnisse liefern.


    Zum Thema Klopfen, Klackern, Aussetzer beim Extruder haben wir hier im Lexikon schon einen Eintrag mit Tipps und Hinweisen.

    Hi,

    Du hast ein CTC Drucker! Aber welchen ?

    Ich rate mal Bizer , .. ? ..bzw Replikator Clone mit Dual Extruder ?


    Du schreibst du hast Marlin installiert !?

    Du wolltest Marlin also auf den Drucker übertragen ? = flashen ?

    Downloaden.. was von wo downloaden ?

    Meist du UpLoaden ? Also Hochladen auf den Drucker ?!


    Eigentlich hast du vor, deinen Drucker von Salfish 7 auf Marlin 2.0 zu aktualisieren ?

    Aber Übertragen der Firmware mit Hilfe von Arduino über USB klappt nicht ?


    Wenn du den Serien Monitor von Arduino benutzt kommt da was sinnvolles zurück ?

    Wenn ja bei welcher Einstellung ?

    In Arduino alles richtig ausgewählt ?

    Hi,

    nun wenn du einen einfachen I3 proB CTC hast dann ist da üblicherweise nur ein Extruder und auch nur ein Düse dran.

    Außer du hast eine andere Ausführung mit zwei HotEnds.....

    Da wir immer noch nicht wissen wie dein Drucker ausschaut, können wir nur raten...


    Nicht überall wo Löcher sind kann man Filament reinstecken.

    OK, kann man schon aber bringen tut das nicht viel.

    Im schwarzen Standard Plastik Extruder sind zwei Löcher aber nur eins ist richtig, nämlich das wo drunter auch eine Düse ist.

    https://ctc-forum.de/forum/wcf…nt/2412-ctc-extruder-jpg/


    Mit einem CTC Bizer kann man zweifarbig drucken, denn dieser hat zwei Druckköpfe.

    https://img.diytrade.com/seimg/1131316/40204942.jpg



    Also du kannst den i3 Prusa upgraden zu mehrfarbigen Druck, in dem du passende Hardware anbaust.

    Beispiele MultiColor Mixer und nur 1HotEnd und Düse:


    oder simpler:

    https://i.ebayimg.com/images/g/Wv0AAOSwFpddY5X9/s-l640.jpg

    Hi,

    nun grundsätzlich wird auf dem AnetboardV 1.0 Marlin 1.1.9. schon laufen.

    Aber da es mit einem 1284p Chip nur 128kb Platz bietet, müßten soviel wie möglich Kommentare aus den Config.Dateien vorm Kompilieren raus. Außerdem wird wohl nicht jedes Feature aktivierbar sein, eben weils dann auch konfigurierbar wäre und somit Platz weg nimmt.

    Liste Speicher sparen:

    https://reprap.org/forum/read.php?247,830201,830201


    Bei Forenmitglied klabusterbeere hat das 1.19 auch drauf gepaßt.

    Welche Werte für XYZ in Marlin 1.1.9 und CTC Diy I3 Pro B (Anet-Board, 5er Steuerkreuz)

    Hi;


    Die Frage ist, was ist für dich teuer ?

    Günstig an Möbel zu kommen:


    - Sperrmüll Sammlung

    - Kleinanzeigen ( Rubrik Möbel oder Rubrik zu verschenken ! )

    - Sozialkaufhaus

    - An- und Verkauf

    - selber Bauen ( Baumarkt )

    - MöbelDiscounter ( Roller, Boss, Sconto, Ikea...)


    Alternativ kein Schrank sondern ein offenes Schuhregal, gibts ab 5€.



    Gerade im Moment such ich ebenfalls ein Lösung für ein Schuhschrankproblem... :-D

    Wie im Screenshot oben im Post zusehen einfach "Ausgang in Mitte" nicht anhaken.

    Schließlich ist deine Null für XYZ ja nicht mittig, sondern vorn links.

    Dann errechnet Cura die Mitte aus deiner Angabe der Druckbettgröße.


    Homing muß immer gemacht werden.

    Da der du ja evtl. an den Achsen gedreht oder Druckkopf oder Druckbett verschoben haben könntest.

    Keine Achsen merken sich wo sie stehen, es gibt ja keine Sensoren für die Position auf den Achsen.

    Vor einem Druckvorgang müßte sich der Drucker eh immer Homen um die Endschalter also Null zu finden, das ist meist Grundeinstellung vom Slicer und daher auch in der erstellten und geslicten Druckdatei dann meist mit hinterlegt..


    Den Homeoffset einfach über den Assistenten von Cura einstellen oder im DruckerDisplay selbst.

    Die Drucker haben ab Werk aber meist keinen aktivierten EEPROM, wodurch im Drucker da keine Einstellung den Aus/Einschalten Vorgang überlebt.

    Da hilft die Firmware neu aufzuspielen und das EEPROM gleich mit zuaktivieren.


    Ich drucke hier ohne Offsetwerte...

    Hier im Downloadbereuch hab ich einen kleinen Anschlag hochgeladen, den man hinten ans Druckbett steckt. Er hat eine Schrägekante so daß man mit seitlichen Versatz die Entfernung einstellen kann.

    Der Nullpunkt für Homing verschiebt sich dadurch aber nahe oder sogar auf das Druckbett.


    Normal kann man aber einen Offset fürs Homing zum Nullpunkt einstellen und da Abweichungen mit definieren.


    Außerdem eben im Slicer die passenden Maße des Druckraumes definieren.


    Meine Einstellungen für Cura sehen für den CTC DiY i3 ProB A6 etwa so aus:

    https://ctc-forum.de/forum/wcf/attachment/1546-ansicht1-jpg/

    Ja scheint schon was gebracht zu haben.

    Der Würfel ist zu unscharf fotografiert um da was einschätzen zukönnen.

    Am Grooth siehts aber noch nicht so gut aus.

    Schau in wie weit sich der Druckkopf da beim Drucken bewegt.

    Das Video gibt nach dem OnlineKonvertieren hier nicht so viel her, um da was zu diagnostizieren.


    Auch andere mögliche Fehlerquellen wie schon auch von Hubert erwähnt gibt es noch reichlich.

    Aber so lang die Wobbel noch genau 1:1 gleichmässig in den Abständen den Gewindestangen entsprechen, würde ich auch Z Antrieb und X Träger optimieren.


    Dem üblen Quietschen bei Fahren von Z würde ich nochmal nachgehen.

    Spricht für eine Schwergängigkeit...

    Wenn du über die Bluetape das Kapton drüber geklebt hattest, werden jetzt noch davon Kleberrückstände drauf sein.

    Am besten mit Isoprophylalkohol richtig reinigen.


    Ich drucke hier einfach auf Glas mit notfalls etwas verdünntem Holzleim drauf.

    Hab dafür einfach die Glasplatte rumgedreht.


    Abstand Düse zum Druckbett level ich mit einem Kassenbon.


    Filament kringel sich um die Düse,

    da fallen mir diese Klassiker ein.

    - Haftung Druckbett

    - Abstand Druckbett zu Düse zu groß

    - Filament bzw Hotend zukalt

    - Düse beschädigt


    Ich drucke PLA bei 190-200° Druckbett 60°.

    Aber was man einstellt kommt nicht unbedingt auch dort raus.


    Bei manchen Bizer waren auch falsche Termofüller verbaut bzw in der Firmware hinterlegt. Dadurch warens bis 20° Abweichung zwischen Solltemperatur und der tatsächlichen.


    In der Slicersoftware kann man auch einiges verkehr machen.

    Vorallem wenn nicht der richtige Drucker eingestellt ist, bzw die richtigen Parameter des Druckers.

    Schoen daß dein Drucker nun druckt.

    Auf den Druckbett nimmt man Bluetape nicht Kaptontape.

    Kapton ist Hitze beständig und gut zum Isolieren, hat aber eine eigentlich untaugliche Oberfläche für Haftung.

    Wichtig ist die Haftung des Filamentes.

    Dazu gibts viele Tipps und unterschiedlichste Meinungen und Erfahrungen.


    Verschieden Möglichkeiten:

    - Bluetape ( oder Malerkrepp notfalls )

    - richtig saubere ubd gut gelevelte Glassplatte

    - oder Glasplatte mit Haarspray, ider Prittstift oder Holzleim

    - oder Fr4 leicht aufgeraut

    - oder Utrabase, Pei Base, andere beschichtete Druckbettaufkleber

    Willkommen im Forum.

    Hast du den Drucker neu gekauft oder gebraucht ?

    Zu ähnlichen Problemen gabs hier schonmal einen Thread, darum die Frage..

    Hilfe - Meldung Filament Missing

    ...oder hast du von ihm die Krücke geerbt ?


    Wenn ganz neu bleibt die Frage ob an deinem Drucker ein Filamentsensor verbaut ist ?

    Wenn nein, dann ist ein der Firmware des Druckers etwas falsch eingestellt.

    Falls doch sowas dran ist, dann würde ich dort anfangen mal zusuchen.


    Beim Druck über Makerbot kann auch einfach etwas falsch eingestellt sein.

    Darum würde ich mich erstmal auf Druck über SDCard konzentrieren.


    SDKarten kann man eigentlich selbst in alle Formate Partitionieren bzw Formatieren welche man möchte.

    Normalerweise druckt der i3 DiY auch mit den mitgelieferten Teilen nicht schlechter als deine Ergebisse vom Ender aussehen.

    Darum meine ich immer erstmal zum Laufen bringen, bevor man mit Teiletausch anfängt.

    Nimm doch einfach erstmal die Schlauchkupplungen welche dabei gewesen waren.


    Das die X Träger der neueren Generation zu viel Spiel haben, bzw schlecht fixiert sind, ist zumindest hier um Forum bekannt. Da wäre Hand anzulegen zb mit kleben oder Tausch gegen Träger der ersten Generation.


    Entscheidender als Teile tauschen ist der sorgfälltige Zusammenbau, mit festziehen, ausrichten, justieren und einstellen der gelieferten Komponenten.


    Also

    1. Gewindestangen ausrichten

    2. Ein Kupplung anbringen die flexibel ist und selbst nicht eiert

    3. X Träger bearbeiten oder Tauschen

    4. Beide Z Achsen genau parallel und im Winkel ausrichten


    Dann sollten die großen gleichförmigen Verschiebungen weg sein.

    Wenn immer noch ein wenig zusehen, so kann man auch für die X Träger alternative Antiwobbel Teile ausdrucken. Findet sich zb bei Thingiverse.

    Die entkoppelt die X Träger komplett von den Gewindestangen.

    Alternativ nur mal die BefestigungsSchrauben in den Muttern am X Träger weglassen, welche auf den Gewindestangen die Z Bewegung ausführen. ( ist aber nicht dauerhaft zu empfehlen )

    Die Gewindestangen sollten gerichtet werden.

    Die Achsen in der Kupplung dürfen nicht bis in die Schlitzung, also nur knapp bis an der Schraube zur Fixierung vorbei.

    Also ist dann zwischen Motorachse und Gewindestange noch reichlich Platz um der Kupplung ihre Flexibilität zulassen.


    Haben die Kupplungen oben und auch unten den richtigen Durchmesser ?

    Man sieht ja daß die Kupplungen fast 1mm ausschlagen.

    Z Motor sitzt gerade ?


    Also es ist im Video recht offensichtlich, daß die X Träger den eiernden Gewindestange nicht genug entgegenzusetzen haben. Die Führungslager kippeln dabei leicht in den X Trägern. Bis zur Düsenspitze verlängert sich dieses Kippeln auf über 0,5mm, was in Folge deine Rillen verursacht.


    Rechte Seite von Z scheint auch tiefer zusitzen als die linke Seite. Sieht man am Brim. ...oder das Bettleveling ist gerade Mist, oder Motorenausetzer haben schon eine Differenz verursacht.

    Das ist aber nicht Hauptursache für deine Rillen...

    Wenn der Druckkopf sich mit den Schwingungen der Gewindestangen mit bewegt, sind die Führungslager nicht richtig fixiert.

    Sind die Lager nur geklemmt oder auch mit Kabelbindern fixiert ?

    Andere User haben die Gleitbuchsen einfach eingeklebt oder eben mit ner Klemme oder Schraube fixiert wie bei den alten X HalterTeilen ( auf CD oder hier im Forum im Downloadbereich ).

    Wenn dein Drucker mal halbwegs gescheit druckt kannst du dir alternative Teile ausdrucken.


    Beschädigungen auf den Führungstangen ist auch kacke. Da gibts die Chance daß ab und an eine Z Seite klemmt bzw dadurch Schrittaussetzer entstehen. Außerdem druckt es in Z rechts und links dann nicht mehr auf gleicher Höhe.

    Leveln ist dann auch für die Katz.

    Ich würde aber erstmal nur die origi. Führungsstangen sehr fein schleifen und polieren + fetten.


    Beim Fahren von Z sollte alles smoth hoch und runter fahren.


    Zum Thema welche Führungsstangen und welche Buchsen dazu haben einige hier im Forum schon was geschrieben. Teilweise gehen da auch die Meinungen auseinander.

    Da hab ich persönlich keine Empfehlung...


    Aber evtl. haste eh noch Umbaupläne. Die würde ich aber erst empfehlen wenn du deine groben DruckProbleme erstmal eindeutig identifiziert und mindestens provisorisch behoben hast.

    Man kann sich auch schnell den Drucker kaputt tunen.

    Jedes neue Teil kann neue Probleme verursachen . Deshalb erstmal aktuelle Fehler ausmerzen, sonst optimiert man evtl. an falscher Stelle und die Probleme werden nur noch mehr oder werden durch Fehlerkombinaionen verursacht.

    Dann ist schwieriger zu diagnostizieren...


    ...

    Ich hab gerade dein Video mal auf auf dem PC angeschaut. Da siehts aus als ob auch die Blauen Kupplungen an den Gewindestangen entweder Schrott sind oder nicht richtig zentriert.

    Die Achsen müßen genau mittig in der Kupplung sitzen. Die Kupplung sollte vom Durchmessern her genau die benötigten Maße haben und flexibel sein.

    Deine Kupplungen haben keine Schlitzung und sind vollkommen starr ?

    Wenn das solche hier sind, dann ist klar warum die Achse so sehr schlägt und dabei soviel Kraft auf bringt

    https://images-eu.ssl-images-a…/images/I/41e1Yg1jljL.jpg


    benötigt würdest du eher sowas:

    https://www.tinkerforge.com/de…a66f/c/o/coupler1_800.jpg


    Mit deinen starren Verbindern wird's nix gescheites.

    Dadurch daß sie außerdem noch nicht richtig mittig sitzen, rührts wie ein Schneebesen....

    Moin,

    deinen Videolink (Text) kopieren,

    in neuen Fenster öffnen,

    direktlink URL Kopieren, ( https://videobin.org/+12i7/189s.ogg)

    in onlinekonverter aufrufen und konvertieren zu zb AVI, ( https://www.online-convert.com…36-403e-8383-f4f011f31644 )

    .... dann kann man was sehen 😬


    Den Druckkopf von vorn aufgenommen während Z Fahrt sieht man nicht so gut wieviel Differenz es ist.

    Seitlich solltest du es besser erkennen können um die Nickbewegung Richtung Z einzuschätzen.


    Ich denke aber, das wird die Ursache sein.

    Lösung findest du auch in den Thread wo das Beispielvideo verlinkt ist.


    Die Führungsbuchsen welche den X Schlitten in Richtung Z ausrichten haben zuviel Spiel.

    Außerdem eiern die Gewindestangen zusehr und bewegen mit zuviel Kraft den X Schlitten, was eben die Buchsen bzw deren Befestigung nicht ausgleichen kann.

    Bei der Nutzung der Alukupplungen kann man auch einiges falsch machen und die eiernden Bewegungen dadurch verstärken.


    Hast du im Video stufenweise nach Z verfahren ? Z dreht immer kurz und bleibt wieder kurz stehen ...

    Wohl über USB gesteuert ?

    Fahr doch Z mal übers Displaymenue 100mm hoch, da muß alles kontinuierlich hochfahren ohne Aussetzer.

    Ansonsten gibts da noch ein anderes Problem.

    Beispiel fürs auslesen bzw Backup der Firmware,

    allerdings im Ergebnis natürlich nur Hexadezimales Format. Da kann man nachträglich nicht viel drin Konfigurieren. Es ist nur um die origi. Firmware sichern.


    Testen zur Konnektivität über USB:

    Kann man zB über Arduino - Werkzeug - "Serieller Monitor", damit läßt sich auch gut eine sinnvolle Baudrate ausprobieren.

    Nur mit der richtig eingestellten Baudrate bekommt man im Fenster "Serieller Monitor" eine sinnvolle Ausgabe.



    Beispiel AVR schreibt ein Backup

    Auszuführen in der Windows Eingabeaufforderung als Administrator.

    Vorher springen in den Ordner wo 'avrdude.exe' gespeichert ist.

    zB "cd C:\Program Files (x86)\Arduino\hardware\tools\avr"

    'cd' heißt wechsel das Verzeichnis nach... ( Change Directory )


    >

    avrdude -p m1280 -C ..\etc\avrdude.conf -c arduino -P COM5 -b 57600 -F -U flash:r:C:\Archiv\orig_firm.hex:h

    >


    avrdude < ist das flashprogramm

    -p < hier ist vorhandene Chip welcher tatsächlich auf dem Board vorhanden ist anzugeben ( zB m1280 oder m2560 oder m1284p )

    -C ..\etc\avrdude.conf < beschreibt den Pfad wo die Einstellungen für das Board zu finden sind ( ist eigentlich immer gleich )

    -c < arduino die Art und Weise wie sich verbunden wird ( hier über ardunino )

    -P < der Anschluß über den Verbunden wird ( zB COM5 )

    -b < die Geschwindigkeit mit der sich Verbunden wird ( zB 57600 )

    -F < die Sicherungen übergehen

    -U flash:r: < das Flashprogramm im nur Lesenmodus starten

    orig_firm.hex:h < Namen für die Backupdatei inklusive Speicherpfad und Anweisung h fürs Dateiformat Hexadezimal

    Ob du Z Wege halbierst oder nicht, ändert beim Eiern oder Nicken nix, denn die echten mechanischen Gewindegänge sind ja fest in deinen Gewindestangen.

    Wenn dein Würfel jetzt normal 20mm hoch wäre und auch ist sind jetzt wieviel Layer Verbreiterungen am Objekt ?

    Entspricht das deinen Gewindestangen ?


    Bett kann auch sein. Die Befestigung.

    Oder extremer Verzug des Druckbetts bei unterschiedlichen Temperaturen. Aber dafür sind sie eigentlich zustark ausgeprägt.


    Ich tippe eher auf Nicken vom Druckkopf.


    Wenn du Z händisch fährst, schau mal ob es ähnlich wie in diesem Video ausschaut, Post #65:

    Mein erster Drucker und das Ergebnis

    Willkommen im Forum.


    Nicht zuviel Bässe sonst bekommt dein Drucker zuviel Wind um die Düse 😆


    Übrigens die 2kg Rollen oben auf dem Drucker, da kann ich mir tatsächlich unerwünschte Schwingungen vorstellen.

    Hi,

    wenn die Rillen am Druck 1zu1 auf deine Gewindespindeln passen und eine seitliche Verschiebung darstellen dann ist vermutlich noch dort ein Problem.

    Manchmal sieht man beim Drucken bzw einfach beim Hoch und Runterfahren in Z ein Nicken des Druckkopfes.


    Sind die Rillen willkürlicher könnte es auch eine wacklige Befestigung des Druckbettes bzw dieses am Zahnriemen sein.


    Wenn es keine Verschiebung ist, sondern überall auf gleicher Höhe dicker und Dünner, dann können es Schrittaussetzer in Richtung Z sein. Dann wäre der Würfel aber auch in Z niedriger.


    Außerdem könnte es noch von sehr unterschiedlicher Drucktemperatur herühren..

    Willkommen im Forum.


    Wo sammelt sich das ganze Filament ? >außen< an der Düse ?

    Fährt zum Druckstart der Druckkopf bis ganz aufs Druckbett (max 0,1mm Platz) runter ?

    Läuft der Drucker dann einfach weiter als ob er ein Objekt drucken würde ?


    Wenn das alles der Fall ist, dann läuft dein Drucker nur der Abstand Düse zum Druckbett

    oder die Haftung des Filaments macht Probleme.

    Da würde helfen Drucker das Druckbett zu Leveln

    und die Oberfläche vom Druckbett evtl. noch mal zu präparieren...


    Der Vorbesitzer hat Augenscheinlich schon am Gerät Optimierungen bzw Änderungen vorgenommen.

    Was für eine Oberfläche hat das Druckbett ?


    Normalerweise war früher als Software ReplicatorG bei dem Drucker dabei.

    Alternativ soll auch Simplify3d funktionieren.

    Die Firmware Sailfish 7,7 hat evtl. der Vorbesitzer auch schon selbst auf gespielt.

    Hubert

    er hat ja schon einen anderen Extruder dran.

    Den goldenen billigen StandardExtruder sieht man in den Fotos oben liegen, bei dem geht auch Gewinde rein.

    Dadurch nutzt er vermutlich auch gar kein CoolBlock ?

    Der billige Extruder ist unten einfach etwas dicker ausgeführt, und soll somit die Kühlung übernehmen.

    Wenn der Kühlkörper vom i3 auch richtig dran anliegt geht das auch.

    Evtl. für große Düsen aber nicht optimal.


    Darum evtl. den originalen CoolBlock noch drunter schrauben.

    Lost68er


    Lost68er hast du den kompletten Extruder mit HotEnd eingekapselt ???

    https://ctc-forum.de/forum/wcf…ent/2782-glasplatte1-jpg/

    Beim letzten Foto ist also das Heatbreak Führungsrohr beim Versuch es heraus zu schrauben abgebrochen ?!

    Das Heatbreak sieht aber auch etwas dünnwandig aus.


    Evtl. sind deine Temperaturen zu hoch und das PTFE-Röhrchen geschmolzen ?

    Das PTFE war in der Länge konfektioniert oder Meterware ?

    Genau winklig in passender Länge geschnitten ?

    Den PTFE Schlauch günstig über EBAY gekauft ? Manches Billigzeug hält nicht viel Temperatur aus.


    Wie sah denn der Pfropfen des Filament in der Hotzone aus ?

    Hi,


    Schreibt doch bitte immer mit hin um welchen Drucker es geht....


    Der CTC StandardExtruder ohne Feder ist nicht viel Wert, aber er tut sein Ding.

    Häufiger liegt das Problem drunter am HotEnd.


    Wie sah es denn direkt im HotEnd nach dem Geklacker aus ?

    Hat sich evtl. geschmolzenes Filament am PTFE-Schlauch vorbei gedrückt ?

    PTFE schon mal gewechselt ?

    Ne richtige 1,75mm Düse eingebaut ? ( meist ist eine 3mm Düse von CTC verbaut worden, wodurch die HeizZone sehr kurz ist und das PTFE bis in die Düse hineinführt )


    Klopfen des Extruder - Aussetzer


    Andere Möglichkeiten, die Temperatur am HotEnd wird nicht gehalten.

    Es ist nun mal ein DIY-Bausatz im allerbilligsten Segment.

    da darfste schon froh sein wenn alle Teile dabei sind.

    Wenn dann noch alle Teile so ähnlich aussehen wie im Angebot und dann tatsächlich auch funktionieren,

    ist's schon die halbe Miete und leider nicht selbstverständlich in dieser Preisklasse.


    Software brauchst einen Slicer wie eben zB Cura. Es sollte auch eine uralte Version Cura mitgeliefert worden sein ( CD oder SD-Card oder beipackzettel mit Download-URL.)

    Besser aber einfach was aktuelles an Freeware downloaden und ausprobieren.


    Ein engl./Chinesisches Handbuch sollte ebenfalls auf einem Datenträger mitgeliefert worden sein.

    Aber kannst auch Tyr's Übersetzung nutzen. Nur ist da nicht viel konkretes zur Verwendung des Druckers selbst drin enthalten, sondern hauptsächlich der grobe Aufbau:


    Spiritdudes hat auch bissel was zu seinem Drucker CTC A6 geschrieben.

    Darin sieht man auch gut die Unterschiede zwischen dem Angebot welches er erworben hat,

    und den abweichenden Teilen die er bekommen hat:

    https://spiritdude.wordpress.c…fordable-3d-printer-2018/


    Der CTC DiY i3 Drucker ist ganz klar ein Bastelprojekt.


    Zu den Tipps die du gern hättest:

    Nimm Simply3d (S3d) als Software ( kostenflichtig > 100€ ) damit laufen die meisten Drucker problemlos auch über USB.

    Ohne zu wissen welchen Drucker es ist bzw welche Teile an deinem CTC verbaut sind

    kann dir aber keine was genaues empfehlen.

    Als Grundeinstellung kann man zB in Cura den Prusa i3 MK2 wählen und dann noch Kleinigkeiten im Druckerprofil anpassen. Was ähnliches findet sich als Grundlage auch im S3d.


    Um ein Teil zu drucken muß es in 'Scheiben' bzw 'Werkzeugpfade' umgerechnet werden, dazu braucht man eben so einen Slicer.

    Die Druckparameter welche beim Slicen umgesetzt werden, hängen von sehr vielen Umständen ab und die Menge an Einstellungen kann einem auch anfangs überfordern. Hat man eine Druckerprofil in der Software gewählt welcher dem eigenen schlechten ChinaClone recht nahe kommt, kann man aber einfach mit den Voreinstellungen probieren... das klappt meist schon.


    Wie du letztlich mal zu eignen Modellen kommst ist noch ein ganz anderes Thema.

    Dazu muß aber erstmal der Drucker ordentlich laufen.


    Zu Beginn dann auch erstmal den Drucker halbwegs kalibrieren.

    Paar Links dazu findest du zB hier:

    Kalibrierung


    Leveln:



    Beispiel: Cura einrichten

    Hi,

    und willkommen im Forum.


    Schau mal in der Verkaufsanzeige deines Verkäufers wie der Drucker hieß.

    Auf dem Schild das ist die Seriennummer.

    Genauer vergleichen welcher Drucker es ist:

    CTC DIY i3


    Die Bedienknöpfe haben keine feste Funktion sondern dienen zum Navigieren durch die Druckerfirmware.

    Das ist zumeist 'Marlin'.

    Die Menuestruktur unterscheidet sich etwas je nach Marlinversion

    https://3drucken.ch/content/im…/marlin_lcd_menu_tree.jpg


    Der Drucker sollte ordentlich winklig aufgebaut sein.

    Alle Verbindungen! auch schon zusammengebaut gelieferte Baugruppen !

    Kabel und Anschlüße genaustens kontrollieren und nix vertauschen.


    An Software ist als guter Anfang Cura in einer halbwegs aktuellen Version ab 2.4 sinnvoll.

    Auch die ganz alten Versionen V14/15 kann man zu Beginn nutzen, haben aber einige Funktionen weniger, dafür eine alternative USB Anbindung.


    Anfangs am einfachsten nur slicen mit Cura und über SDCard drucken.

    Wenn das mal zuverlässig läuft, kannst du es mit USB Verbindung versuchen. So kann man zumindest erstmal sicher sein daß die Hardware tut.

    USB bringt dann noch andere Tücken mit sich, auf die man sich dann in Ruhe konzentrieren kann.

    Atomik2201

    Du meinst beim CTC 10s ?

    Da wäre ein detailierteres Foto vom Druckkopf hilfreich um einen Tipp ab zugeben.


    Hat der 10s überhaupt eine Extruder Kühlung, oder gar nur eine Werkstückkühlung ?

    ... ja er hat in einem Blechgehäuse CoolBlock Kühler und seperat außen dran einen Werkstückkühler.


    Normalerweise meistens BowdenExtruder und den CoolBlock am HotEnd dann in einem Blechkleid.

    https://i.ebayimg.com/images/g/84IAAOSwM01bdqNK/s-l1600.jpg

    https://i.ebayimg.com/images/g/ZNEAAOSwumFbdqND/s-l1600.jpg


    Heißt der Extrudermotor ist separat angebracht, besitzt aber keinen zusätzliche Kühlung.

    ..alles so richtig erraten ?

Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.