Posts by Baumpilot

    Hallo Patrick


    Ich habe mit Makerbot keinerlei Probleme


    In deinen Einstellungen ist die Druckgeschwindigkeit zu hoch eingestellt versuche mal Max 40 mms.

    Dann gibt es noch das Problem dass die eingestellte Extruder Temperatur ca. 40 grad von der Tatsächlichen abweicht. (falsche sensoren ab Werk eingebaut) Drucke Pla mit eingestellten 240 grad und Abs mit 270 grad dann hast tatsächliche 200 bzw. 230 Grad.



    Hier noch Bilder meiner Einstellungen für Pla


    Gib bescheid wenn Du weiter gekommen bist.

    Stehe gerade vor dem gleichen Problem...............


    Die Ursache liegt nicht allein am Stecker der ist nur der Leidtragende.

    Bei mir gab es an 2 verschiedenen Stellen durch Abrieb zwischen Heizbettbahn und Alu Platte Kontakt. Dadurch wurde ein Teil der "Heizwendel" kurzgeschlossen. Durch den erhöhten Strom stirbt als erstes dann der besagte Stecker. Ist dieser dann wieder in Ordnung dann geht der nächste Schwachpunkt über den Jordan zb. das Board.

    Lösung:

    Zwischen Heizbett und Aluplatte Kaptonband zur Isolation einbringen,

    An der Unterseite die Muttern mit Pertinax Unterlegscheiben unterlegen da sich die metallischen irgendwann bis zur Heizbahn durch arbeiten.

    Gruß

    dann hast noch ein Problem mit dem Makerbot Desktop Profil genauer gesagt mit dem Startcode.

    wichtig wie Tyr schon sagte immer mit "Replikator (Dual)" arbeiten.

    Der Startcode steht in folgender Datei: MakerBot\MakerWare\default_configs\replicatordual.json

    meine hängt hier als Beispiel an......(.txt löschen)


    Denke daran daß bei mir Z auf 145 und die Steps per mm X&Y verändert sind!


    Auszug aus meiner Datei: mit ((Komentar))

    "


    "homing" : {


    "replicator_homing" : [


    "G162 X Y F2000(home XY axes maximum)", ((Fährt den Druckkopf zur 0 Position in die Endschalter))


    "G161 Z F900(home Z axis minimum)", ((Die Druckplatte Schnell))


    "G92 X0 Y0 Z-5 A0 B0 (set Z to -5)", ((Fährt etwas Zurück))


    "G1 Z0.0 F900(move Z to '0')", ((und wider Langsam auf Null))


    "G161 Z F100(home Z axis minimum)",


    "M132 X Y Z A B (Recall stored home offsets for XYZAB axis)" (( Setzt nun die null Positionen der Stepper neu))


    ]


    },


    "start_position" : {


    "replicator_start_position": [


    "G92 X152 Y75 Z0 A0 B0",


    "G1 X#START_X Y#START_Y Z#START_Z F3300.0 (move to waiting position)",


    "G130 X20 Y20 A20 B20 (Lower stepper Vrefs while heating)"


    ],


    "start_x" : -112,


    "start_y" : -73,


    "start_z" : 145


    },

    ((Hier wird es Interessant für Dich denn da heizt der auf und da vermute ich den Fehler))
         

    "heat_platform" : {


    "no_heat" : [],


    "heat_platform" : [


    "M109 S#PLATFORM_TEMP T0",


    "M134 T0"


    ]


    },


    "heat_tools" : {


    "heat_0" : [


    "M135 T0",


    "M104 S#TOOL_0_TEMP T0",


    "M133 T0"


    ],


    "heat_1" : [


    "M135 T1",


    "M104 S#TOOL_1_TEMP T1",


    "M133 T1"


    ],


    "dualstrusion" : [


    "M104 S#TOOL_0_TEMP T0",


    "M104 S#TOOL_1_TEMP T1",


    "M133 T0",


    "M133 T1"



    ]


    },



    "end_start_sequence" : {


    "replicator_end_start_sequence" : [


    "G130 X127 Y127 A127 B127 (Set Stepper motor Vref to defaults)"


    ]


    }



    "


    Ps Wenn Du momentan sowieso an den Configs "schraubst" überlege Dir ob du in dem Zuge nicht auf die Sailfish Firmeware umsteigen möchtest, die läuft einfach besser und unterstützt sogar WLan Sd Karten, da überträgst die Druckaufträge direkt über WLan auf den Drucker eine tolle Sache


    Wenn Sailfish hast, dann müssen die EPROM files noch da rein........ (Hängt an...)

    \MakerBot\MakerWare\s3g\EEPROM\eeprom_map_7.7_0x80.json

    ,,eeprom_map_7.6_0x80.json usw.


    Gruß

    Achim

    Replicator config File findest Du in

    Replicatorg/machines/replicator.xml

    meine hängt hier als Beispiel an......(.txt löschen)


    Wenn veränderungen vorgenommen werden dann werden die bei der nächtsen Verbindung von ReplicatotG mit dem Drucker automatisch in die Firmeware geschrieben (vor Verbindungsaufbau den Hindergrundservice vom Makerbot Desktop menu beenden falls Makerbot Desktop installiert ist)


    Deine Drucker Firmeware arbeitet mit den Einstellungen

    Homing, Filament Laden und entladen, usw.


    Jedoch kocht Makerbot Desktop ein eigenes Süppchen, M D verwendet seine eigenen Profieleinstellungen und ignoriert die Firmeware einstellungen im Drucker


    Das M D config File befindet sich hier : \MakerBot\MakerWare\s3g\profiles\ReplicatorDual.json

    Wichtig beide Extruder müssen im Druckermenu eingeschaltet sein sonst verwendet M D automatisch ein anderes Profiel (da klappt dann gar nicht´s mehr)

    meine hängt hier als Beispiel an......(.txt löschen)


    Wichtig mein z Fahrweg ist auf 145mm eingestellt und ich habe 16er Pullis verbaut deshalb 99.849472 steps per mm auf X&Y da solltest DU deine werte eintragen.

    Das sind die Extruder in der ReplicatorDual.json vom M D:

    ""

    <axis id="a" length="100000" maxfeedrate="1600" stepspermm="96.275201870333662468889989185642" endstops="none"/> <!-- stepspermm is incoming filament length, see comment at bottom for explanation -->


    <axis id="b" length="100000" maxfeedrate="1600" stepspermm="96.275201870333662468889989185642" endstops="none"/> <!-- stepspermm is incoming filament length, see comment at bottom for explanation -->


    ""

    Meine Steps per mm der Extruder sind unverändert deine Werte sollten gleich sein.


    Ich habe einen Extruder ausgebaut und im Drucker abgeschaltet, Drucke nur über SD. Bevor ich allerdings den Drucker mit M D über USB verbinde muß ich den 2.Extruder wieder einschalten.


    So das war es erst einmal zu den Config Files, schaue mal deine Dateien an und berichte hier über das Ergebnis.


    Gruß

    Achim

    Von der Nase bis zur Schwanz Spitze sind es 90cm

    Die Größe wurde auf 150% skaliert.

    Die einzelnen Bauteile werden nicht durch die Clips zusammen gehalten sondern mit Hilfe von Aceton zusammen geklebt.

    Verwendetes Material ist Abs Weiß & Schwarz von Filamentwoarld

    Gedruckt wurde hauptsächlich über Nacht



    Settings Makerbot Desktop:

    0,2mm

    40% Infill

    Temperatur tatsächliche 245 Grad (270 eingestellt)

    Bett tatsächliche 100 Grad (110 eingestellt)

    10mms erste Schicht

    30mms outlines

    40mms Infill

    Druckbettmaterial ist Pertinax

    Support off

    Raft off



    Die Datei ist von ...... http://www.thingiverse.com/thing:275091


    Nur Mut, lasst euren CTC mal arbeiten der Ausdruck klappt besser als man denkt😃


    Gruß

    Achim

    Dein Projekt finde ich Super,

    Wenn es auch Rückschläge geben wird, begegne ihnen mit Geduld, die besten Ideen und Problemlösungen fallen einem meistens dann ein wenn man gerade nicht daran denkt.


    Bei Aliexpress rechne ich auch mit 30% Verlust oder Ausschuss, falschlieferung aber bei den Preisen ist das nicht so schlimm.😊


    Gruß

    Achim

    Habe gerade mal die Board Daten angesehen




    Das Board kann max 15A ab.

    Dh. für das Heizbett brauchst Du einen extra Controler, keinesfalls das Heizbett nur übers Board betreiben

    Um mit den 15A aus zu kommen musst Du sogar auf 24V bauen und selbst dann wird es knapp. Alle Leistungbaugruppen auf dem Board würde Ich mit Kühlkörpern versehen.


    Beispiel Hotbed Controller:

    https://de.aliexpress.com/item…=2114.47010308.4.2.2JBEdH


    Gruß

    Achim

    Hi


    Zur Frage 12 oder 24V

    Bei 24V sind die Ströme geringer, zb. Eine Heizpatrone mit 48w würde bei 24V 2A ziehen bei 12 V jedoch 4A dh. dein Board,Stecker,Kabel wird bei einer 12V Lösung stärker belastet werden. Auch müsste der Kabelquerschnitt größer ausfallen. Als Kabel würde ich Hochflexieble verwenden zb. aus der RC Modellbau Ecke, die brechen nicht so leicht.


    Zum Netzteil:

    2x Heizpatrone 80W

    Heizbett rechne mal max 400W

    Schrittmotoren 5x2,5Ax24V = 300W (bin mir aber nicht sicher ob die wirklich die Leistung brauchen, laufen ja auch nicht alle zur gleichen Zeit unter vollast und nicht direkt mit 24V)

    Rest 30w

    Ergibt 810W dh. ein 900W Netzteil sollte reichen.


    Zu erwartender Strom bei 24V 33,75A und bei 12V 67,5A


    Ich selbst würde zur 24V lösung tendieren,


    Ein Rechenbeispiel : (Belastung einer "schlechten" Steckverbindung)

    Übergangswiderstand der Steckverbindung vom Heizbett zb. 0,1ohm


    15 A bei 24V ( 0,1ohm x 15A=1,5V × 15A macht 22,5w welche am Stecker bruzeln.)

    30 A bei 12V ( 0,1ohm x 30A =3V x 30A macht 90w welche am Stecker bruzeln.)


    Das Verhältnis kann auf alle stromführenden Baugruppen angewendet werden, (Halbleiter,Kabel,Steckverbindungen,Leiterbahnen usw.)


    Zum Heizbett, es gibt anscheinend eine 12v und eine 24v Version.

    12v 1,2 ohm , 24v 3 ohm


    Gruß

    Achim

    Das Problem tritt zb. auf wenn in deiner Software der falsche Drucker ausgewält oder erkannt wird.


    Wenn Du zum Beispiel den 2. Extruder im Druckermenue abgeschaltet hast dann wird von deiner Software ein Single Drucker erkannt. Die Software verwendet nun das Single Profiel mit ensprechend anderen verfahrwege.


    Was für eine Software verwendest Du ?


    Gruß
    Achim

    Hallo zusammen


    Ich würde gerne fertige Stl dateien nachbearbeiten, zb. nur einmal etwas abschneiden oder ein Teil durchtrennen um es auf 2x größer drucken zu können.


    Stellt sich nun die Frage ist das überhaupt möglich und was für eine Software (am besten kostenlos) kann das.


    Mit Freecad kann ich leider nur etwas dazu bauen, aber das Stl File nicht verändern oder zuschneiden.


    Gruß
    Achim

    Mit 100% Infill gibt es keinen Raum wo das überschüssige Material hin könnte, versuche es doch einmal mit 60% Infill da wird es schon besser werden. Das Bett heize ich bei PLA gar nicht. Druckauflage für meine ersten Versuche war Blue Tape. hatte damit ganz gut geklappt.



    Gruß
    Achim

    Bei meinem Drucker sind die falschen Temperaturfühler verbaut, dh. die tatsächliche Temperatur ist um ca. 35 Grad geringer als die eingestellte.


    Der falsche Sensor hat eine kupferfarbene und eine silberne Litze.


    Habe schon HT Pla von Multec verdruckt und 275 Grad eingestellt klappte so ganz gut.


    Evtl. hast das gleiche Problem, die Druckerfirmeware begrenzt die Max. Temperatur auf 280 Grad
    dh. ich erreiche mit dem falschen Sensor max. 245 tatsächliche Grad.


    Neue Sensoren habe ich schon da, nur gerade keine Lust die einzubauen


    Gruß

    Düsen sind zu klein ?


    MK8 hat Düsen mit m6 Gewinde, MK10 hat Düsen mit m7 Gewinde.


    Da musst Du bei Aliexpress das passende Zubehör welches benögigt wird selbst zusammen Suchen.
    Bei mir ist zb. Ein MK8 mod. verbaut ohne Gewindestange sondern mit Rundmaterial mit Teflon Kern.
    Wie beim MK10 eben nur mit kleinerem Durchmesser und m6 Gewinde.


    Evtl. bist sogar mit einem komplett neuem Hotend besser beraten?


    Gruß

    Hallo und willkommen,


    Die SF version 7.7 läuft ohne Probleme mit Makerbot Desktop.
    Es scheint als wäre beim flashen was schief gelaufen und dein Board startet nicht.
    Wenn mit der 7.7er Version zumindest dein Board gelaufen ist dann versuche die Version wieder drauf zu bekommen, dann sehen wir weiter.


    Ich sehe in ca. 45 min nocheinmal hier rein, um Dir dann weiter zu helfen.

    Hi
    Ich habe bei meinem CTC den 2. Extruder auch ausgebaut um die bewegte Masse zu veringern. (Läuft besser so)
    Im Drucker menu kann auf Single umgestellt werden. Aber Vorsicht bei einer USB Verbindung mit Makerbot wird dann ein Single Drucker erkannt und automatisch das Profil gewechselt.
    Da ich aber über Sd Drucke habe ich kein Problem damit.


    Gruß

    Makerbot Desktop kocht sein eigenes Süppchen, da musst du die Steps auch noch in die Replicator dual config eintragen.


    C:\Program Files (x86)\MakerBot\MakerWare\s3g\profiles


    Solltest Du auch die 16er Alu Pullis verbaut haben dann kannste evtl. meine config verwenden.
    Incl. Z Achse auf 145 mm


    Bei mir sind es mit den 16er Pullis 99.849472 steps per mm


    .TXT entfernen

    Ich habe vor einigen Tagen auch meine Pullys ausgetauscht, und den Drucker neu kalibriert.


    Mit 16er Pully ca 99,xx steps per. mm.


    Ich musste die neuen Werte mit Replicator,g in der Firmeware verändern.


    Und ebenfalls in der Configdatei (Profil) von Makerbot.


    Dh. Wahrscheinlich mußt Du ebenfalls das entsprechende Profil in S3D anpassen.
    Wichtig ist, wenn Du den 2. Extruder im Drucker menu abschaltest dann erkennt deine Software einen Single Extruder Drucker und verwendet dann das falsche Profil mit größeren Verfahrwegen.
    Dh. wenn du das Dual Profiel bearbeitest aber die Software das Single Profil verwendet ............. dann wären wir bei deinem Problem.


    Gruß

    Hi frankey, Habe meine bei Aliexpress in Ch. bestellt. Sind heute angekommen und scheinen zu passen.
    Wenn Du rein zufällig morgen (Fr.) auch in Stuttgart sein solltest könnte ich Dir einen übergeben.



    Gruß

    Obwohl Ich in den letzten 4 Wochen fast nur am Drucker schraube (läuft momentan sehr ordentlich) und der Drucker für sich selbst Teile Druckt., :D
    kann Ich sagen das Teil macht wirklich Laune. Zusammen mit einem CAD Programm (zb. Freecad) kann ich endlich selbst die Teile anfertigen welche es sonnst nicht gibt.
    (zb. Festplattenhalterung für den Fernseher, Fahrradhalterung für die Taschenlampe, Gehäuse, Playmobil Zubehör für die Kid´s, usw,usw)


    Es ist eine super Sache die selbst entworfenen Dinge dann wirklich in den Händen zu halten. unzählige neue Möglichkeiten ergeben sich.



    Gruß
    Achim

    Hallo Markus
    Ich habe auch erst vor 4 Wochen meinen 1. 3D Drucker erhalten Den CTC. DerPreis ist nicht schlecht, aber aus dem Karton heraus ist der Drucker nur bedingt zu gebrauchen.
    Nun kommt es auf deine Anforderungen drauf an.


    Wenn Du auspacken, einschalten und Losdrucken möchtest und dich nicht weiter mit der Mechanik beschäftigen möchtest dann wärest Du mit dem CTC falsch beraten.


    Der CTC ist eine Bastelkiste die erst einmal ordentlich umgebaut werden möchte. (einfach im Internet nachlesen). Durch die Umbaumaßnamen und Verbesserungen lernst Du allerdings die Technik sehr gut kennen, durch die weite Verbreitung des CTC´s gibt es jede Menge Infos, Verbesserungen und Tipps zb.hier im Forum zu finden. Zum Anschaffungspreis kommen noch die Kosten für bessere Teile oben drauf (5mm Druckplatte, Schrauben, Muttern, Lüfter, Winkelverstärkungen,usw.) Wenn Du den "Umbaumaraton" dann hinter Dich gebracht hast, dann hast Du einen guten Drucker welcher ordentliche Ergebnisse liefert. eventuell benötigte Ersatzteile sind günstig, die Reparatur durch die schlichte Konstruktion problemlos.


    Ca. Kosten meiner bisherigen "Verbesserungen"
    5mm Druckplatte 30€
    Zusatzlager 5€
    Neue Bessere bzw. Zusatzlüfter 60€
    4Kant Schrauben Muttern etc. 10€
    Verstärkungswinkel für Druckbettaufnahme 40€
    Mosfet für Zusatzlüfter 8€
    NTC 2€



    Zubehör Ersatzteile auf Vorrat (zb. Düsen,Extruder,Heizbett,Temperatursensoren K Type, Kapton Band, ua.) 80€


    Macht zusammen incl. Drucker ca, 625€


    Fazit. 625€ ist schon eine ordentliche Summe, aber wenn ich die Anschaffungskosten eines Markendruckers (zb. Makerbot Replicator´s) gegenüber stelle dann ist der CTC immernoch ein Schnäppchen.



    Gruß

    Ich hatte immer wieder das Problem dass mein Filamentvorschub rattert,
    1.Springload ist verbaut
    2. Verschiedene Drucktemperaturen durchprobiert
    3. Extrudermenge verändert


    Mein Blick richtete sich schon wieder zum Hammer :cursing: , da dachte ich mal nach denDüsen zu schauen.
    Da lag der Hase im Pfeffer, beide Düsen (gebrauchte, und neue} hattenaufgrund mangelhafter Fertigung nicht wirklich ein 0,4mm Loch.
    Mir scheint es wurde ein 0,4er Loch gebohrt und danach die spitze leichtangeschliffen dadurch wurde die Bohrung mit einem Gratrückstand verengt. Düsemit einem 0,4er Bohrer aufgebohrt


    ==> Problem gelöst, kein Rattern undAusdrucke sehen besser aus


    Ich wollte die Erkenntnis euch nicht vorendhalten


    Gruß

    Hi ich habe gelesen, daß auch ein Atmega 2560 verbaut sein kann obwohl das Board noch mit 1280 bezeichnet ist. Verlassen kann nan sich nur auf die Bezeichnung auf dem Controler selbst. Wenn es denn eine gibt. Der 2560 scheint auch nur eine abgespeckte Version des 1280 zu sein.


    Bei mir zb. Auf meinem Board steht auch 1280, jedoch konnte ich nur die 2560 version flashen.
    Ich gehe davon aus dass das 1280er Board einfach nur mit dem 2560 bestückt wurde.


    Gruß

    Mit meinem Druckbett nehme ich es noch nicht so genau, erst wenn die Winkelversteifungen eingebaut sind wird es da vermutlich Ruhe geben.


    Ich habe meinen Drucker auch erst seit ca. 3 Wochen, wenn der dann soweit umgebaut ist daß der einwandfrei läuft, dann werde ich mich weiter mit der Software (evtl. Cura) beschäftigen und auch einmal ausloten was für Druckgeschwindigkeiten gefahren werden können. Momentan beschäftige ich mich mit Freecad um da auch Stück für Stück dazu zu lernen. Einfache geometrische Dinge bekomme ich damit schon gebaut. Aber ich möchte gerne die Objekte mit Rundungen versehen, Gewinde, usw.
    Evtl. benötige ich auch noch andere Programme um frei modellieren zu können. Das ist aber absolutes Neuland für mich. Ich frage mich nur wie zb. die Kabelbefestigung für den CTC erstellt wurde oder div. andere Objekte auf http://www.thingiverse.com. Da habe ich keine Vorstellung wie das gehen soll.


    Naja das aber Schritt für Schritt :D


    Gruß

    Ich muß eigendlich nur nachstellen wenn ich die Druckbett Temperatur ändere. Drucke gerade PLA HT mit 40 Grad Betttemperatur habe auch bei 40 Grad eingestellt. Klappt so ganz gut.
    Das Problem ist daß die Heizplatte den Kunststoffarm von oben anwärmt, der sich dadurch oben ausdehnt und dadurch sich dann nach unten krümmt. Dh. bei 40Grad Ok wenn die kalt ist schlecht aber bei 40Gad wieder Ok. Ich stelle die Bett Temperatur momentan nach der gewünschten Haftung ein, 50 Grad klebt wie Hölle 40 Grad Haftet gut geht aber auch wieder ab. :D


    Als Druckplatten Beschichtung verwende ich das blaue Scotch Klebeband, ist zwar nicht gerade günstig aber es funktioniert.


    Ich hoffe daß die bestellten Alu Winkel aus China das problem lösen, sind gestern verschickt worden.


    Gruß

Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.