Suche eine Software für einen CTC dual Drucker. Makerbot geht nicht

  • hallo, ich habe mit Makerbot auch nur Probleme gehabt.

    Habe dann verschiedene kostenlose Slicer rumprobiert.

    Im Endeffekt habe ich mir S3D gekauft. Ist zwar recht teuer, habe aber damit von Anfang an bessere Ergebnisse erzielt.

    War für mich eine gute Geldanlage.

  • hallo, habe einige fragen zu meinem ctc bizer:

    1. ich möchte eigentlich s3d benutzen, aber die datenübertragung an den ctc funktioniert nicht, meldung: dass der port schon benutzt wird, obwohl im gerätemanager kein anderes gerät diesen port nutzt...bin ratlos, was ich falsch mache...

    2. makerbot läuft gut, aber ich wollte wissen, wie man den druck unterbrechen kann ( filament zu ende) und mit neuem filament weiterdrucken kann...bzw. welche handgriffe notwendig sind um auch reste des filaments noch nutzen zu können...

    für lösungsmöglichkeiten wäre ich sehr dankbar...

    v56

  • Anzeige:
  • hallo, danke f.d. antwort; ich habe beim makerbot keine option gefunden um meinen bizer zu entfernen, also komplett gelöscht die software und es mit s3d versucht, verbindung am comport geht, aber jetzt kommt die meldung das mein gerät keinen plaintext versteht...wie kann ich jetzt den s3d dazu bringen den gcode zu x3g umzuwandeln...??? oder bedeutet dies doch noch was anderes....

    2. habe immer mit einem extrude+einer farbe gedruckt, wie funktioniert das mit zwei farben, habe zwei extruder und wo muss ich was in der software einstellen, dass der bizer eine andere farbe druckt...????

  • hallo, danke f.d. anregungen.habe mich jetzt doch entschlossen beim makerbot zu bleiben, da s3d plötzlich sich komplett aufhängt und der druck hin ist...

    habe aber trotzdem noch probleme: nach mehrfachen vergeblichen versuchen eine stl-datei, deren korpus stehend und mit vielen freiflächen i.d.konstruktion vershen ist, nicht gedruckt zu bekommen

    ( mit klebstoff am heatbed/support/etc.) wollte ich wissen, wie ich dieses teil komplett liegend auf das

    druckbett verschieben kann; habe es nur um die drei achsen drehen können (mittig), welches prog. brauche ich um das komplette teil um 45 grad (liegend) drehen zu können und dann auszudrucken.

    für hilfe wäre ich dankbar

  • Anzeige:
  • Das ist in S3D mit drin.

    Du kannst das bauteil in alle richtungen schieben und drehen.

    Wenn du willst sogar auf dem Kopf drucken

    Hast du über USB gedruckt als sich S3D aufgehängt hat.

    Das kann am Kabel liegen. Probier mal mit SD Karte aber las dabei den USB Stecker raus das kann stören.

    Wenn du dir S3D schon gekauf hast dann würde ich auch dabei bleiben.

    Es ist im Moment das Umfangreichste Program

    Gruß andreas

    Wer alle Schreibfeller findet bekommt ein Leike von mir 8o

  • hallo, danke f.d. hilfe...habe das object jetzt soweit gedreht, dass es auf dem "tisch" liegt und versucht zu drucken...ist einer von vier teilen mit namen "filament guide 2.0" . habe immer noch das problem a) makerbot lässt sich nicht "trennen" vom port, so dass b) s3d nur als konstruktionshilfe mit x3g datei dient (habe jetzt auch den script-reiter gefunden zum umstellen der dateiendung). beim ausdruck dieses teils sind viele leerflächen und ich hoffte durch die lageänderung, es besser ausdrucken zu können, da es als das letzte teil für diese filament führung gedacht ist...aber der druck bleibt nicht haften und verstopft die düse....werde weiter probieren.

  • Anzeige:
  • Spiritus hinterlässt rückstände.

    Das kann auch zu Problemen bei der Haftung führen.

    Besser ist 99,9%iges Isopropanol. Das verdunstet rückstandsfrei.

    Ich gehöre auch der Perinax (Hartpapier) fraktion an.

    Da kannst du bis auf PP (polypropylen Filament) alles ohne Probleme mit der Haftung drauf drucken.


    Gruß Andreas

    Wer alle Schreibfeller findet bekommt ein Leike von mir 8o

  • Beste Haftung auf Glas, habe ich, wenn ich mit Spucke reinige.

    Auf das Glas (kalt) spuchen und mit Küchenrolle solangeabreiben, bis das Glas beim Reiben quietscht.
    Reines IPA, geht auch, da das aber sehr schnell verfliegt, brauche ich recht viel.

  • Anzeige:
  • hallo, habe das ganze wochende damit verbracht, den ctc soweit flott zu kriegen, dass er mir den filamenthalter druckt....leider ohne erfolg am ende; heute war der rechte extruder düse soweit verdreckt, dass ich sie auswechseln musste,dabei ist mir die isolierung abgeplatzt....ich wollte dann NUR den linken extruder zum drucken benutzen, habe alles eingestellt...das filament geladen....und ....der motor zieht das filament nicht ein, mit vorheizen und trotzdem, ich verstehe das nicht....bin erstmal abgegessen, nach soviel arbeit ohne erfolg....aber vielleicht weiss jemand genau das richtige, was ich tun muss,damit wenigstens der linke extruder alleine funktioniert...meine überlegungen scheinen irgendwie nicht zu stimmen...

  • hallo, ich erneut...da ich jetzt nur noch einen extruder benutze wollte ich wissen, wie ich den neu justieren kann mit der makerbot software....

    und leider funktioniert der filamenteinzug nicht, obwohl bei der filament laden direkt am drucker das filament eingezogen wird.

    bitte um hilfestellung, jetzt weiss ich auch nicht mehr weiter.....die ideen,woran es liegen könnte, gehen mir jetzt aus...

    v.w.

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von vincent56 () aus folgendem Grund: weitere druckerprobleme

  • hallo, halte wohl im Moment einen sommerlichen Pausenmomolg hier....

    habe jetzt eine neue Düse eingebaut und nach "rico´s youtube anleitung" das Heatbed nivelliert...

    filament geladen und es kommt trotzdem beim drucken KEIN filament raus...ich verstehe das nicht, langsam schwindet meine Geduld,.....

    ??????

    v.w.

  • Nun den Bizer kenn ich selbst nicht.

    Aber das Hotend sollte ein normales CTC MK8 sein wie es auch am i3 verbaut ist.

    Drucken würde ich erstmal mit SD-Card.

    So schließt du erstmal USB oder Software Probleme aus.


    Geht denn den Extruder vorheizen und händisch über Druckermenue Filament extrudieren ?

    oder kommt auch dann nix ?


    Sind alle Kabel mit dem richtigen Extruder verbunden ? nicht mal Links mal Rechts ?


    Was mir noch einfällt, beim Bizer hat doch der Temperatursensor eine sehr hohe Abweichung.

    Wenn du zB mit 190 drucken möchtest aber in Wirklichkeit dadurch nur 170° anliegen, kommt nicht viel raus aus der Düse.


    Wie sieht dein Slicer-Ergebnis gcode in der Simulation am Bildschirm aus ?

    Mal das geslicte Ergebnis in einer anderen Software öffnen und schaun ob das alles richtig aussieht.


    Der CTC Extruder hat zwei Eingangslöcher. Man muß natürlich das richtige nehmen.

    Extrudermechanik und Kühlblech richtig herrum dran ?

    Extrudermechanik auseinander gehabt ? Andrückrolle evtl. auf falscher Seite eingelegt ?

  • Anzeige:
  • danke f.d. hinweise...habe jetzt alles nochmal überprüft und eingemessen und beim slicer wohl lag der fehler...jetzt kommt das filament raus....das problem wäre behoben....

    bin abel leider mit dem druck nicht zufrieden, habe jetzt soviel verändert und wieder rückgängig gemacht, dass ich gar nicht mehr weiss, was jetzt besser war....

    lege das teil erstmal f. ein paar tage zur seite...

    v.w.

  • Wenn du denkst, daß du die falsche Einstellung im Slicer gefunden hast, warum die Düse nur Luft ausspuckte dann merk die diese und setze die Profile vom Slicer zurück.

    Wie das bei Makerbot geht

    https://support.makerbot.com/l…asic-print-settings_11932

    siehe Standardeinstellungen wieder herstellen...


    Evtl. haben die Bizernutzer dazu noch einen konkreteren Tipp

  • Wenn du die Lösung für das Problem gefunden hast wäre es Prima wenn du das hier genau erklärst.

    Dann haben auch alle anderen etwas davon.

    Ich finde es einfach nicht gut wenn man hier Hlfe bekommt weil man nicht mehr weiter weiß,

    mit dieser Hilfe dann die Lösung findet aber das dann nicht mit den anderen teilt.


    Nur zu sagen, ich habe das Problem behoben aber da ist noch etwas anderes,

    empfinde ich als nicht hierher gehörend.


    Dafür ist das Forum ja auch da . Wissen zusammen zu tragen.


    Wenn ihr anderer Meinung seit,

    gerade die die so viel Zeit investieren um zu Helfen, dann sagt es und ich halte die Klappe:)


    Danke und Gruß

    Andreas:thumbsup:

    Wer alle Schreibfeller findet bekommt ein Leike von mir 8o

  • hallo, das problem das ich hatte ist nur dadurch behoben worden, dass ich die steppermotorkabel vertauscht habe und deshalb der rechte Extruder nicht gestartet ist....mein Fehler, aber bei dem ständigen probieren kann das passieren. trotzdem bleibt das Problem, dass er in Startposition geht und auf dem Display des Druckers ( ich drucke jetzt nur von sd karte,wie hier geraten wurde) zeigt er" 0% druck" an....und es passiert gar nichts weiter; wenn ich beende, ist im display "druck abbrechen" zu sehen.Habe schon ein Rest gemacht, neu justiert, andere datei ausgewählt zum drucken...aber das gleiche ergebnis...ich kann mir jetzt gar nicht mehr eine lösung dafür ableiten von dem, was ich bisher weiss vom drucken...ich wäre wirklich sehr dankbar für hilfe....

    v.w.

  • Anzeige:
    • Gäste Informationen
    Hallo. Gefällt Dir dieses Thema im CTC-Forum und du möchtest etwas dazu schreiben? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.


Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.