gcode funktioniert nicht . Ick weiß nicht weiter

  • Hallo und erstmal schöne Grüsse aus dem Barnim.


    Ick verzweifel hier schon. Habe doch einiges gelesen aber bin trotzdem noch nicht wirklich schlauer. Ok zu meinem Problem.


    Wenn ick stl dateien aus der grossen bekannten Seite ziehe, alles ok ... dann wandel ick die mit Cure ins gcode um. Ok das funktioniert auch noch. Aber der Drucker macht nicht das was er soll :( ... Die Objekte sehen eher aus wie Spinnennetze.

    Der Drucker vergisst einfach einige Pixel und auch die Bettlage wird ein krampf, nur gekrümel.


    Wenn ick die mitgelieferten gcode starte ( eine Katze und ein Uhu ) , die druckt der richtig sauber aus.


    Was looft da falsch ?


    Danke schonmal im Vorraus :)

  • Hey,

    Und willkommen im Forum.

    Um besser zu verstehen wo das Problem liegt, solltest du ein paar Fotos von den Druckversuchen und auch welche von deinen Einstellungen hier hochladen.


    Es ist schwer anhand von Begriffen wie Spinnennetze,Pixel und Bettlaken zu erkennen wo eventuell der Fehler liegt.:)


    Aber nicht verzweifeln wird schon werden.


    Gruß Andreas

  • Wenn du mal die Eule.stl slict und den gcode mit der gelieferten eule.gcode vergleichst sieht du evtl. wo das Problem liegen könnte.

    Cura nutzt du welche Version ?


    Das Fehlerbild habe ich zwar nun schon öfter mal gesehen, aber eine eindeutige Fehlerursache kenne ich dazu nicht. ( wenn es mit anderen Slicer scheinbar zufunktionieren scheint )

    Evtl. mal Retrakt komplett ausschalten. Falls das hilft, die RetraktOptionen bei Bedarf vorsichtig wieder dazuschalten.


    Ansonsten könnte es auch die Extrussionsmenge sein, welche bedeutend zuwenig ist. Nur warum sollte die Cura soviel weniger sein als als bei andeten Slicern... *grübel* wenn man nix verstellt hat.

  • ick kann nachher mal die Eule vom stl ins gcode mit Cura umwandeln.

    Als Cura habe ick die Ultimaker Cura 3.2.

    Jup das der Extruder zuwenig liefert hatte ick mir schon gedacht, aber naja die Probedrucke funktionieren ja.

    Leider hab ick och keen vergleich zu anderen, vielleicht iss ja die stl auch mies geschrieben. Keine Peilung. Aber bei dem https://www.thingiverse.com/thing:2481871 iss da ja nun echt extrem.


    Heute Abend kann ick ja nen Screenshot von den Cura Paras schicken. Bin für jede Hilfe dankbar. :)

  • Er druckt jetzt :) .. habe an den Filament Daten was verändert. Dort stand 2,75mm , habe es auf 1,4mm verändert, aber ob es das war ? .. mein Filament ist 1,75mm . naja er druckt jetzt erstmal, nur obs für den Extruder so gut ist weiß ick nicht.

    Die Hauptdaten habe ick nicht verändert. Nur fehlen mir jetzt im Menü die PLA Black und PLA Blue.



    Danke für die Mühe und Geduld :)

  • Ehm, natuerlich bin ich davon ausgegangen, daß du die techischen Grund-Daten des Drucker schon in Cura eingestellt hast.

    Mindestens soweit wie auch in der Anleitung steht.

    Wenn du in Cura einen Ultimaker als Drucker ausgewählt hast, verwundert allerdings nicht, wenn nicht viel geht.

    Entweder wie in der Anleitung steht einen Drucker komplett benutzerdefiniert einrichten.

    Oder einen der Prusa mk2 oder Anet A6/A8 Drucker als Basis nehmen und abweichende Daten in dessen Profil korrigieren.

    Oder nimmst das DruckerProfil für den DiY i3 proB A6 hier aus der Filebase als Ausgangsbasis.

  • Danke , naja bin eben da Anfänger und iss mein erster 3D drucker. Anleitung kannste vergessen :( .. Cura wurde in Chinesich beigelegt.

    Ick schaue mir mal an was du mir da empfohlen hast.


    --> Oder nimmst das DruckerProfil für den DiY i3 proB A6 hier aus der Filebase als Ausgangsbasis. <-- mal das i3 angeklickt , und das auf dem Bild isser. einfach ein billigdrucker. 95€ .

  • urian  

    Hey,

    ich weiß das polygoner sehr gerne und auch sehr viel hilft.

    Aber ein wenig eigenarbeit solltest du schon investieren.

    3D Druck ist kein Plug & Play wie bei deiner Spielekonsole.

    Wenn ich lese das du für den CTC DIY ein Ultimakerprofil nutzt und die Filamentdicke auf 1,4mm setzt obwohl hier in der Filebase wirklich viel Hilfe für deinen Drucker zu finden ist wird klar das du dich sogut wie gar nicht mit der Materie auseinander gesetzt hast.

    Die Startprobleme sind nur die ersten Schwierigkeiten da wird noch sehr viel mehr auf dich zukommen.

    Ohne Eigenarbeit wirst du mit dem Drucker nicht viel Freude haben.


    Gruß Andreas:)

  • urian

    Hier in der Filebase findest du eine ins Deutsche übersetzte Anleitung (DiY i3 ProB A6).

    Für Cura finden sich auch auf YouTube Videos über die Ersteinrichtung.

    Wenn das eigene Druckermodel nicht im Einrichtungsassisten auftaucht dann sollte man Ihn benutzerdefiniert mit den Daten des Druckers anlegen.

    ...oder alternativ einen baugleichen Drucker wählen. Dazu aber vorher mal mindestens die Optik und die techn.Daten des Druckers vergleichen !