Extruder Motor ausgetauscht- neuer Motor nicht stark genug!?

  • Hallo


    Also ich hab meinen orginalen Extruder Motor rausgeschmissen, da kaputt. Nun hab ich einen neuen EIngebaut, auch mit 1.8 deg/step aber der ist zu schwach um das filament ran zu ziehe und druckt dann nicht mehr. Was kann ich tun? Ich kann ja auch noch nicht die FIrmware reseten.


    Der Drucker macht mich wahnsinnig....

  • Nun ein Problem was wohl alle DiY nach dem Aufbau hatten, daß der Extruder nicht schafft kontinuierlich Filament zufördern.

    Klopfen des Extruder - Aussetzer


    Natürlich vorausgesetzt, daß die technischen Daten des Schrittmotors paßen. (Leistung)

    Die Leistungwerte beim Nema sind identisch mit dem Originalen ?


    Welchen Motor hast du ein gebaut ? Link?

    Und warum glaubst du daß der alte Motor kaputt war und nicht zB der Treiber ?

  • Vieleicht hast du einen Motor der mit 12V oder mehr versorgt werden muss.

    Die laufen zwar aber bringen nicht genug kraft.

    Das sind auch Nema17 aber eben nicht für unsere zwecke geeignet.

    Ich kenne mich nicht so gut damit aus aber die Nennleistung des Motors sollte nicht mehr als 3,3V haben.

    Ich bin ein Fan von zb. diesen Wantai 1,7A, oder diesen 2,5A.

    Gruß Andreas

  • Erstmal, dank dir!


    Hmmm komisch,.. also ich hab die Wantei 1.7 A(U) - 2BYGHW609 (ohne das -x wie bei den verlinkten & meine haben ein Angelötetes Kabel und keine Steckverbindung)

    Eigentlich wollte ich die für nen neuen Drucker nutzen.. Jetzt hab ich bedenken das sie nicht stark genug sind.


    Da ich bald plane noch welche zu kaufen,. so mehr A bei den Motoren desto besser?

    Außer 1,8 beim winkel/ 0.9 (Mehr stepps= besser?)

    Haltemoment?


    Komisch das sie nicht gingen....

  • Danke erstmal,

    Antwort hat gedauert da ich gerade seit ein paar Tagen nicht daheim bin.


    Was mir noch eingefallen ist.

    Ich hab den Extruder motor mit dem alten extruder kabel verlängert.

    Hat die länge des Kabels einen Einfluß auf die Kraft?


    Und polygoner ich werd es in zwei Tagen versuchen, danke.

  • Das mit der Kabellänge habe ich mich auch schon gefragt.

    Ich vermute aber das es bis 1,2m gar keine Probleme geben sollte.

    In dieser Länge habe ich schon angebotene Kabel gesehen.

    Ich habe im Moment zwei 700mm Kabel zusammen geklemmt.

    Da habe ich auch keine Probleme


    Oft gibt es aber an den Steckverbindungen Probleme.


    Du kannst auch mal vorsichtig die Stromversorgung am Treiber anheben.

    Nicht alle Motoren brauchen den gleichen Strom.


    Gruß Andreas :thumbsup:

    • Gäste Informationen
    Hallo. Gefällt Dir dieses Thema im CTC-Forum und du möchtest etwas dazu schreiben? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.


Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.