Irgend jemand aus München oder Augsburg hier... ? Und Lust auf ein Problemkind?

  • Servus,


    nach einem Jahr habe ich es noch einmal versucht meinen i3 Clone zum laufen zu bringen. Erfolglos. Keine Verbindung, kein Display, keine Bewegung. Ist hier irgend jemand aus München oder Augsburg der Lust hat sich mal den Drucker anzusehen? Ich war auch schon einmal mit dem Ding in den freien Werkstätten, aber leider auch erfolglos... die haben dort nur die Originalen. Eventuell brauchts auch nur ein neues Board und gut is... aber ich scheitere schon am Arduino Zugriff. Wäre klasse, wenn jemand sich den Drucker mal ansehen könnte...


    Oder vielleicht kann ich jemandem auch das Board mal zuschicken?


    Schon mal vielen Dank im Voraus.


    Gruß


    Marco

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von Marco ()

  • Leider bin ich nicht aus der Gegend.

    Thüringen ist doch etwas weit weg.

    Mit zuschicken hab ich leider das Problem, daß ich meinen i3 nicht unbedingt für Tests auseinander nehmen möchte, um das zu testen.

    Never Touch Running System!


    Ich hoffe es findet dich jemand, der die Möglichkeit hat.


    Anbieten können wir hier, mal eine detailierte Fotosession von deinem Drucker und Board hier einzustellen.


    Arduino-Zugriff ist absolut egal, braucht man nicht. Wenn alles läuft kann man über usb probieren. Vorher muß aber alles über das Display funktionieren.

    Hinweise zu den Anschlüße der Flachbandkabel wo die hingehören findest du hier im Downloadbereich.


    Board ist ein Gt2560 drin ?

    Es gibt wohl mitlerweile auch DiY i3.mit anderem Board.

  • Hi Polygoner, erstmal danke für deine Nachricht und dein Hilfsangebot.


    Ich denke aber bei der Anzahl der Probleme, brauch ich hier -falls es jemanden hier gibt- jemanden mit dem man sich mal zusammensetzt und die ganzen Themen analysiert. Das wird auch nicht an einem Nachmittag oder Wochenende durch sein... denke ich


    Ich hatte ja mal ne Verbindung, aber da lief ein Stellmotor falsch. Dann riet man mir die neue Marlin draufzuspielen. Dann stellten wir fest, es gibt keinen Bootloader. Also versuchten wir in einer 3d Gruppe den dann drauf zu spielen, klappte leider nicht und seit dem geht eigentlich gar nichts mehr.


    Ich glaube einfach, dass das Board jetzt hinüber ist. Ich würde ja auch einfach mal ein neues Board kaufen, aber ich hab da keine Ahnung welches ich unkompliziert nehmen kann.... in der Bucht ist die Auswahl ja riesig...


    Momentan würd ich das Ding sogar einpacken und jemanden komplett schicken... Also wenn du magst ? Weil ich komm so jedenfalls nicht weiter...

  • So wie du euer Vorgehen beschreibst, ist wohl anzunehmen, daß die Firmeware platt ist.

    Oder falls an falschen Platinen/Chip Anschlüßen gewurschtel wurde gar die Platine Müll ist.


    Mit falsch angeschlossenen Kabeln und evtl. diagnostizieren von defekten Komponenten würde ich vermutlich noch klar kommen. Firmware ist leider gar nix für mich. Hab ich leider überhaupt keine Erfahrung beim 3D Drucker.


    Beim PlatinenErsatz hat sicher der Eine oder Andere hier noch einen guten Tipp.

    Gerade für Firmwareänderungen war die origi. Platine GT2560 wie sie von CTC verbaut wurde ungeeignet.

    Da gibts sicher eine bessere Lösung/Platine.

  • jetzt hab ich noch mal ne Frage. Ich spiele grad so mit dem Arduino rum und habe hier grad folgende Fehlermeldungen ..


    Arduino: 1.8.5 (Windows 10), Board: "Arduino/Genuino Mega or Mega 2560, ATmega2560 (Mega 2560)"


    Build-Optionen wurden verändert, alles wird neu kompiliert

    C:\Users\marco\AppData\Local\Temp\cclphv0R.ltrans5.ltrans.o: In function `gcode_G12()':


    cclphv0R.ltrans5.o:(.text+0x9a8): relocation truncated to fit: R_AVR_7_PCREL against `no symbol'


    collect2.exe: error: ld returned 1 exit status


    exit status 1

    Fehler beim Kompilieren für das Board Arduino/Genuino Mega or Mega 2560.


    Dieser Bericht wäre detaillierter, wenn die Option

    "Ausführliche Ausgabe während der Kompilierung"

    in Datei -> Voreinstellungen aktiviert wäre.


    Weißt du warum das so ist... ich hab in den Werkzeugen das Mega 2560 eingestellt... ?

  • scheinbar musste eine Lib nach installiert werden, nachdem ich das gemacht habe bekomme ich nun folgende Info und bin genau so schlau wie vorher--- ? !


    C:\Program Files (x86)\Arduino\libraries\U8glib\utility\u8g_clip.c:98:16: warning: always_inline function might not be inlinable [-Wattributes]


    static uint8_t u8g_is_intersection_decision_tree(u8g_uint_t a0, u8g_uint_t a1, u8g_uint_t v0, u8g_uint_t v1)


    ^


    C:\Program Files (x86)\Arduino\libraries\U8glib\utility\u8g_dev_lc7981_320x64.c:145:1: warning: large integer implicitly truncated to unsigned type [-Woverflow]


    U8G_PB_DEV(u8g_dev_lc7981_320x64_8bit, WIDTH, HEIGHT, PAGE_HEIGHT, u8g_dev_lc7981_320x64_fn, U8G_COM_FAST_PARALLEL);


    ^


    Der Sketch verwendet 95178 Bytes (37%) des Programmspeicherplatzes. Das Maximum sind 253952 Bytes.

    Globale Variablen verwenden 4320 Bytes (52%) des dynamischen Speichers, 3872 Bytes für lokale Variablen verbleiben. Das Maximum sind 8192 Bytes.

  • Bin aus Freising ... also nicht die Meile,

    Hab auch die CTC Holzklasse und bin nach einigen umbauten hoch zufrieden mit dem Drucker ( in Anbetracht zum Kaufpreis).

    Drucke mit Geschwindigkeiten von 70 -80 mm/s mit Direkt Extruder.

    Mainboard hat auch schon Marlin 1.1.6 installiert und Grafik Display.

    Alles so ziemlich selbst beigebracht / Viel in Foren gelesen ... und er rennt.


    Gruss Mirko

  • Hallo meine Lieben,


    ich bin hier ganz neu in dem Forum und momentan am verzweifeln.


    Ich habe mir vor einer Woche einen Prusa I3 Pro C mit Dual Extruder geholt, soweit ist dieser auch schon zusammen gebaut und funktioniert eigentlich ok.



    Einziges Problem ist, ich habe wenn ich den Testwürfel drucke eine Abweichung in der Höhe der Z-Achse

    Der Testwürfel hat 20x20x20 und rausbekomme ich 20x20x ca 15.


    Egal was ich ändere es klappt nicht

    meine Abende sind mittlerweile bis 2 Uhr morgens :/


    Das Gerät hat M8x1,25 Spindeln / 1/16 Step

    Ich muss zwingend den Wert 400 ein Marlin eingeben. sobald hier eine Abweichung ist, fährt die Achse nicht mehr richtig.


    Als Slicer benutze ich S3D


    Hat jemand vllt eine Ahnung was ich noch probieren könnte?


    Ich komme auch aus München (Laim) ;)



    Vielen Dank schon mal an euch


    lg Stefan

  • Hi willkommen.


    Der Prusa i3 pro C ist von GeeeTech oder CTC ?

    Hier kannst du deine Stepps nachrechnen:

    https://www.prusaprinters.org/calculator/


    Die Spindel evtl. aus Sicherheit mal nachmessen. Die Anzahl der Umdrehungen für echte nachgemessene 5mm Hub zählen. Dann auf 1mm runter rechnen...


    Beim CTC sind meist Spindeln mit 1,25mm Steigung verbaut, und 1/16 Steppertreiber sowie Steppermotoren mit 200Stepps/Um. Das sind dann normal 2560Stepps je mm für Z.


    Wenn du bei ca 400Stepps rauskommst hättest du wohl eher die sehr groben 8x8 Spindeln. Die haben 8mm Steigung.

    Der Steppermotor schafft aber die benötigte Beschleunigung dafür meist nicht, wodurch Stepps verloren gehen. Dadurch wird das Objekt kleiner...

    So klingts bei Dir.

    Trapezspindel sorgt für Schrittfehler

  • Guten Morgen polygoner,


    das ist ein GeeeTech Prusa I3 Pro C.


    Nach genau einer Woche Bau mit testen und einstellen (und extremen Gefühlsschwankungen) läuft er seit gestern abend richtig. ^^^^^^

    Ich hatte gestern noch die Idee die M8er Spindeln herauszunehmen. Da ist mir aufgefallen, das die rechte Spindel extrem schwer geht. Die linke läuft ganz locker durch die Messingbuchse.

    Also Buchse ausgebaut und händisch draufgedreht. Gaaaanz locker.


    Einfach mal probehalber die Buchse auf die Führung und nicht durch die Führung wie beschrieben geschraubt.

    Und siehe da, die Spindel läuft locker.


    Beide seiten gleich eingebaut und einen Testdruck gestartet 20x20x20


    Das tatsächliche Maß ist jetzt 20,05.


    ich glaub genauer bekomme ich es auch nicht hin.


    Danke dir für deine promte Unterstützung, ein wirklich tolles Forum hier! :thumbup::thumbup:


    Allen zusammen ein schönens Wochenende


    Grüße

    Stefan

    • Gäste Informationen
    Hallo. Gefällt Dir dieses Thema im CTC-Forum und du möchtest etwas dazu schreiben? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.


Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.