Filamentfluss stoppt nach 3-5mm einfach

  • Hallo Leute.


    Bis jetzt lief mein Drucker eigtl. ganz gut. Keine Beschwerden.

    Ohne ersichtlichen Grund, läuft das Filament nach einer Weile nicht mehr durch. Ich hab deb Extruder auseinander genommen und kann erstmal nichts finden. Der Motor läuft, das Zahnrad sitzt fest. Alles normal.

    Wenn ich das Filament durch schiebe, bis es unten rauskommt und danach einen Druck starte, läuft alles normal. Irgendwann kommt einfach nichts mehr durch und der Motor dreht durch (Klickt auch manchmal), weil es irgendwie verstopft? ist. Die Temperatur ist immer hoch genug.

    Damit wieder Filament unten raus kommt, muss ich relativ fest durchdrücken, bis es wieder geht, egal wie hoch die Temp. ist. Danach geht das Spielchen wieder von vorne los.

    Woran kann das liegen, das es irgendwie verstopft? Und warum passiert das erst nach einiger Zeit? Ich werde noch mal andere Slicer probieren und die Temp überwachen, aber ich glaube nicht, das es ein G-Code Problem ist.

    Hat jemand noch Tips für mich, was ich probieren könnte?


    Danke euch schon mal! :)

  • Düse und PTFe-Röhrchen kontrolliert und evtl. gesäubert ? Düse nach Anleitung in heißen Zustand festgezogen ?!


    Ansonsten habe ich persönlich, auch wenn überall davon abgeraten wird, die Stromstärke am ExtruderSteppermodul erhöht. Das Dreh Poti. kann man sogar vorsichtig während des Druckens verstellen. Richtiger wäre natürlich Strom ausmessen und genau einstellen. zB 0,9v

  • [Blockierte Grafik: https://www.derpade.de/wp-content/uploads/2015/04/a4988-242x300.jpg]


    https://www.derpade.de/tutoria…-und-motoren-kalibrieren/


    Abschnitt 'A4988 Motortreiber einstellen'



    - für die Achsen muß man beim DiY aber an den Treibern nix mehr nachregeln


    Für den ExtruderStepper der Treiber ist links hinten.

    Also der erste nach dem freien Steckplatz.


    Steppertreiber einstellen Link:

    https://www.derpade.de/3d-druc…-stromstaerke-einstellen/

    auf einem anderen Board, aber funktioniert letzlich aufd em GT2560 genauso.

    Mittlere Einstellschraube des Potis zur Masse messen.



    Zum Düsen reinigen findest du hier im Forum unter 'Videos von A bis Z' eine Anleitung

  • Hast Du das Problem gelöst? Ich habe heute mal was etwas grösseres drucken wollen und hatte dann plötzlich die selben Anzeichen. Klackern beim Transport vom Filament. Man kann fühlen wie das Filament immer wieder zurückspringt, als wenn da ein Wiederstand ist oder aber das Filament in der Düse fest wird. Mein ctc diy hat leider nicht so ein rotes Motherboard sondern ein weißes und ich finde das Poti nicht.

  • Anzeige:
  • Das Rote, was Du siehst, ist nicht das Motherboard, denn das ist tatsächlich weiß.


    Du siehst eine extreme Vergrößerung des Steppertreibers. Das sind die kleinen viereckigen Platinen, die auf das weiße Board aufgesteckt sind.


    Siehe hier:


    Kleine Zusatzinfo: Die angeschlossenen Kabel sind im übrigen die korrekte Belegung für den BL Touch. Wenn da jemand Interesse hat, sich einen einzubauen.

    .::. CTC - Combat Tournament Center - Es ist immer ein Kampf mit dem Teil .::.


    3D-Drucker:

    CTC Bizer Dual mit MKS-Rumbaboard/3,2" TFT • CTC I3 DIY (2 Stück)
    TEVO Black Widow mit BL-Touch

    ANYCUBIC 4Max


    Lasergravierer (Standalonegerät max. Graviergröße 100x100mm)


  • puh. ok. ich gehe gleich mal gucken. Meine aber das meine grau sind. wie auch immer, an dem Poti soll ich drehen? Mein Drucker läuft ohne Pc. Kann ich da trotzdem mas machen? oben am Extrudermotor messen z.b. ? aber🤔 er hat doch die ganze Zeit funktioniert. gefühlte 5 Stunden 😕

  • Ich persönlich halte im Gegensatz zu vielen Anderen nichts davon, daran rum zu schrauben und die Spannung zu verändern. Ich habe auch noch nie einen Anlaß dazu gehabt. Im Gegenteil bin ich davon felsenfest überzeugt, dass man sehr viel "verschlimmbessern" kann und bisher weder die Firmware geändert, noch die Hardware übermäßig umgebaut. ... und erziele trotzdem sehr gute Ergebnisse!


    Empfehlenswert ist nach meiner Meinung nur eine Änderung des Extruders, der im Original wirklich unter aller Kanone ist. Dieser Aufwand verursacht Kosten von unter 15,00 € und ist wirklich lohnenswert.


    Alles andere mit viel Geduld und Experimentieren einstellen und das Teil zaubert exellente Ergebnisse.


    In den ersten Wochen wollte ich den Drucker aufgrund der vielen Fehler beim Drucken (Filamentförderung, Klacken usw.) am liebsten aus dem Fenster werfen, aber mit viel Geduld läßt sich alles lösen und seitdem schnurrt der Drucker wie eine Katze und das ohne jegliche Probleme.


    Wie schon geschrieben, ist das Wichtigste ein vernünftiger Extruder sowie der gewissenhafte Zusammenbau des Hotends. Hier kann man entscheidene Fehler machen, wenn man sich nicht an die Anleitung hält (Findest Du hier im Forum).


    Letztendlich entscheidest aber Du Dich für die Methode, die Du anwenden willst.

    .::. CTC - Combat Tournament Center - Es ist immer ein Kampf mit dem Teil .::.


    3D-Drucker:

    CTC Bizer Dual mit MKS-Rumbaboard/3,2" TFT • CTC I3 DIY (2 Stück)
    TEVO Black Widow mit BL-Touch

    ANYCUBIC 4Max


    Lasergravierer (Standalonegerät max. Graviergröße 100x100mm)


  • Ich sehe das auch so 🙃

    Auch wenn ich noch blutiger Anfänger bin

    An der Firmware und Spannungen... spiele ich erst wenn nicht´s anderes mehr geht.

    Mein diy läuft mittlerweile ganz gut Verbesserung nach oben muss aber noch sein 😀


    Ich will erst mal alles aus testen bevor ich Größere Änderungen vornehme

    Dieser Beitrag wurde bereits 1 Mal editiert, zuletzt von mkaiser ()

  • Es ist wohl jeden seine eigenes Empfinden, was man lieber ändert.

    Software oder Hardware.

    Der Drucker druckt recht ordentlich so wie er geliefert wird, WENN alles ordentlich eingestellt ist.

    Richtige Einstellung betrifft zB die

    Zentrierung ( Schlauchkupplung für Z Motoren zu Gewindestangen )

    Verschraubungen ( zu locker oder fest ),

    Winkligkeit,

    Zugspannung ( Zahnriemen ),

    Stepps, ( für Maßhaltigkeit wie auch für Extrusion )

    und Fehlkonstruktionen ( Schrauben am Rahmen sind dem Druckschlitten im Weg ).

    Aber auch die benötigte Spannung am Treiber einzustellen.


    Der billige Extruder ist eine Schwachstelle, aber auch ein einfacher Ersatz für 3Euro mit Springload machts auch nicht besser.

    Die Firmware-KONFIGURATION anzupaßen wäre auch normal und einfach, wenn man nicht extra eine neue Firmware aufspielen müßte und somit alle bisherigen Herstellereinstellungen futsch sind.

    Daher habe ich da noch Skrupel davor.

    Die Spannung anzupassen kostet nix, ist eben auch nur eine EINSTELLUNGSsache.


    Wie bei allem Hard- und Software Geräten, wzB Computer kann man natürlich erstmal die verschiedenste Hardware umbauen und dann darauf weder die Software anpassen.

    Oder nur einfach auf die gelieferten Hardwaregegebeneiten alles richtig einstellen.

  • Anzeige:
  • Wie kann man den die Spannung einstellen, wenn der Drucker nicht am PC hängt? Hab mal ein Multimeter an das rote und schwarze Kabel vom Motoranschluss gehalten. was muss da ankommen, 0.94 Volt? Bei mir kommt alles mögliche an nur nicht das. Hab dann einfach mal zwei Steppertreiber untereinander getauscht. Immer noch das Gleiche. Wenn der Ventilator entfernt ist, sieht man das Zurückziehen mit dem Klacken richtig. Ich habe eigentlich alle Ratschläge befolgt. Und dann.......hab ich einfach mal die beiden Schrauben von dem Teil wo das Antriebsrad drin sitz gelockert. Unglaublich klackern weg. Danach noch eine Stunde ohne Probleme gedruckt. irgendwas hat sich da getan. Aber das Filament lief immer gut ohne klemmen bis in die Düse. Das verstehe wer will. Hoffe das bleibt jetzt so.

  • polygoner Im Prinzip den BL Touch dran bauen, auf dem Board anschließen (er ersetzt ja den Z-Endstopp) und die Firmware anpassen. Das war es!


    Da kann man einfach den dafür zuständigen Code-Block hinzufügen oder spielt gleich eine komplett neue Firmaware, die BL-Touch beinhaltet auf. Ich habe die Version 1.1.5 von einem anderen Drucker mit BL-Touch genommen und nur die Parameter für den I3 DIY angepasst bzw. aus der alten Original-Firmware übernommen bzw. die beim I3 nicht vorhandenen Funktionen/Befehle ausgeklammert. Passt!

    .::. CTC - Combat Tournament Center - Es ist immer ein Kampf mit dem Teil .::.


    3D-Drucker:

    CTC Bizer Dual mit MKS-Rumbaboard/3,2" TFT • CTC I3 DIY (2 Stück)
    TEVO Black Widow mit BL-Touch

    ANYCUBIC 4Max


    Lasergravierer (Standalonegerät max. Graviergröße 100x100mm)


  • Anzeige:
  • polygoner Mea culpa.... vergess den Mist, den ich eben geschrieben habe... der I3 hat ja das kleine Board drin und ich habe beim Umbau auf BL-Touch das Board mitgewechselt... funktioniert beim Original-Board so nicht. Bin mit den I3s ja am rumexperimentieren und einer läuft mit sehr guten Ergebnissen fast im Originalzustand ohne BL-Touch.


    Den mit BL-Touch habe ich zusammen geschraubt und gleich mit anderen Board aufgebaut.


    Verzeihen Sie mir, Herr Doktor. War ein Fehler meinerseits.... Kommt man ja auch ganz durcheinander...

    .::. CTC - Combat Tournament Center - Es ist immer ein Kampf mit dem Teil .::.


    3D-Drucker:

    CTC Bizer Dual mit MKS-Rumbaboard/3,2" TFT • CTC I3 DIY (2 Stück)
    TEVO Black Widow mit BL-Touch

    ANYCUBIC 4Max


    Lasergravierer (Standalonegerät max. Graviergröße 100x100mm)


  • Einmal hast du wohl den Support vergessen. In der Luft drucken funktioniert nicht. (mittleres Foto)

    Die Fäden über der runden Aussparung könnte man evtl. mit den Retrakteinstellungen weg bekommen. (unteres Foto)


    Alles Einstellungen die du in deinem Slicerprogramm CURA , S3D, Slic3r, ect. tätigen kannst.


    Das RoteFilament zu Anfang wird wohl auch nicht richtig auf dem Druckbett gehaftet haben,

    daher die verdrehten Brim-Linienen in der Mitte. (oberstes Foto)

  • Deine Problembeschreibung über verschiedene Threads streuen, bringt nicht so viel.


    da dein Extruder ja scheinbar immer noch klemmt,

    hast du mal nochmal die Düse auseinander gebaut und das PTFE-Röhrchen gewechselt ?

    Anleitung:

    Düsenwechsel


    Das gelbe Filament hats du selbst neu gekauft ?

    für 11 Euro ?

    Ist das Zeug überall gleich dick 1,75mm oder gar dicker ?

  • Anzeige:
  • Nein, sollte nicht über verschiedene threads verstreut sein. Passte nur jedesmal irgendwie zum Thema. Ich hatte alle Deine Ratschläge befolgt und das knacken war ja auch weg. Blöderweise gestern plötzlich wieder da. Aber das steht ja jetzt wieder im anderen thread. Düse will ich heute auseinander nehmen, Treiber hochdrehen und das Stromkabel zum nozzle prüfen. Ach ja und springloader einbauen genau wegen dem Filament. gemessen hab ich noch nicht

  • So alles erledigt. Läuft wieder. Hoffe ich kann jetzt endlich mal den Werkstückkühler drucken obwohl der Würfel immer noch nicht gut ist. Maße passen. Oberfläche geht glaub ich auch.

    Aber diese Einfallstellen den Buchstaben. Was kann das sein? Temperatur 190 oder 200 immer das Gleiche. Einzug 4.5mm 40ms

  • Guido

    freut mich, daß es wieder flutscht.

    Also war wohl das PTFE-Röhrchen das Problem.



    Dreamit

    Sieht doch schon wieder recht gut aus.

    Beim X scheinen die äußersten Perimeter etwas ungenau.

    Schau dir doch mal dein Gcode im Editor(Cura) Schichtweise an,

    da könntest du evtl. an der Bewegung des Druckkopfes sehen, wodurch das passiert.

    Wir wissen ja nicht wie der Würfel gefüllt ist,

    in welcher Reihenfolge du die Perimeter in welcher Anzahl druckst...... usw.


    Über meinen Ringlüfter hier im Downloadbereich gibt es wohl geteilte Meinung,

    daher zB hier paar Links zu Alternativen:

    ctc-diy-3d-printer-klone-von-zhuhai-FAN-Duct

  • Anzeige:
  • Andere drucken den Würfel meist weil auch sie Probleme haben und diese genauer Identifizieren möchten.

    Die Slicer-Einstellung sind ja bei jedem anders, je nach dem was man eingestellt hat.

    Von den Voreinstellungen über die Druckerprofile werden nur wenige Parameter als Vorschlag mitgebracht. Der CTC DiY ist auch nicht standardmässig in Cura angelegt, also hat auch da jeder was anderes.

    Jedes Material braucht für ein optimales Ergebnis andere Einstellungen, mal mehr mal weniger Änderungen.


    Für die Optimierung solcher 'Kleinigkeiten' bin ich auch der Falsche.

    Damit Andere Dir ne Empfehlung für die Slicereinstellungenb geben können,

    müssen diese die Einstellungen auch erst kennen.


    Evtl. hat aber Edwin nen Tipp wodurch die 90% Winkel so abgerundet wirken.



    Wenn du mal nen Lüfter dran hast, schau mal wie dann der Würfel aussieht.

  • Ich kann nicht nachvollziehen warum immer wieder dieser bescheuerte Würfel gedruckt wird um die richtigen EInstellungen zu finden. Wenn man den endlich mal sauber hinbekommen hat kann hat man sich von den allgemeinen Grundeinstellungen wieder entfernt, da dieser Würfel eine Anpassung benötigt, die nur für dieses Objekt gilt.



    Du hat da mindestens ein Problem bei diesen Würfel, wahrscheinlich sogar mehere.


    In der Hauptsache kannst Du an diesem Würfel die eingebrachte Temperatur nicht wegbekommen, was man an den ebenfalls eingefallenen Ecken schön sehen kann.

    Desweiteren hast du minimal zuviel Flow und ich weis nicht, ob Dir an den Kanten deshalb auch noch ein wenig das FIlament an der Düse hängen bleibt wodurch sich ebenfalls die Ecken unsauber gestalllen.


    Zum FInden der Grundeinstellungen benötigt man nacheinander drei Objekte:

    1. Wenn man noch nicht genug Erfahrung hat, einen Heattower zur feststellung der besten Drucktemperaturen.

    2. Einen Würfel mit Loch um überhaupt zu sehen ob der Drucker mechanisch richtig arbeitet.

    3. einen etwas größeren und nur flachen Würfel zum FInden der allgemeinen Grundeinstellungen.


    Ausgehend von diesen Grundeinstellungen, zu denen man dann immer wieder zurückkehrt macht man dann, wenn man genug Erfahrung hat das Feintuning zum jeweiligen Objekt.

  • Also, den Würfel druckt ein Anfänger deshalb, weil er das so in vielen youtube Videos vermittelt bekommt. Dann druckt man sich den und naja....könnte besser aussehen. Der im Video kann das ja auch. Also Temp mal runter, das kann ich, hmm dann Temp halt hoch. hmm keine Veränderung. Alles mögliche gelesen. Warum. verdammt sehen die Seiten so aus? Also dachte ich nach dem xten Würfel. Fragste hier mal. Die haben den gleichen Drucker, kennen den Würfel und benutzen bestimmr auch Cura. Aber scheint nicht so zu sein. Drehe nacher flow auf 95. und drucke mir..... den heattower. hoffentlich höngen die Überstände nicht wieder runter. oder muss ich die Stützen?

  • Anzeige:
  • Der Heattower hat keine Überstände und der wird im Vasenmode gedruckt.

    Und weil es so Viele machen bedeutet es lange nicht, daß es richtig ist. Einer fängt an und Viele machen es ohne weiter darüber nachzudenken nach und haben dann oftmals das selbe Problem und wissen nicht warum.


    Hast Du eigendlich einen Bauteilekühler?

    Der ist unbedingt notwenig um PLA zu drucken.

  • Anzeige:
  • Dreamit

    sieht doch super aus :-)

    Da hat sich das Durchhalten doch gelohnt.


    Kannst ja mal deinen Kampf bis zu diesem Ergebnis hier in einen Post mit reinschreiben.

    Was du alles probiert hast, was davon geholfen hat und was nicht.

    Oder schreibs als Kommentar im Lexikon unter "Klopfen des Extruders - Aussetzer".


    Tagtäglich kommen hier ja neue CTC i3 User dazu, welche immer wieder am Anfang mit den selben Sorgen zu kämpfen haben.

    Vielleicht kristallisiert sich mal heraus, welche GegenMaßnahme nun die am besten und häufigst zum Ziel führende ist.

  • Hallo,

    ich habe eigentlich nur das gemacht was mir hier alles geraten wurde. Alles nochmal genau ausgerichtet. Zahnriemen gespannt, brachte richtig was. Treiber durchgemessen und abgestimmt. Leider zuletzt, hätte ich zuerst machen sollen, den Werkstückkühler gedruckt und installiert. Das war der Bringer!! Ach ja, und Cura besser verstanden. Stützprofile und so. Ich hoffe es geht mit teurem Filament noch was. Ich bin wirklich voll begeistert. ups, da löst sich grad ein Riemenspanner auf. Hoffe er hält noch bis zum Druckende durch 🤔

  • Thx !

    Den X Riemen hast wohl doch zu stark belastet.

    Das Lager scheint auch nicht wirklich paßgenau zu sein. Daher auch die Schraube welche ein Rausrutschen des Lagers verhindern sollte...


    Der Spanner ist bei deinem Drucker schon aus Spritzkunstoff, zumindest fabrikmässig hergestellt.

    Die Älteren i3 DiY wie meiner haben noch Teile die wohl auch direkt auf so i3 Clone ausgedruckt wurden.


    Scheinbar hat CTC mit den Spritzteilen den Drucker auch eher verschlimmbessert. = vermutlich Kosten sparender.

    • Gäste Informationen
    Hallo. Gefällt Dir dieses Thema im CTC-Forum und du möchtest etwas dazu schreiben? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.


  • Anzeige:

Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.