CTC I3 DIY und Simplify 3D - ein gutes Paar

  • So, nachdem ich mit Cura nicht ganz zufrieden bin, habe ich mich heute mal daran begeben, S3D und den CTC I3 DIY zusammen zu bringen. Und ich muss sagen, dass ich sehr zufrieden mit diesem Paar bin. Es hat von Anfang an reibungslos geklappt und die Druckergebniss sind sehr gut (Jedenfalls wesentlich besser als mit CURA).


    Mal ein kurzer Abriss, wie die Einrichtung geklappt hat:


    Vorweg gesagt: Alle meine Drucker(Bizer und I3) haben die Original-Firmware (Bizer: 7.4 / I3: Marlin 1.0) drauf und es sind keine Veränderungen am Gerät (Pullys, Achsen, Riemen, ect.) vorgenommen worden. Also quasi das Gerät, wie es aus dem Karton kam. Einzig Bauteillüfter, Extruder und Ort der LCD-Displays sind verändert worden.


    Die Einrichtung:

    In S3D erstmal den Bizer als Hersteller-Datei gespeichert und dann bei Hilfe, Konfigurationsassistent den Drucker "PRUSA I3" ausgewählt.

    Damit übernimmt S3D die Grundeinstellungen für den I3 in das Programm. Dieses dann sofort wieder als Hersteller-Datei "Prusa" gespeichert und ran an die weiteren Einstellungen.


    USB-Verbindung: Kabel an den I3 und den PC, nach dem berühmten Ton "Gerät erkannt" das Geräte-Bedienfeld geöffnet und den entsprechenden COM-Port ausgesucht. Wenn man vorher einen anderen Drucker dran hatte, wird dieser COM-Port ebenfalls noch angezeigt. Also drauf achten, den neuen - vorher nicht da gewesenen - Port auszuwählen.


    Ein Klick auf "Verbinden" und schon bricht eine kleine Informationsflut über einen herein. Angezeigt werden so ziemlich alle relvanten Informationen von Firmware über Steps bis hin zum Datum des letzten Updates. Wer will, kann jetzt schon einmal ein wenig spielen, um zu sehen, ob der Prusa reagiert. Dazu einfach auf "Manuelle Steuerung" klicken und die Achsen verfahren oder den Kopf vorheizen.


    Der erste Druck mit Grundeinstellungen:

    Einfach mal ausprobieren und loslegen. Also eine kleine Testdatei laden und los geht es. Nur kurz die Temperatur geprüft und abfahren.

    Und er druckt wirklich los... ohne etwas verändert zu haben. Das Testteil sieht gar nicht mal so schlecht aus.


    ... und Wahnsinn: Endlich fährt die Plattform nach Druckende automatisch nach vorn und der Extruder hoch über das Teil. Und das ohne etwas im Code einstellen zu müssen. Bei Cura war das Teil am Ende immer hinten.


    Aber es muß doch auch noch besser gehen...

    Verfeinerte Einstellungen:

    Ja, am Rückzug könnte man nocht etwas bauen (Einzugsdistanz auf 4,5 mm wegen dem Bowden).

    Dann "Ausrollen am Ende" und "Düse abwischen" auf aus (Braucht keine Mensch und verlängert nur die Druckzeit).

    "Schürze/Rand" nach persönlicher Vorliebe geändert.

    Temperatur nach Filament angepasst.

    Standard-Druckgeschwindigkeit auf 50 mm/s gesetzt.


    Das war alles. Warum mehr verändern, wenn das Wenige reicht... und auf zu einem neuem Druck.

    Wow, so gut hat der kleine I3 ja noch nie gedruckt. Qualitativ viel besser als mit Cura.


    Und noch etwas Gutes: Jeder I3-Besitzer kennt das Problem, nach jedem zweiten Druck die Platte neu kalibrieren zu müssen. Naja, bei S3D kann man die Z-Achse auch softwaremäßig heben oder senken und das reicht - nach meiner bisherigen Erfahrung - oftmals vollkommen aus.


    Und der "Kleine" kann jetzt auch endlich vernünftig Vasen drucken:


    Ich bin mit dem Pärchen "CTC I3 DIY" und "Simplify3D" bis jetzt vollkommen zufrieden. Hätte ich schon vorher probieren sollen, da wäre mir viel Ärger erspart geblieben.

    .::. CTC - Combat Tournament Center - Es ist immer ein Kampf mit dem Teil .::.


    3D-Drucker:

    CTC Bizer Dual • CTC I3 DIY (3 Stück) • TEVO Black Widow mit BL-Touch


  • Hallo,

    bin auch dabei auf S3D umzusteigen. Aber klappt leider nicht so gut. Geschwindigkeit mm/min? Hä? Bei Cura waren es mm/s. Also umrechnen. 40mm/s sind 2400mm/min oder? Drucker gestartet, Schneckentempo. Was ist hier denn los? Am Drucker die Geschwindigkeit auf 300%. Jetzt ähnlich schnell wie mit Cura. Zweiter Versuch, Heattower. Temperaturen sollen sich alle 25 Layer um 5° absenken. Alles eingestellt und auf SD gespeichert. Der Drucker behält aber die Temperatur bei die da wohl vorprogrammiert ist 180°. Von Hand auf 225° hochgedreht. aber ab layer 25 soll sie sich ja absenken. Tut sie aber nicht. Hat jemANd S3D im Griff und kann mir helfen?

  • Kannst Du alles umstellen in S3D.... "Werkzeuge" und dann "Optionen". Da lacht Dich als erste Einstellung "MM/S" und "MM/MIN" an... einfach was aussuchen.


    Temperatur pro Layer einstellen? Wo ist da Dein Problem? Prozess, dann Reiter "Temperatur" und auf "Extruder" geklickt und rechts unten kannst Du durch Eingabe "Schichtnummer" sowie "Temperatur" sogar für jeden Layer eine eigene Temp eingeben. Nur "Sollwert hinzufügen" für jede Änderung nicht vergessen zu klicken.


    ... und ein kleiner Tipp am Rande: Es gibt sogar so etwas wie Anleitungen, die man sich vor Gebrauch der Software durchaus mal ziehen kann.....

    .::. CTC - Combat Tournament Center - Es ist immer ein Kampf mit dem Teil .::.


    3D-Drucker:

    CTC Bizer Dual • CTC I3 DIY (3 Stück) • TEVO Black Widow mit BL-Touch


  • Also erstmal Danke für Deine Hilfe und den Klugen Bemerkungen. Ich habe mir schon Stundenlang Youtube Videos angesehen und parallel am Rechner mein S3D eingestellt. Leider wurde dort wohl nicht alles erklärt und manchmal sieht man den Wald vor lauter Bäumen nicht. Sorry das ich gefragt habe. Keine Ahnung für was dann dieses Forum gut ist. Die Temperaturen habe ich genauso eingestellt wie es beschrieben ist und wie Du es erklärt hast. Trotzdem ändert sich in der Anzeige vom Drucker nichts. Der druckt locker flockig das was wohl am Drucker voreingestellt ist. Werde es morgen aber nochmal probieren und kann ja ggf. nochmal woanders nachfragen falls ich nicht weiterkomme. Danke trotzdem

  • Manchmal fehlen einfach nur sone Anstuppser. Ja, stimmt könnte ich von Hand reinschreiben 🤔 Ich schaue da heute abend mal nach. Ist schon ne Menge Materie die man da verstehen muss. Aber Schritt für Schritt. Also wenn es im g-code steht, von SD geladen, ist es egal was im Drucker in der Grundeinstellung steht. Vielleicht habe ich auch einen Fehler gemacht imdem ich den Start und Endscript aus Cura in S3D kopiert habe? Weil ich möchte das der Drucker sich am Anfang und am Ende genauso wie unter Cura verhält wenn ich mit S3D drucke.