Druckergebnis mehr als nur schlecht

  • da kommt bissl wenig aus der Düse.


    Dein Ergebnis ist etwas extrem für einen ersten Druck, allerdings hast du den Drucker ja selber gebaut.

    Dann ist so ein Ergebnis wohl ganz normal.


    Jetzt fängt entweder der Zeitvertreib oder das nervige Erfahrung sammeln an.



    Mach doch mal als allererstes Folgendes:

    Verbinde den Drucker mit dem Rechner, heize den Extruder auf und fördere 100mm filament. Vorher markieren!

    Dann mißt du das nach. Wenn du zwischen 90 und 110mm messen kannst, die in den Extruder gezogen wurden, weißt du, daß schonmal genug Filamament aus dem Extruder kommt......

  • Anzeige:
  • ... und das Ganze wahrscheinlich mit Cura geslict und auf SD-Karte gezogen oder? Das Prob hatte ich auch mal. War die Datei schadhaft und er hat die ersten Lagen richtig gedruckt und danach den Luftkasper gemacht.


    Einfach mal die Datei neu in Cura erstellen und auf SD speichern. Dann mal schauen, was rauskommt.


    Vom Material scheint es PLA zu sein. Der I3 hat Temperaturprobleme, da die Thermofühler oft nicht richtig messen. Versuche mal folgende Einstellungen in Cura:



    .::. CTC - Combat Tournament Center - Es ist immer ein Kampf mit dem Teil .::.


    3D-Drucker:

    CTC Bizer Dual mit MKS-Rumbaboard/3,2" TFT • CTC Bizer Dual Original Mighty Board

    CTC I3 DIY (2 Stück)
    TEVO Black Widow mit BL-Touch

    ANYCUBIC 4Max


    Lasergravierer (Standalonegerät max. Graviergröße 100x100mm)

    Folienplotter 375 mm

    Airbrushpistolen von Harder&Steenbeck (Muss ja ein wenig Farbe an die Drucke)

  • Moin,

    die Probleme hatte ich auch am Anfang mit dem CTC. Da kommen leider viele Faktoren zusammen. Wie ctc7 schon geschrieben hat, ist die Temperaturangabe Mist. Das Heizbett kann man ja noch vernachlässigen, solange man PLA verarbeitet, aber beim Hotend wirds schon kniffliger. Standardmäßig gibt Cura 180° vor. Nur leider heizt das Hotend oft nur bis zu 150° auf, obwohl die Anzeige 180 (+-5°) anzeigt. Aus diesem Grunde habe ich bei mir in Cura 200° - 210° (je nach Objekt) eingestellt. Sinn des ganzen ist, das Filament etwas flüssiger (und damit heißer) zu bekommen, damit der auftreffende PLA-Strang sich besser mit der vorhandenen Schicht verbindet. Kann er das nähmlich nicht, werden einige Bereich bei weiterbewegen der Düse abgerissen, verbinden sich dann aber auch schnell wieder mit dem frisch ausgetretenen Strang und liefern dadurch Löcher oder Klümpchen im Druck. Gerade bei den angebotenen CTC-Clonen ist auf Grund größerer Fertigungstoleranzen auch eine genaue Justierung der Düse zum Heizbett unabdingbar, um einen vernünftigen Druck zu erreichen. Kommen wir noch mal kurz zum Extruder. Ich vermute mal, daß ist der mit dem kleinen schwarzen "Kasten" am Steppermotor. Dieses Teil ist leider ein wenig ein Griff ins Klo. Es neigt ganz schnell zum "rattern", was nichts anderes bedeutet, das in diesem Moment kein Filament nachgeschoben wird, was auch eine Ursache von Lochfrass im Druck sein kann. Ganz wichtig bei diesen Extrudern ist, daß das Gehäuse nicht allzufest zusammengeschraubt werden darf, da sonst die eingebaute Führungsrolle am Transportritzel kein Spiel mehr hat, um leichte Unebenheiten (Knicke oder Stärke) gerade bei billigeren Filamenten auszugleichen. Mit etwas handwerklichem Geschick läßt sich der Extruder aber gegen einen mit Feder austauschen, und kostet auch nicht die Welt. In Cura würde ich übrigens immer mit der Normal Quality und als Füllung Dicht fahren. Gut, dauert etwas länger, und verbraucht minimal mehr Material, aber es lohnt sich. Um ein besseres Druckbild zu erreichen fahre ich zusätzlich mit deutlich geringerer Druck und Bewegungsgeschwindigkei. Gerade die Bewegungsgeschwindigkeit ist meiners Erachtens mit 120 mm/s viel zu hoch. Aber das muß man einfach ausprobieren.

    Ich würde übrigens ein neues Hotend in Erwägung ziehen, hängt aber wie gesagt auch ein wenig von Deinem handwerklichen Geschick ab. Mein Umbau hat mich gerade mal 25 Euro gekostet, und die Arbeit mit dem Drucker sehr viel entspannter gemacht.


    Gruß

    belli

    Alle elektrischen Geräte funktionieren intern mit Rauch. Wenn er entweicht, sind sie defekt.

  • Anzeige:
  • Mach doch mal als allererstes Folgendes:

    Verbinde den Drucker mit dem Rechner, heize den Extruder auf und fördere 100mm filament. Vorher markieren!

    Dann mißt du das nach. Wenn du zwischen 90 und 110mm messen kannst, die in den Extruder gezogen wurden, weißt du, daß schonmal genug Filamament aus dem Extruder kommt......

    Das haben wir eben gemacht.

    120mm haben wir markiert da er 100mm reinziehen sollte aber 85mm hat er nur reingezogen das heisst also 15mm zu wenig

  • naja, 85 müßte auch noch halbwegs passable Ergebnisse bringen.

    Hast du das mehrmals hintereinander gemacht?

    Dann kannst du sehen, ob die extrusion gleichmäßig ist.


    Wenn ja--->

    Erhöhe erstmal den Multiplier um 10%, um die 15mm auszugleichen.


    Also scheint es ziemlich sicher die Temperatur(veränderung) zu sein, bzw, da muß wohl noch sehr viel eingestellt werden.


    Das dauert und kostet Zeit..da muß jeder durch...deshalb drucken (noch) nicht so viele...

    -

    Wenn das Hauptproblem weg ist, solltest du die e-steps machen, damit du 100mm extrudierst.

  • Wo kann ich den Multiplier denn erhöhen?

    Haben das 3x hintereinander gemacht mal zieht er mehr weniger rein und dann klackert ab und an der Motor und dann wieder nicht

  • nur zu meinem Verständnis:

    sollen 100mm von der Rolle eingezogen werden, oder 100mm Filament aus der Düse extrudiert werden?

    Edited once, last by JackInTheBox ().

  • Anzeige:
  • Diese Problematik habe ich im Moment auch. Habe den Prusa auf Bowden umgebaut, da er vorher auch nur am "Klackern" war und das Filament nicht vernünftig einziehen wollte. Soll laut diverser Foren ja angeblich helfen. Resultat ist, dass er jetzt trotz teurem Alu-Extruder schlimmer klackert als vorher. Selbst das Regulieren des Anpressdruckes, welches ja mit den Extruder möglich ist, bringt keine Verbesserung.


    Ich habe schon überlegt, ob der Motor zu schwach ist und werde ihn mal tauschen, da er dieses Verhalten mit Original-Extruder sowie dem Bowden-Extruder zeigt.


    Es gibt im Internet in den Foren diverse Anleitungen, wie man die Spannung des Motors erhöhen kann, um mehr Leistung zu erhalten. Aber da lasse ich erst mal die Finger von, da mir dies zu experimentell erscheint.


    Ansonsten fällt mir jetzt auch nichts dazu ein.

    .::. CTC - Combat Tournament Center - Es ist immer ein Kampf mit dem Teil .::.


    3D-Drucker:

    CTC Bizer Dual mit MKS-Rumbaboard/3,2" TFT • CTC Bizer Dual Original Mighty Board

    CTC I3 DIY (2 Stück)
    TEVO Black Widow mit BL-Touch

    ANYCUBIC 4Max


    Lasergravierer (Standalonegerät max. Graviergröße 100x100mm)

    Folienplotter 375 mm

    Airbrushpistolen von Harder&Steenbeck (Muss ja ein wenig Farbe an die Drucke)

  • Um die Kraft eines Motors zu erhöhen, muß der STROM erhöht werden.


    Wenn das Filament unregelmäßig gefördert wird, ist das das Problem.

    DAS gilt es als erstes zu beheben.


    Wenn die Extrusionsmenge dann regelmäßig ist, kannst du losdrucken.



    Jetzt kommt eben der Part, den Bastler lieben!

    Suchen, testen, usw.....bis es hinhaut.


    Fühlen, wo das Filament schwergängiger ist. Alles muß leichtgängig sein.

    Dann evtl. den Extruder modifizieren.


    Und bitte drucke am Anfang eher langsam.

    Bei PLA gehen auch 20mm/s.


    Logischerweise mit höchstmöglichen Temperatur beginnen, denn je kühler, desto mehr muß der extruder drücken.

    Wenn du eine größere Düse als 0,4mm da hast, würde ich die erstmal reinmachen...



    ps.: Multiplier oder Flow(rate) usw findest du in deinem Slicerprogramm

  • Habe am Extruder jetzt mal das Original-Ritzel gegen ein anderes gekauftes Ritzel getauscht. Und siehe da, es ist schon fast perfekt.... noch ein wenig fummeln, ggf. den Schlauch nochmal tauschen und es sollte endlich gut klappen.

    .::. CTC - Combat Tournament Center - Es ist immer ein Kampf mit dem Teil .::.


    3D-Drucker:

    CTC Bizer Dual mit MKS-Rumbaboard/3,2" TFT • CTC Bizer Dual Original Mighty Board

    CTC I3 DIY (2 Stück)
    TEVO Black Widow mit BL-Touch

    ANYCUBIC 4Max


    Lasergravierer (Standalonegerät max. Graviergröße 100x100mm)

    Folienplotter 375 mm

    Airbrushpistolen von Harder&Steenbeck (Muss ja ein wenig Farbe an die Drucke)

  • Ja, Ja, die Nummer mit dem Ritzel. Den Ärger habe ich auch gehabt. Gerade das Original Stahlritzel ist etwas heikel, da es nicht sauber geschliffen ist. Da kann das Filament keine richtigen Kerben für den Transport verpasst kriegen. Und wenn dann noch der Rückzug aktiv, und auf ca. 6,5mm eingestellt ist, ist rattern fast schon vorprogrammiert. Man sollte allerdings nicht ausser Acht lassen, das alles auch auf die Härte des PLA-Filaments ankommt. Habe z. Bspl. das Premium PLA Klar von Herz mit im Einsatz, und das Zeug ist so weich, das es unheimlich schnell das Ritzel zusetzt. Den Rest könnt ihr euch ja denken. Lustigerweise habe ich den Ärger mit dem Billigzeug, der dem CTC beilag, nicht.

    Alle elektrischen Geräte funktionieren intern mit Rauch. Wenn er entweicht, sind sie defekt.

  • Da gebe ich Dir vollkommen Recht. Das Billigzeug, welches dem Drucker beiliegt, kannst Du auch kalt drucken, habe ich den Eindruck, so gut lässt es sich verarbeiten.


    Wenn Du meinst, das Herz Klar ist weich, dann versuch mal von Herz das Premium Weiß. Das schmiert wie Butter nach drei Stunden auf der Heizung ;) ... kann man auch nach langem Probieren verarbeiten, aber kaufen würde ich es kein zweites Mal.


    Jetzt nach dem Ritzeltausch und noch ein paar kleineren Einstellungen schnurrt der Drucker aber wie eine Katze und keinerlei Probleme mehr mit dem "Klackern". Da hat sich der Euro gelohnt....

    .::. CTC - Combat Tournament Center - Es ist immer ein Kampf mit dem Teil .::.


    3D-Drucker:

    CTC Bizer Dual mit MKS-Rumbaboard/3,2" TFT • CTC Bizer Dual Original Mighty Board

    CTC I3 DIY (2 Stück)
    TEVO Black Widow mit BL-Touch

    ANYCUBIC 4Max


    Lasergravierer (Standalonegerät max. Graviergröße 100x100mm)

    Folienplotter 375 mm

    Airbrushpistolen von Harder&Steenbeck (Muss ja ein wenig Farbe an die Drucke)

  • Anzeige:
  • leider sagt meine Glaskugel nicht, was Ihr versucht habt (?)

    Das Universal-All-Heilmittel gibt es bei einem 3D-Drucker nicht.

    Wie meine Vorredner schon sagten: Testen, Testen, Testen und bitte eine Sache (Änderung) nach der Anderen ...

    Edited once, last by JackInTheBox ().

  • oh man egal was wir versuchen wir bekommen beim Testwürfel einfach kein Ergebnis das zufriedenstellend ist -_-


    Irgendwo verpeilt ihr irgendetwas.


    Euer Problem:

    es kommt nicht genug und/oder kontinuierlich aus der Düse.


    Abhilfe:

    es muß genug und kontinuierlich aus der Düse kommen



    Den Weg von der Software bis zur Druckplatte Stück für Stück durchdenken.

  • Anzeige:
  • irgendwer schrieb doch, den Gehäusedeckel nicht ganz fest schrauben!!


    Bei mir funktioniert der originalextruderkasten ganz gut. ich benutze auch spring loaded.


    ich drucke fast immer nur 30mm/s.




    Ist das Ritzel perfekt sauber?

  • sieht bissl vergniedelt aus, aber schön gereinigt müßte es gehen.

    Es gibt ersatzritzel, die über eine "Einkerbung" verfügen, die das Filament mehr umschließt und es dadurch sicherer geführt werden kann.



    aber wenn alles in Ordung ist, funnktioniert auch das Originalzeug erstmal.

  • Beim Teflonröhrchen und der Düse kommt es immer auf die Fertigungstoleranzen an. Habe bei mir einige da kann ich das Teflondingsi in die Düse schmeißen, bei der nächsten muss ich es wie ein Bekloppter reindrücken. Und ich spreche von neuen ungebrauchten Düsen und Rohr. Sollte die Düse jedoch gebraucht sein, wie es bei dir auf dem Foto aussieht, dient das Filament auch als "Kleber" und verbindet Rohr und Düse, versuche mal vorsichtig mit einem Feuerzeug besser mit einem einstellbaren Lötkolben die Düse zu erhitzen, vielleicht geht dann das Rohr raus.

  • Anzeige:
  • okay dann lasse ich es lieber drin.

    Vielen Dank an dieser Stelle nochmal für die ganze Hilfe :)

    Wenigstens wissen wir mittlerweile die ungefähre Richtung des Problems

  • wird das Filament bei euch durch ein Rohr/Schlauch transportiert?

    Hängt das filament hinter dem drucker?


    Wo und wie kann die Rolle des Filamentes abdrehen? Leichtgängig?


    Ich lasse alles weg. Das Filament kommt direkt aus dem extruderloch und die rolle hängt auf kugelgelagerten Rollen.

    Aber man kann auch anderes finden, daß das leichtgängig ist.


    Bügel oder Rohr ins Bücherregal oder sonstwo rein oder ranklemmen und Rolle drauf.

  • Das Original-Ritzel taugt nicht viel und hat bei auch nur Probleme gemacht. Nach Tausch ein himmelweiter Unterschied. Am Anfang sollte es aber auf jeden Fall funktionieren und für erste fehlerfreie Drucke reichen. Auf dem Foto sieht es aber arg verschmutzt aus. Auf jeden Fall Zahn für Zahn säubern. Das sollte schon mal etwas helfen.


    Das PFTE-Röhrchen sieht noch ganz gut ausund sollte noch keinen Schaden haben. Wichtig ist aber auch, wie es im Innern des Nozzles aussieht, denn da bekommt es die meiste Hitze ab. Sollte aber noch OK sein, da ihr ja bisher wenig gedruckt habt.


    Der Extruder sieht auch gut aus. Wenn die Oberseite wieder dran ist, die beiden Schrauben zum Befestigen auf dem Steppermotor maximal handfest anziehen. Ein bisschen zu fest kann schon unerwünschte Folgen haben.


    Im Slicer die Flußmenge mal stückweise erhöhen, damit mehr Stepps gefahren werden und dadurch mehr Material an die Düse gefördert wird.


    Ich lasse meistens unter der Einstellung "Load Filament" ein bis zwei Minuten Material durchlaufen und beobachte, ob es ein gleichmäßiger Strang ist. Wenn er im Fluss unterschiedliche Dicken aufweist (kann man mit bloßen Auge sehen) oder sich verlangsamt, dann stimmt was im Bereich Extruder/Düse nicht.


    Es kann sich auch Dreck in der Düsenspitze festgesetzt haben, welcher sich bewegt und mal mehr oder weniger Filament durchlässt. In dem Fall probiere ich es mit einer neuen Düse und brenne die Alte bei Gelegenheit aus.


    Auf jeden Fall wechsel ich dann immer sofort das PFTE-Röhrchen mit. Kostet ja fast nichts (1 Meter cirka 2,00 €).


    Ebenso kann das Ritzel verdreckt sein oder die Schrauben am Extruder sind zu fest angezogen.


    Eine weitere Möglichkeit ist, wenn man den Beiträgen in verschiedenen Foren folgt, dass die Schrauben am Lüfter zu fest angezogen sind. Diese verbinden ja den Lüfter, den Kühlkörper, den Alublock und den Steppermotor miteinander. Einfach mal etwas lösen und leicht handfest anziehen. Soll auch schon geholfen haben.


    Wenn bei der Load-Funktion über längere Zeit ein gleichmäßiger Strang kommt, hatte ich jedenfalls anschließend noch nie Probleme mit dem Druck.

    .::. CTC - Combat Tournament Center - Es ist immer ein Kampf mit dem Teil .::.


    3D-Drucker:

    CTC Bizer Dual mit MKS-Rumbaboard/3,2" TFT • CTC Bizer Dual Original Mighty Board

    CTC I3 DIY (2 Stück)
    TEVO Black Widow mit BL-Touch

    ANYCUBIC 4Max


    Lasergravierer (Standalonegerät max. Graviergröße 100x100mm)

    Folienplotter 375 mm

    Airbrushpistolen von Harder&Steenbeck (Muss ja ein wenig Farbe an die Drucke)

  • Nein es wird nicht durch einen Schlauch oder Röhrchen transportiert.

    Das filament hängt über dem Drucker mit ner gedruckten Halterung und lässt sich eigentlich recht leicht abrollen

  • Anzeige:
  • Werde nachher mal die schrauben kontrollieren.

    Du schreibst ja man soll die Schrauben nicht zu fest anziehen.

    Darf der Steppmotor bissi wackeln oder lieber sämtliche schrauben so anziehen das alles relativ fest sitzt?

  • Hi;

    mein i3 steht seit 2 Wochen, und meine Probleme sahen ähnlich aus.

    Letztlich half am Poti des RAMPs auf der GT2560 Platine für den Extrudermotor etwas mehr Spannung zugeben.

    Wenn man wirklich vorsichtig ist, kann man das auch während des Betriebes machen. So sieht man bzw hört man beim drehen des Potis gleich, ob das Rattern mehr oder weniger wird.


    Das mitgelieferte PLA Filament fand ich im Ausdruck gar nicht mal so schlecht.

    Mein neues PLA ICE Filaments ist im Ergebnis von der Oberfläche nicht besser.

  • Hallo ihr lieben,

    ich hab schon das nächste Problem :/

    Der drucker druckt schief, dh er druckt vorne auf der Platte weniger als hinten.

    Hab jetzt x mal mit WasserWaage geschaut aber die Platte und die Gewindestangen sind grade-_-

  • Du hast ihn aber schon nivelliert/kalibriert?

    .::. CTC - Combat Tournament Center - Es ist immer ein Kampf mit dem Teil .::.


    3D-Drucker:

    CTC Bizer Dual mit MKS-Rumbaboard/3,2" TFT • CTC Bizer Dual Original Mighty Board

    CTC I3 DIY (2 Stück)
    TEVO Black Widow mit BL-Touch

    ANYCUBIC 4Max


    Lasergravierer (Standalonegerät max. Graviergröße 100x100mm)

    Folienplotter 375 mm

    Airbrushpistolen von Harder&Steenbeck (Muss ja ein wenig Farbe an die Drucke)

  • Anzeige:

Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.