Anfängerfragen.....

  • Hallo,

    Ich habe von meinem Kumpel seinen alten CTC DIY i3 pro b geschenkt bekommen, nachdem er sich einen Ender3 geholt hat.

    Der CTC stand lange rum und hatte Probleme mit der Haftung auf der Build Plate, darum hatte er sich den Ender geholt.

    Jetzt benutze ich ihn via Octoprint, da neben meinem PC kein Platz mehr ist und ich nicht ständig mit ner SD Karte rumlaufen will. Nachdem ich beim Armen Sohn eine magnetische Druckmatte geholt und alles gelevelt habe, sind die Haftungsprobleme weg. Momentan bin ich dabei, die Druckqualität zu verbessern, von der gelben Peppa Wutz mit dem alten Filament, was mein Kumpel mir mit gegeben hat, zu dem weißen Calibration Cube mit frischem Renkforce (Conrad) Filament gedruckt.

    Dass die Oberseite, wo das Z sein sollte, verhunzt ist, liegt definitiv an mir, da ich den infill nur auf 10% hatte und der auch zu schnell gedruckt wurde. Aber womit kann ich die anderen Probleme (wie die Ausfransungen, die gewöllte Unterseite und die doch sehr sichtbaren Layer) beheben? Ich füge mal meine Slicer-Settings (Infill ist schon angepasst) an, ist als zip gepackt, da hier kein Cura-Profil von der Dateiendung erlaubt ist.

    Welche Upgrades wären sinnvoll? Dass die Gewindeachsen der Z-Achsen oben so rumschlabbern ist mir optisch ein Dorn im Auge, aber würde das viel bringen? Genauso wie die Schlaukupplungen von den Z-Achsen Motoren zu den Achsen, mir persöhnlich gefällt das eher weniger. Die Firmware mit Marlin V1 (Laut Octoprint und dem Plugin EEPROM Editor) scheint mir etwas alt, da habe ich im Repo von Marlin 2 was davon gelesen, dass v2 dank HAL mit 8bit MCU´s kompatibel sei, aber an anderen Stellen im Netz gelesen, dass irgendeine Unterversion von MArlin V1 die Letzte mit 8bit MCU Support wäre. Was stimmt nun? Welches Board ich genau habe, kann ich leider nicht sagen, es ist ein Rotes mit aufgelöteten Stepper Drivern und nem ATMEGA1284P. EDIT: Es scheint mir der CTC DIY i3 A6 mit Anet Board und Steuerkreuz am Display zu sein. Als Extruder wird ein Direkt-Extruder mit Lüfter und Kühlkörper benutzt, wofür ist der Lüfter? Soll das verhindern, dass das Filament vor der Nozzle schon schmilzt?

  • Hallo und Willkommen im Forum.


    Mit dem Roten ANetBoard und dem 1284p stehen nur 128KB Speicher zur Verfügung um die Firmware unterzubringen. Welche Version da jetzt die neuste mögliche von Marlin ist, weiß ich leider nicht.


    Ob A6 oder A8 läßt sich am Aufbau Chassis erkennen.

    Macht auch nicht so großen Unterschied.

    Aber meist sind ausserem unterschiedliche Spindeln verbaut.

    Der A8 hat üblicherweise TrapezgewindenSpindeln mit recht grossem Hub je Umdrehung.

    Der A6 einfache GewindeSpindeln mit geringem Hub. Diese sind auch häufig recht krumm.


    Fuer Schlauchkupplungen gibt es Ersatz wie die flexiblen AluKupplungen. Allerdings hab ich noch bei keinem Gelesen dass die wirklich Verbesserungen gebracht haben. Meist eher umgekehrt. Ein Rückbau auf die SchlauchKupplungen ergab meist wieder eine Linderung der Probleme.


    Grundsetztlich wuerde ich empfehlen erst den Drucker im AuslieferungsZustand soweit einzustellen dass er brauchbar druckt. Das ist normal kein Problem.

    Erst danach die Teile zutauschen von denen man sich eine Optimierung verspricht. So kann man Fehlerquellen erstmal vermeiden und kann besser erkennen was hilft und was schadet.

    Außerdem kommt es beim 3D Drucker primär ums DruckErgebnis, nicht darum dass der Drucker schick aussieht. <- meine Meinung...


    Das Chassis hat schon so viel Toleranzen, das die GewindeSpindeln fuer Z diese nur ausgleichen können, wenn diese genug Spiel haben.

    Die GewindeSpindeln sind nur fuer den Vorschub zuständig, fuer die passgenaue Bewegung auf Z hingegen die FührungsStangen.


    Welchen Drucker hast du in Cura eingestellt?

    Normalerweise kommt schon mit den voreingestellen Parametern des Slicers brauchbare Ergebnisse raus.

    Dein Wuerfel ist aber noch weit entfernt davon.


    Auch 10% Infill sollten normal reichen die obere Deckfläche zu stützen.

    - mit CTC A6 Pro B zwischen Säge, Hammer und BohrMaschine -

  • Ich habe nen Custom FFF Printer eingestellt, mit den Settings in den Anhängen. Die weite Retraction am Ende ist dafür da, dass ich ohne irgendwie die Nozzle am Druckbett lang zu bewegen keine Filamentreste unten hängen habe, die den ersten Layer verhunzen.

    Beim Würfel hab ich die Einstellung der mindestdauer für Layers noch nicht gesehen, dies habe ich bereits angepasst auf 12 Sekunden. Vorher hat er auf das noch flüssige Prüfen, ob das was bringt, kann ich erst später, aktuell brauche ich ein paar funktionale Teile für ein anderes Projekt (hauptsache stabil und einigermaßen präzise, das tut er schonmal) mit großer Oberfläche, aber wenigen Layern.

    Ich habe nochmal den Extruder zerlegt, das Zahnrad gereinigt und richtig fest gezogen und auch den Idler gereinigt, aktuell sehe ich nichts von Unterextrusion mehr.

    Die Zahnriemen sind schön stramm, aber nicht zu stramm, der Druckkopf ansich hat auch kein Spiel. Die Zahnräder auf den Schrittmotoren sitzen auch richtig, da bewegt sich nichts, was sich nicht bewegen soll. Wie kann ich prüfen, ob mit den Lagern und Führungsschienen der Z Achse alles in Ordnung ist?

  • Wenn ich in dein CuraProfil hier am Handy mit einem TextReader reinschaue, stehen da nur wenige Parameter drin. Vermutlich sind das nur die Geänderten und der Rest steht noch auf Default vom genutzten MaterialProfil. Wie auch immer da die Einstellungen sind.


    Layer0 wueder ich etwas geringer Einstellen, aber das ist ja nun nicht dein Hauptproblem, denn Haftung hat es ja wohl.


    >>

    0.2mm Schichtdicke sind es laut deinem CuraProfil, und dein Testwuerfel ist wieviele CentiMeter Hoch?

    Wenn es schätzungsweise etwa 20 gedruckte Schichten waeren....

    Oder sind die Verschiebungen nicht jeweils ein Layer, sondern passen zu deiner Gewindespindel?!? <<

    Oder mit welcher LayerDicke hast du den gedruckt? Evtl. zu hohe Layer?

    Passen die Maße des gedrucken Wuerfels zum Model und den eingestellten Werten?


    Die Fotos des Wuerfel sind leider nicht sehr scharf.

    Darum zur Diagnose nur bedingt brauchbar.


    Der Lüfter und Kühlkörper über der Düse und den HotEnd sorgt dafuer, das der SchrittMotor nicht überhitzt und das Filament nicht schon im Ritzel schmilzt.

    Darum nennt man den Bereich zwischen HotEnd und ExtruderMechanik auch HeatBreak. ( "https://technikmensch.de/heatbreak-3d-drucker/amp/"

    )


    Zum Drucken ist aber tatsächlich auch ein FilamentKühler bzw Werkstückkühler hilfreich, welcher das gedruckte Material auf dem DruckBett schnell abkühlt.


    Einfacher Test um Z zu kontrollieren ist das händische Hoch- und Runterfahren direkt am DruckerMenue um eine große Distanz zb 0 bis 18cm.

    Dabei auf Klemmer, Verschiebungen, Nicken und Ruckler achten.

    Am HotEnd kann man auch eine Verlängerung fuer den Test anbringen, zb ein Essstäbchen oder Linieal was nach vorn zeigt, dabei werden unsaubere Bewegungen verstärkt auf die Spitze dieses Hilfmittels übertragen.

    - mit CTC A6 Pro B zwischen Säge, Hammer und BohrMaschine -

    Edited 2 times, last by polygoner ().

  • Ich hoffe, die Bilder von meinem neueren Calibration Cube sind bessere für ne Diagnose. Hab auch mal die Vorder und Rückseite von meiner Plate für ne mechanische Tastatur abgelichtet, der nächste Teil ist immernoch im Druck.

    Der Cube sollte 20mm auf jeder Achse sein, ist aber auf jeder Achse 1mm zu klein, kanns aber leider mangels digitaler Schieblehre nicht genau messen, bei der Plate hingegen passt alles wie es sein soll.

    Mein Cura Profil basiert auf Generic PLA.

    Die Z Achse checke ich mal, wenn mein Druck durch ist.


    PS: Einen Werkstückkühler hab ich schon gedruckt, muss mir noch nen 40mm Lüfter organisieren.

  • Anzeige:
  • Schau noch mal bitte in meinen oberen geänderten Post.

    Passen die Verschiebungen passgenau zu den Spindelwindungen? Ca. 1,2mm In der Höhe?

    Wie hoch waren die DruckLayer in Cura...?


    Anhand der Fotos hat man leider kaum eine Vorstellung von der Größe...


    Sind die Rillen in Richtung X und Y identisch stark ausgeprägt?


    Auffällig sind auch die recht gleichmässigen UnterExtrusionen welche periodisch in kurzen Abständen auftreten, in den Vertiefungen der Rillen.

    - mit CTC A6 Pro B zwischen Säge, Hammer und BohrMaschine -

  • Ja, die Rillen sind identisch in der Ausprägung auf X und Y. Layerheight ist 0.2mm und es wären bei nem 20mm³ cube 100 Schichten. Und ich würde schon sagen, dass die Verschiebungen zu den SPindelwindungen passen.

  • Nun dann werden die Rillen recht sicher davon stammen.

    Beim Bewegen in Richtung Z wird die Traverse worauf X läuft, also auch das HotEnd immer gleichmässig etwas verschoben.


    Sowas kann auch an den anderen Achsen durch falsche Riemenspannung oder lockere Befestigungen passieren, aber dann waere die Regelmäßigkeit nicht genau mit den Spindeln identisch.


    Beim Hochfahren ueber Z läuft alles richtig smooth?


    Überfliege mal diesen Thread.

    Beispiel wie so ein HotEnd da in Bewegung kommt ist im Video ( seitlicher Blick aufs HotEnd ) gut zusehen.:

    RE: Mein erster Drucker und das Ergebnis

    - mit CTC A6 Pro B zwischen Säge, Hammer und BohrMaschine -

  • Jap, beim Hoch-/Runterfahren bewegt sich der Druckkopf leicht hin und her. Preisfrage: Komme ich drum rum, neue Gewindestangen bzw Lager zu besorgen?


    BTW, habe mit VSCode mal Marlin 2.1 für den mega1280 mit den example configs vom CTC i3 no probe kompiliert, der Flash ist zu 98% belegt. Flashen werd ich erstmal nicht, erst, wenn die anderen Probleme behoben sind und ich immernoch Lust dazu habe.

    Edited once, last by tenn0 ().

  • Hi.

    Nun die GewindeSpindeln auszurichten und zubegradigen reicht normal.

    Entscheidender ist warum die Lager auf den GleitStangen das nicht abhalten.

    Wackeln die Lager selbst?

    Oder sind die Lagee nicht richtig in Halterungen fixiert?

    Siehe in den Thread den ich oben verlinkt hatte.


    Die GewindeSpindeln muessen sich frei bewegen können, dann machen deren Toleranzen auch nix aus.

    Wenn deren Gewinde selbst nicht beschädigt ist, und die Muttern ohne zu haken drauf laufen, sollte die ihren Dienst noch tun.

    NähmaschinenÖl hilft dass es flutscht.


    Am einfachsten ist wirklich langsam zudrucken so zwischen 30-40mm/s und dabei einfach DruckKopf, Chassis und DruckBett selbst genau zubeobachten. Es hilft auch als Video ein paar Minuten aufzunehmen aus zeitweilig festen Positionen zB mit dem Handy, das hilft bei der Analyse.




    Die erwähnten Aussetzer in den Rillen sind aber wohl eher beim ExtruderVorschub oder TemperaturSchwankungen zusuchen.

    - mit CTC A6 Pro B zwischen Säge, Hammer und BohrMaschine -

    Edited once, last by polygoner ().

  • Anzeige:
  • Nun, hatte vorhin noch nen Druck gestarted, da mein eigentlicher Druck Probleme mit den Maßen hatte (Die Switches für die Tastatur haben nicht gepasst, es sind ca. 1-2mm zu viel Material am Rand der Löcher). Ich schaue kurz nach, es wird nix extrudiert. Versuche ich manuell etwas Filament raus zu drücken, passiert auch nix. Kurzerhand hab ich den Extruder Zerlegt und die Fehlerquelle gefunden: Das Förderrad lässt sich mit der Schraube nicht mehr auf dem Stepper Motor fixieren.

    Also muss ich entweder "nur" ein neues Förderrad kaufen oder direkt den extruder ersetzen. Da der Markt dafür doch sehr unübersichtlich ist, kannst du mir da was empfehlen?

    Und da ich eh über nen neuen Extruder nach denke, muss ich wahrscheinlich auch Marlin neu flashen, da man die Einstellungen für die Steps nicht im EEPROM überschreiben kann, was nötig ist, wenn der neue Extruder vom orginal abweicht.


    Bezüglich des Wackelns hab ich auch ne Möglichkeit entdeckt: Die Halterungen der X Achse an den Lagern hat etwas Spiel, genau wie die linke SPindel der Z Achse.

  • Fuer die Diagnose schaun, wie die Ausrichtung des DruckObjektes auf dem DruckBett ist/war und in welche Richtung die Rillen bzw Wölbungen zeigen.


    Extrudieren geht nur wenn eine bestimmte Min. Temperatur erreicht wurde. Standard ist meist 180° in Firmware hinterlegt.


    Einfachster und billigester Ersatz ist fuer den Origi. Extruder ist die goldene AluFörderMechanik MK8 für 7/8€. ( auf richtige Ausrichtung achten) , da ist auch Ritzel und alles dabei.

    Das FörderRitzel sollte möglichst selben DurchMesser haben, wie das Alte.

    Wenn eh neue Firmware aufgespielt werden soll, waere aber selbst das egal.

    Bester Extruder meines Erachtens nach, waere eh einer mit Getriebe wie der " Titan" oder was Baugleiches / Ähnliches. Die lassen sich genauer justieren und haben mehr Kraft bzw benötigt der SchrittMotor dadurch weniger Kraft.

    Notwendig sind die fuer ein gutes DruckBild aber nicht!! Eher Luxus.. 🙂


    Siehe hier die Fotos im Lexikon zum Thema Extruder:

    Extruder


    Normal sollte das origi. Ritzel sich aber noch befestigen lassen. Neue MadeSchraube kostet im Baumarkt 2cent.

    Auf der MotorAchse kann man eine kleine Fläche anfeilen fuer die Schraube als HaltePunkt, wenn es nicht schon dran ist.


    Wie schon erwähnt, bis es brauchbar druckt besser soviel als möglich origi. Teile lassen. Mit jedem neuen Bauteil das 'vermeintlich Fehler optimiert' , wird die Diagnose schwieriger die aktuellen Probleme zu diagnostizieren..


    >>Versuche ich manuell etwas Filament raus zu drücken, passiert auch nix.

    <<


    Normal kann man problemlos bei >180° Filanent durch schieben.

    Das weist entweder auf zu niedrige Temperatur hin, oder auf ein blockierten Motor ( da man das Ritzel dann auch nicht gedreht bekommt )

    - mit CTC A6 Pro B zwischen Säge, Hammer und BohrMaschine -

  • Die Madenschraube im Förderrad ist defínitiv hin. Hatte mir schon ein Satz neuer Förderräder beim Armen Sohn geordert, das sollte morgen ankommen. Leider ist der nächste Baumarkt leider erst am Wochenende für mich erreichbar. Aber das ursprüngliche Rad sah auch recht abgenutzt aus, also zwei Fliegen mit einer Klappe.

    Mein gestriger Druck hat übrigens meiner Meinung nach eine gute Qualität - Unterseite richtig glatt, nur die Oberseite hat noch Rillen, was aber daran liegt, dass ich das Bügeln weggelassen habe. Mir ist aber aufgefallen, dass bei beinahe allen Schichten beim Drucken selbst mit gebügelt wurden, soll das so sein oder war die Düse zu nah am Druckbett eingestellt? Kann evtl auch dadurch das Problem der nicht passenden Löcher her kommen?

    Edit: Auch wenn ich den Stock Extruder nicht wirklich mag (wegen dem fehlenden Andrücken vom Filament ans Förderrad und somit weniger Grip), lass ich den erstmal dran und schaue, ob sich was verbessert mit den Reperaturen. Ich werde mal die Z Achsen Gewindestangen vom Motor trennen und neu einbauen, vlt liegt da ein Problem.

    • Ich werde mal die Z Achsen Gewindestangen vom Motor trennen und neu einbauen, vlt liegt da ein Probem

    Einfach mal die ausgebauten GewindeStangen übern ne gerade Fläche rollen.

    Quote

    (wegen dem fehlenden Andrücken vom Filament ans Förderrad und somit weniger Grip), lass ich den erstmal dran und schaue, ob sich was verbessert mit den Reperaturen.

    Weil die FederSpannung fehlt muss es nicht zu schwach sein. Sondern schon eher zustark.

    Daher ist der Origi. Extruder auch etwas empfindlich beim Festschrauben dessen am SchrittMotor. Gegebenfalls muss eine Ecke nicht ganz so fest gezogen werden.... eher mit Gefühl..


    Quote

    bei beinahe allen Schichten beim Drucken selbst mit gebügelt wurden, soll das so sein oder war die Düse zu nah am Druckbett eingestellt?

    Ich nutze nicht die aktuelle CuraVersion.

    Bisher musste das aber erst angeschaltet werden und bezog sich ausschliesslich auf die oberste DeckSchicht. Zwischendrin macht das keinen Sinn.

    Da es ja ein Extra BewegungsDurchgang mit heißen HotEnd aber ohne FilamentVorschub nach dem tatsächlichen DruckGang ist. Das wuerde die DruckZeit um die Hälfte verlängern.

    Bügeln erstmal weglassen.

    Kann man fuer edele SchauStücke mit großer sichtbarer Ausfläche nutzen.


    Was an deinen Löchern nicht passt, kann ich nicht sagen. Hab die nicht gesehen.


    Löcher können zb Oval werden wenn der Drucker noch nicht sauber druckt und nicht gut kalibriert ist.

    Wenn es sozusagen ein dünnwandiger Zylinder ist was man druckt, so ist auch die Extusionsbreite und die Anzahl der WandLinien entscheidend wie gut das klappt.

    Meist werden Löcher selbst nach dem Kalibrieren trotzdem um vielleicht 0,2mm zu klein. Das ist aber bei Löchern bis 1cm kein Problem, den mit einem passenden Bohrer kann man den Überschuss selbst händisch entfernen und ( ohne Bohrmaschine) grösser machen. Grosse Durchmesser nimt man Rundfeile.

    Zu groß gedruckte Löcher sind eher ein Problem....

    Normal plant man solche Toleranzen auch schon bei der ModelErstellung ein.


    Innendurchmesser bis auf unter 0.1mm Toleranz genau zudrucken braucht einen gut eingestellten Drucker und fast schon etwas Unterextrusion, was aber am restlichen Objekt beim Drucken meist nicht so schön aussieht.


    Glaub bei manchen Slicern bzw evtl. auch bei neuen Cura lässt sich durch Plugins die Extrusionsbreite auch an bestimmten Stellen seperat bestimmen.

    ( man könnte es auch direkt im Gcode, nur fuer die direkten Konturlinien an den Aussparungen/ Löchern eintragen.)

    - mit CTC A6 Pro B zwischen Säge, Hammer und BohrMaschine -

  • Ich hatte gestern schon einen Post verfasst, aber der ist noch deaktiviert, keine Ahnung warum.

    Ich hatte es irgendwie geschafft, die Madenschraube wieder richtig rein zu kriegen, dass da erstmal nix wackelt. Aber auf lange Sicht werde ich wohl wechseln müssen. Hatte auch nochmal die Keyboard Plate gedruckt, Qualität ist definitv besser geworden. Aber es sind einige Laser Verschoben.

    Dies zeigt auch ganz anschaulich der aktuelle Calibration Cube, den ich mit dem Standard draft profile gedruckt habe - u.a. deutlich schneller. Auf der X Achse richtig krasse Rillenbildung, auf der Y Achse auch etwas und diesmal hat sogar die Decke gut gedruckt.

    Vlt hab ich versehentlich die beiden Z Spindeln verstellt, das probier ich heut nochmal aus.

    Bisher bin ich noch nicht dazu gekommen, die Spindeln auszubauen.

  • Anzeige:
  • Die Traverse worauf X läuft, muss genau in Waage sein und genau rechtwinklig. NievauUnterschiede von rechts nach links wuerdest du aber spätestens schon beim leveln bemerken.


    Wenn die Rillen wirklich genau zu den Gewindespindeln passen, sind es wie schon erwähnt auch diese als Auslöser.


    Mach doch mal Fotos von Details deines Druckers. KurzVideo waere noch besser.

    Es scheint immernoch so, dass die GewindeStangen entweder irgendwo anschlagen, zb oben im eigentlich gross dimensionieren Loch vom Chassis,

    Oder sind unten nicht zentriert oder zusteif zu den MotorAchsen verbunden.


    Beim A8 kann es passieren das dass ganze Chassis waerend einer Drehung der GewindeStange schwankt von links nach rechts.

    Beim A6 ist das besser gelöst und daher unwahrscheinlicher, da er am Chassis auch mit X Richtung etwas mehr versteift ist.

    Du schriebst ja, du hast A6...


    Wie sieht den die Fixierung der GleitLager fuer die X TraversenFührung auf den Z FührungsStangen aus?

    Richtig gut eingeklipst, KabelBinder, oder geklebt... Ect.


    A6:

    https://ctc-forum.de/forum/wcf…5-a6-highprec-s-l500-jpg/


    A8:

    https://ctc-forum.de/forum/wcf/attachment/2162-ctc-a8-0-jpg/



    Halterung fuer X Traverse auf den Z Führungsschienen:

    https://ctc-forum.de/forum/wcf…-0071-li-jpg/?thumbnail=1


    Ebenso die Befestigung der Lager des X Schlittens kontrollieren.


    Wie du schon schriebst scheint da ueberall Spiel zu sein.

    Dieses Spiel darf nicht sein. Also besser befestigen!

    - mit CTC A6 Pro B zwischen Säge, Hammer und BohrMaschine -

  • Ich hab mal ein paar Detailaufnahmen gemacht, ich hoffe, du kannst gut was erkennen.

    Die Lager der Z Achse haben nur nach oben/unten minimal Spiel, der Druckkopf selbst auf der X Achse überhaupt kein Spiel. Aber die X Achse an sich lässt sich leicht entlang der Y Achse kippen.

    Die Gewindespindeln werde ich morgen mal neu schmieren, denn ab nem gewissen Punkt quitschts da, mein Vater bringt mir Graphitfett dafür mit.


    Und ja, es ist definitv der A6 mit dem Anet Board.

    Die X Achsenführung auf den Z Spindeln hab ich mal neu ausgerichtet, da mein Boden nicht in der waage ist, musste ich dies bei den Spindeln angleichen, danach das Bett nochmal gelevelt.

  • Hi.

    Da du schriebst die ganzen X Traverse neigt zum kippeln.

    Heißt die beiden X FührungsStangen lassen sich nach vorn und hinten bewegen/ kippen oder sogar seitlich verschieben?

    Da Ursache erkunden und beheben....


    Zu den Fotos:


    Zwischen Motorachse und GewindeSpindeln sollten min. 5-8mm Luft bleiben.


    Oben am Loch der Gew.Stangen im Chassis sind schon Beschädigungen, was auf ein starkes Schlagen der Gew.Stangen hindeutet.


    Die Lager welche auf den Z Stangen laufen, sind nur eingeklippst. Daher sicherlich nicht ausreichend fixiert.

    Besser sind welche die darüber noch geschraubt sind.

    In solche Halterungen passen häufig auch zwei Lager übereinander, was die Kippelneigung stark reduziert.


    Die Lager der X Achse sind scheinbar durch KabelBinder gegen seitliches Verrutschen gesichert. Sieht nicht so vertrauenserweckend aus.

    Oder halten die Kabelbinder dort auch tatsächlich etwas fest?


    Zum in Waage halten. Besser ist den Drucker selbst auch in Waage zustellen.

    ZB ist es hilfreich den Drucker selbst fest und gut ausgerichtet auf einer GrundPlatte zuverschrauben.

    Auch unter der Platte Gummifüsse zu installieren um Vibrationen zu minimieren und den Drucker auch damit in Waage zu stellen hilft.


    Ich hab zb eine dickere SchichtHolzPlatte drunter.

    - mit CTC A6 Pro B zwischen Säge, Hammer und BohrMaschine -

  • Oder halten die Kabelbinder dort auch tatsächlich etwas fest?

    Der Schlitten hat gar kein Spiel auf der Achse. nur die Achse selbst lässt sich halt kippen


    Heißt die beiden X FührungsStangen lassen sich nach vorn und hinten bewegen/ kippen oder sogar seitlich verschieben?

    Da Ursache erkunden und beheben....

    Genau, die lassen sich nach vorne/hinten kippen.

    Hast du da ein Design für ne Halterung dafür parat?


    Verschrauben kann ich den momentan eher weniger, da bei mir mein Umzug ansteht. Sobald er seinen endgültigen Platz gefunden hat, wird das aber gemacht.


    Hast du nen Tipp, wie ich die Spindeln aus den Schläuchen unten bekomme? Die sind sehr fest drin.

  • Ich dachte du hattest die Spindeln schonmal ab?!


    Mit nem Föhn vorsichtig die Schläuche erwärmen. Häufig geht der Schlauch einfacher von der MotorAchse ab, als von der Spindel.


    Andere X Halterungen ( XZ Mount) welche auf den Z GleitStangen laufen, habe ich hier in der FileBase hochgeladen ( sind die Origi. welche bei meinem A6 Drucker verbaut waren/ sind ) .

    Auf Thingiverse finden sich noch mehr alternative Designs.


    Manche haben aber auch einfach die Lager in den vorhandenen unbrauchbaren Mount verklebt.

    Oder zwei Lager übereinander in diese Halterung verbauen.

    Hauptsache es kippelt nicht mehr...

    - mit CTC A6 Pro B zwischen Säge, Hammer und BohrMaschine -

  • Anzeige:
  • Ne, die Spindeln hatte ich leider noch nicht draussen, hatte das aus Zeitmangel noch nicht geschafft.


    Die Halterungen werd ich morgen mal drucken, aber muss doch mal zum Baumarkt, Schrauben dafür organisieren. Kleber dafür hätte ich auch nicht da, außer Heißkleber reicht (was ich nicht denke).


    Bin leider für solche Mechanik Projekte schlecht ausgerüstet, mein Fachbereich liegt da eher am Rechner und der Elektronik.

    Aber zumindest habe ich jetzt noch ne digitale Schieblehre, jetzt kann ich die Ungenauigkeiten genau messen.

Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.