Einsteigerfrage - Probleme mit der Verkabelung des CTC i3

  • Update - nachdem ich über die forumsinterne Suche nichts gefunden habe, habe ich nochmal gegoogelt, und habe über Google den Link zur Filebase gefunden, wo Ihr netterweise die Informationen abgelegt habt, die ich brauche. Vielen Dank dafür. Leider kann ich diesen Thread nicht selber löschen, vielleicht kann das einer von den Admins tun. Das nächste Mal weiß ich Bescheid, was ich machen muss, bevor ich dumme Fragen stelle.


    hallo,


    vor etwa zwei Jahren habe ich mir den CTC-DIY 3D-Drucker gekauft, weil ich es damals einfach mal ausprobieren wollte. Aus Zeitgründen ist daraus nichts geworden, bis wir dieses Wochenende beschlossen haben, das Gerät doch noch aufzubauen.


    Der Zusammenbau ist insgesamt unkompliziert, viele Details passen nicht, die Anleitung ist eine Katastrophe, dank meiner beruflichen Vorbelastung und einer gut ausgestatteten Werkstatt ist das aber alles lösbar.


    Bei einer Sache komme ich jetzt aber doch nicht weiter, und habe auch nach zwei Stunden Sucherei im Internet nichts erhellendes gefunden. Das Gerät hat insgesamt fünf Motoren - einen für den Extruder, je einen für X und Y, und zwei für die Z-Achse. Das mitgelieferte Mainboard, ein Geeetech 2560 Rev.A, hat aber nur vier Stepper-Driver bestückt, und man kann nur je einen Motor für jede Achse anschließen. Es ist noch ein fünfter unbestückter Steckplatz für einen Stepper-Driver vorhanden, der ist aber lt. Anschlussplan für einen zweiten Extruder vorgesehen. In der Aufbauanleitung sind Anschlussnummern angegeben, die stimmen aber alle nicht, ich denke, dass die Anleitung von einer ganz anderen Version des Druckers stammt.


    Da scheinbar niemand ausser mir dieses Problem hat, gehe ich davon aus, dass ich grade einen blöden Denkfehler begehe. Es würde mich freuen, wenn mir trotzdem jemand weiterhelfen könnte.


    danke und Gruß Frank

  • Hallo Nick,


    den fünften Steckplatz bestückst du nur, wenn du einen zweiten Extruder an deinen Drucker baust. Kann also alles so bleiben. Die beiden Motoren für die Z-Achse teilen sich einen Treiber. Die Anschüsse dafür müssten auf dem Board ja vorhanden sein. Also alles richtig.


    Wenn du eine andere Druckerfirmware verwendest ist es auch möglich, den zweiten Z-Motor über den zweiten Extruderanschluss zu betreiben.

  • Hallo nick_riviera

    Willkommen im Forum.


    Wie du ja scheinbar schon selbst gefunden hast, ist hier in der Filebase eine ins Deutsche übersetzte Anleitung und einige ZusatzInfos zufinden.

    Denn auch wir hatten diese Probleme und wollten die Infos irgendwo hinterlegen, wo man diese auch hoffentlich irgendwie mit google finden könnte.


    Ich hatte eben wegen der selben Frage dieses Bildchen erstellt:

    https://ctc-forum.de/forum/wcf…hment/747-i3-diy-ctc-jpg/


    Weitere Tipps zum Drucker sind dann

    Anleitung deutsch:


    Dir viel Spass beim weiteren Zusammenbau, und viel Geduld für den ersten erfolgreichen Druck 😉

Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.