ReplicatorG zur Druckersteuerung und diverse andere Problemchen

  • Guten Abend Gemeinde,


    ich bin neu hier und stelle mich deshalb kurz vor:

    Ich bin ganz neu im 3D-Druck Segment angekommen, weil ich vor Kurzem einen 2 Jahre alten Amazon-CTC-Drucker (Colorfish?) bekommen habe. Er sieht aus wie der, der im Titel neben dem Forennamen steht. Ich bin Handwerker (gelernter Elektroniker) mit 10 Jahren BE und Ingenieur (vor kurzem nebenbei fertig studiert.. =) ). Eigentlich bin ich eher der Autonarr wo mir im Laufe der Jahre einige Situationen untergekommen sind, wo ich einen 3D-Drucker gut hätte gebrauchen können..


    So nun auf eine gute Zusammenarbeit und ich hoffe wir können uns jetzt und in Zukunft gegenseitig helfen!


    Nun zu meinem ERSTEN Problem, bei dem ich etwas feststecke:

    Ich habe bereits die Suche bemüht, im gesamten WWW, aber nichts gefunden, was irgendwie passt. Der Drucker druckt von SD-Karte. Zwar eher schlecht als recht, aber ich denke das sind noch behebbare Dinge, wie schlechte Lager, Stepper-Treiber, schlechte Fillament-Führung etc.pp. Da habe ich bereits viel zu gelesen und die Punkte nehme ich nach und nach in Angriff. Nun wollte ich aber gern wissen, ob denn mein Board, welches das Mightyboard ist, evtl. einen Defekt hat. Es kam bei meinen Druckversuchen immer mal wieder vor (insbesonderen bei manuellen Druckabbrüchen, aber nur sporadisch), dass der Drucker eine englische Meldung bringt, die in etwa lautet "Die Extruder arbeiten nicht ordnungsgemäß, prüfen Sie die Verbindungen" dann hängt er sich auf und muss vom Strom genommen werden. Ab und an kam es Anfangs auch vor, dass das Homing nicht beendet wurde. Da stand dann "Please wait" und nichts passierte, außer, dass die Stepper extrem heiß wurden. Danach habe ich allerdings die komplette Elektrik geprüft und alle Stecker gelöst und neu verbunden sowie alle Schrauben nachgezogen (und dabei festgestellt, dass die Drähtchen da so lieblos zum sicherlich nicht CE-geprüften 300 W Netzteil ohne Absicherung gehen..). In ca. 5 weiteren Fummelstunden kam der zweite Fehler nicht mehr auf. Der erste dagegen schon ab und zu. Nun hatte ich überlegt, die Firmware frisch draufzubringen. Da fiel mir allerdings auf, das die empfohlene SW ReplicatorG nicht vollumfänglich mit dem Drucker arbeitet. Die Schwierigkeiten mit den Treibern und Python wurden beseitigt, der Drucker wird via Com3 auch erkannt und als "ready" angezeigt, aber unten stehen folgende Fehlermeldungen:

    "[23:29:16] You are running an unverified MightyBoard,"

    "[23:29:16] your machine is not a verified MakerBot Replicator"

    und ab und an:

    "[23:29:20] Network unavailable or update site timed out."


    Die Onboard-Prefs kann ich mir anzeigen lassen, da stehen Werte drinnen, ob die allerdings vom Drucker abgerufen worden oder voreingetragen sind...? Die Steuerung funktioniert nullkommagarnicht. Auch ein Werksreset über RepG angestoßen funktioniert nicht. Am Drucker selbst gehen die Steuerfunktinen und ein Reset.


    Sind die gelegentlichen Hänger normal? Müsste die Steuerung via RepG funktionieren, oder liegt das am Replikat? Die Fehlermeldungen scheinen auch nicht viele zu haben oder sind als selbstverständlich hingenommen =)


    Bitte entschuldigt den langen Text und vielen Dank für's Lesen! Ich wäre echt glücklich über ein Paar Aussagen/Tipps zu den genannten Problemen:)

Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.