Y Achse klemmt ab und zu

  • Hallo zusammen,


    da es ein neues/anderes Problem ist, ein neuer Thread:


    Nach ersten Problemen mit Stopper, Verkabelung, nicht festem Druckbett uvm, komm ich dem Ziel näher mal was drucken zu können.

    Leider hab ich noch ein Problem mit der Y Achse.

    Grundsätzlich fährt die schon, aber manchmal Hakt es hörbar.

    Mechanisches klemmen (wie ich auch in anderen Threads schon gelesen hab) von Schrauben, Kabelbindern usw. kann ich ausschliessen.


    Das Ergebnis ist, dass beim Versuch einen Würfel zu drucken jeder Layer versetzt ist (siehe Bilder - Treppenbildung):



    Wenn ich über das Menü manuell in 10 mm Schirtten hin- und her bewege, passiert es auch (meistens - nicht immer).

    Zum besseren Verständnis hier noch ein Video wie es aussieht und vor allem wie es sich anhört - man hört halt auch das er bewegen will aber es iwie nicht geht:


    Video - CTC i3 Clone hängt beim bewegen der Y Achse


    Hab gerade keine Idee, woran das liegen kann ;(


    Danke schonmal für Eure Hilfe!

    Chris

  • Hallo ascju :)

    Laufen deine X- und Z-Achse gut? Hast du eventuell mal geschaut ob die Spindel oder irgendein anderes Teil verbogen ist?

    Ich hoffe du kannst dein Problem bald lösen :) Halte uns auf dem Laufenden

  • Die Geräusche kommen eindeutig vom Motor nicht von der Mechanik ?


    Mal den Zahnriemen abgemacht und mit der Hand das Bett bewegt ob da was schwergängig ist ?

    Macht der Motor auch Geräusche ohne Last also ohne Zahnriemen ?

    Wieviel Kraft brauchst du um den Nackigen Motor ohne Zahnriemen anzuhalten ?

    Treten überhaupt solche Geräusche auf ohne Zahnriemen ?


    Es könnte auch ein Lagerschaden des Motors sein, aber bei neuem Gerät nicht so gleich wahrscheinlich..

    Direkt den Motor wechseln ZB von X zu Y.

    Wenn der Fehler mit wandert, sollte die Ursache klar sein.

  • Der erste Motor der Z Achse ist bei mir auch nach relativ kurzer Zeit verreckt. Die Symptome waren ähnlich. Ist eine ganze Weile normal gelaufen, dann Geräusche als ob was blockiert. Er hat dann mit ca. 1cm Versatz weitergedruckt.

    Wie Polygoner schreibt mal den Zahnriemen abmachen und den Motor allein drehen lassen.

  • Anzeige:
  • Japp... das werd ich dann alles mal so in der Reihenfolge durchprobieren :)

    Vielen Dank schonmal für die usper Tipps.

    Ich berichte wenn ich weiter bin...

  • Ich würde mir, wenn alles leichtgängig ist, in jedem Fall die Spannung des Zahnriemen sehr genau anschauen und die Geschwindigkeit testweise verändern. Bei mir war die Zahnriehmenspannung der Auslöser.

    Ausschließen kann ich die Spannung nicht. Ich werd erstmal die Tipps von Polygoner durchtesten und dann mal schauen wo ich raus komme. Aber klar, am Ende hab ich auch schon gedacht das die Spannung es sein könnte (wobei die gefühlt nicht zu locker und nicht zu straff is... aber ich hab ja auch noch keine Ahnung also wer weiß :D )

  • Also ich hab den Zahnreihen mal abgemacht.

    Dann konnte ich die Geräusche nicht mehr erzeugen.
    Den Motor manuell abzuhalten braucht einiges an Kraft aber dann klingst so wie das was mein Problem is.


    Also muss doch was klemmen ...

    Wie schwer/leichtgängig muss man das Bett denn auf den Schienen bewegen können?
    also leicht ging das nie aber ich hab das auf den Motor / Riemen geschoben. Aber jetzt wo der ab war ging es genauso „stramm“.


    Sicher sind die Schienen auch nicht ganz gerade aber iwie komisch ... WD40 drauf? :/

  • Ich hatte irgendwie den Eindruck, dass die Spannung sich zu den Endpunkten hin erhöht. Ich kann mich natürlich auch irren. Nimm mal die Spannung zum Test ein wenig weg. Die Drucker scheinen mechanisch sehr unterschiedlich. Bei meinem habe ich auch insbesondere nach dem Wechsel der Pulleys einiges justieren müssen.

    Ob WD40 gut ist kann ich nicht sagen. Ich habe bei mir Gleitlageröl verwendet.


  • Also ich hab meinen Drucker gut ausgerichtet auf ner SchichtHolz-Platte verschraubt.

    Somit hat er weniger Verzug. Das Chassis ist ja nicht gerade das stabilste....


    Wenn ich den ZahnRiemen abmache und den Drucker hinter oder vor kippe,

    dann rutsch mein Bett von allein zum entgegengesetzten Anschlag.

    zB Wenn der Schlitten ganz vorn steht, da reicht schon etwa um 5cm vorn anzukippen damit er nachhinten rutscht.


    Bei mir ist da noch alles original, nur 1997 ehm...2017 mal NähmaschinenÖl auf die GleitRohre gemacht...

    ..und eben bissel ausgerichtet und festgeschraubt.


    Wenn du selbst der Meinung bist, es ist schwierig den Motor festzuhalten bis er so ein Lärm macht

    und der Schlitten schwergängig läuft, sollte das Problem schon mal gut eingegrenzt sein.


    Der von CTC vormontierte Schlitten ist fast immer schlecht zusammen gefriemelt.

  • Anzeige:
  • Ja, so schätze ich das mittlerweile auch ein.

    Ich kann den auf den Kopf kippen und das Bett würde sich auch one Riemen dran keinen mm bewegen :D


    Da ich das Ding jetzt eh wieder auseinander geplückt hab, habe ich mir neue Gleitlager und was zum einfetten bestellt. Ich hoffe dann wirds ... :D


    Danke Dir schonmal!

  • Meist liegt es auch schon daran, dass die Gewindestangen unten am Druckbett falsch eingestellt sind. Der Druck auf die Führungen vom Druckbett ist dann zu stark, so das sich diese leicht biegen und die Lager verkanten. Die originalen Lager sind eigentlich recht leichtgängig und müssen nicht zwingend getauscht werden.

    Beim Tausch der Lager ist eher das Problem das die Führungen nicht 8mm Durchmesser und die neuen Lager zu viel Spiel haben. So war es jedenfalls bei meinem Bausatz. Ich hätte dann auch die Führungen ersetzen müssen.

  • Meist liegt es auch schon daran, dass die Gewindestangen unten am Druckbett falsch eingestellt sind. Der Druck auf die Führungen vom Druckbett ist dann zu stark, so das sich diese leicht biegen und die Lager verkanten. Die originalen Lager sind eigentlich recht leichtgängig und müssen nicht zwingend getauscht werden.

    Beim Tausch der Lager ist eher das Problem das die Führungen nicht 8mm Durchmesser und die neuen Lager zu viel Spiel haben. So war es jedenfalls bei meinem Bausatz. Ich hätte dann auch die Führungen ersetzen müssen.

    Stimmt ... also ehrlich gesagt hab ich die Gewindestangen so gelassen wie sie waren im Glauben das wird schon stimmen 😀


    macht aber Sinn das auch das ein Problem sein kann. Die Führungsschienen sind halt hohl und verziehen sicher echt schnell - Ersatz ist meist zumind. Durchgängig und evtl. ein bisschen wiederstandsfähiger.... ich schau mal.


    Wenn ich nen Schritt weiter bin meld ich mich 😀

  • JAHAHAHAHAJAJAJAJAJAJAA !!!!! :thumbsup::thumbsup::thumbsup:


    Das hat mich echt gute 3 Wochen Nerven und hin- und herbasteln gekostet, aber ich habe den ersten Würfel gedruckt bekommen! ^^


    Das ist ein unglaublich gutes Gefühlt... hahaha


    Also ich hab die Stangen mit Nähmaschinen/Feinmechanik Öl bisschen leichtläufiger gemacht und Gleitlager getauscht (schon ohne Öl liefen die echt besser als die Originalen - die anderen kratzten mehr auf den Stangen als das sie gleiteten).


    Klar, das Ergebnis kann noch verbessert werden, aber es ist ein (mehr oder weniger) Würfel!



    Bei Tipps, wie man zu besseren Ergebissen kommt, gern immer her damit!

    Mein Plan als nächstes wäre:

    • Drucker auf Platte befestigen
    • Zusätzlicher Lüfter mit Trichter am Extruder (Bauteilkühler heisst es glaub ich?!)

    Was meint Ihr?


    Danke nochmal für Eure Hilfe! Mein Wochenende ist gerettet :D

  • Anzeige:
  • Hi,

    nun ja es geht doch endlich vorwärts ;-D


    Ein Werkstück-Lüfter hilft sicherlich.

    Aber es ist wohl auch etwas zu heiß gedruckt und vermutlich etwas ÜberExtrussion.


    Um die Ursache für die Wellen zu diagnostizieren, schau ob sie in alle Richtungen gleich sind,

    oder eigentlich auch sozusagen einen "Versatz" darstellen.

    Desweiteren ob die Wellen in Anzahl und Ausprägung deiner GewindeSpindeln entsprechen.


    Ob beim Hochfahren in Z (zB ein mal händisch 10cm im Stück hochfahren ) dein DruckKopf ein "nicken" aufweist.


    Zu solchen Problemen finden sich hier im Forum schon sehr viele Threads...

  • Die kleinen Würstchen am Rand,

    und auch das Tellern, bzw wenn man die Kanten der Deckfläche anschaut.

    Ist jetzt aber bei dir kein sehr ausgeprägte Problem.


    Um die ÜberExtrussion weg zubekommen sollte mal der Extruder kalibriert werden.

    Also ob 10cm FilamentEinzug am Extruder auch wirklich 10cm eingezogenem Filament entsprechen.


    Wenn mal die Wellen behoben sind

    lohnt sich dann mal einen HeatTower zudrucken...

  • Der von CTC vormontierte Schlitten ist fast immer schlecht zusammen gefriemelt.

    Das kann ich bestätigen, alles was vormontiert war, musste nochmal nachgearbeitet werden, X-Schlitten, Y-Schlitten, Extruder mit Hotend...

    Montage auf eine Stabile Unterlage ist Pflicht,
    Aber danach war ich recht zufrieden mit dem 80€ Drucker.
    Nachtrag: Die Spindeln habe ich auch, soweit es mir möglich war, gerichtet.

  • Damit ich auch mal was lerne: woran genau erkennst du "zu heiß gedruck"?

    Ich hab das PLA mit 200 Grad gedruck ... aber ohne zu wissen ob das jetzt gut is oder nicht ... ;)

    Wenn 200°C angezeigt werden, müssen das nicht wirklich 200°C sein. Schlechte Positionierung, des Temperaturfühlers im Heizblock, oder falscher Fühler in der Configuration.h angegeben, sind Ursachen dafür.
    Druck mal einen TempTower, da siehst du, welche Einstellung die richtige ist.
    Ich mache das sogar bei jeder neuen Rolle Filament.

  • Anzeige:
  • Sicher, dass das kein Z-wobble ist? Bei mir sah es ähnlich aus, ich habe Entkoppler gedruckt und letztenendes den ctc geschlachtet und den p3 von toolson nachgebaut.

    Na doch, das sind sicher Z Wobble.

    Deswegen hab ich auch einen ganzen Absatz dazu geschrieben, auf was er achten soll.

    Nur habe diesen Begriff "Z Wobble" nicht benutzt... ;-)

  • Anzeige:
  • TechnikerTobais + TechnikLisa

    Besten Dank für Eure Rückmeldung .

    Ich schreibs nochmal konkret mit hierher...


    Also hier genau hinschauen:

    (Gewinde-)Spindeln sind an der Y Achse ja nur als mechanische Strebe verbaut um die Abstände und Winkligkeit einzuhalten. Die sollten natürlich auch weder verbogen noch schief eingebaut sein.

    Natürlich sollten auch die LinearFührungsWellen ebenso parallel und kerzengerade sein, sowie ein leichter ÖlFilm schadet nix.

  • Anzeige:
  • Vergleich doch mal deinen XYZ Cube mit deinem neuen Filamenthalter.



    Beim Filamenthalter siehts für mich so aus:


    Wie weit liegen die Z-Wobble zueinander auseinander ?

    1,25mm ? ca 6 Layer bei Layerhöhe 0,2mm ?

    Ändern sich die Wobble beim Drucken ohne aktiven Heizbett ?

    oder ändern sich die Wobble bei schnellerem Druck ( dann alle 7 oder 8 Layer ne Welle ? )


    Die Welle welche man noch sieht

    sind doch immer im selben Layer in alle Richten gleichzeitig weiter außen

    und bei den folgenden Layer dann weiter innen ?

    Also größer werdende Schichten und dann wieder kleiner werdende Schichten jeweils in alle Richtungen ?!?


    Wenn ja würde das entweder heißen:

    - das unterschiedlich viel Material zyklisch Extrudiert wird

    ( zB durch TemperaturSchwankungen oder FilamentDickeSchwankungen )

    { aber unwahrscheinlich, weil zu gleichmäßig }

    - oder dein DruckBett zyklisch einen Buckel oder Delle macht

    ( durch TemperaturSchwankungen )

    { mit mk2 und Glasplatte aber sonst eigentlich nicht so ausgeprägt }

    - oder die Steigungen an den Z Spindeln unterschiedlich ist

    { kann ich mir aber nicht so recht vorstellen }

    - oder dein Druckkopf zyklisch eine höhere oder tiefer Position einnimmt

    ( mit deinen Z Kupplungen stimmt was nicht /

    oder der Z-Wobble Reduzer macht Schaden ! /

    oder die Z-Lager klemmen )

    - oder Druckkopf nickt beim Hochfahren

    [ dabei wäre mindestens in Richtung Y ein Verschiebung ]


    Sind die Z Kupplungen geschlitzt ?

    Möglich daß die beim Drehen von Z die Kupplungen etwas zusammen gedrückt werden und sich dann wieder entspannen ?

    In den Kupplungen sollten die SpindelAchsen nicht direkt auf den MotorAchsen aufliegen. Dazwischen kann man ein kleine Kugel einfügen, welche den minimal Abstand fixiert, aber noch genügend Spiel für eiernde Achsen läßt.

    Man kann auch überhaupt SpinnenKupplungen stattdessen nehmen.



    Beim XYZ Cube erkannt man auf den Fotos schlecht ob die Schichten zyklisch Verschoben sind

    oder es breiter und mal schmaler druckt.

  • Ich habe das mal als erledigt markiert. Das Z Wobble Thema ist ja ein anderes.

    Klar. Die hab ich weiterhin. Der Würfel war ja nur mein allererster druck. Da konnte man auch echt nix erkennen ^^


    Ich habe in einem anderen Thread meine Änderungen am Drucker mal dokumentiert und da auch einen Vergleich von "Out-of-the-Box" und jetzt-stand gemacht.


    Nun erkennt man auch die Wobble besser (und sie sind ein wenig besser aber nicht weg).


    Ich werde mich in den nächsten Tagen an das Thema begeben und ggfs. mal einen neuen Thread dazu machen (der Übersicht für andere halber). Deine Ideen nehme ich aber schonmal mit. :thumbsup:

Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.