CTC A10S Bett heizt permanent auf 125 Grad

  • Hallo zusammen,


    ich bin Michael und neu hier im Forum. Ich habe mir ziemlich blauäugig einen CTC A10S

    gekauft und leider viel zu spät mit bekommen, dass es eine dieser Nachbauten ist.


    Ein wenig habe ich mich in das Gerät eingefixt. Benutzen tue ich die Software Tinkercad zum konstruieren

    und Ultimaker Cura zum Sliden.


    Nun habe ich seit heute ein Problem. Das Bett heizt sich direkt nach dem Einschalten auf 125 Grad

    auf und lässt sich auch nicht herrunter regeln.


    Weiß jemand Rat?


    Viele Grüße, Michael

    CTC-10S 300:thumbsup:

    The post was edited 1 time, last by MWood ().

  • Hallo Michael,

    vermutlich ist Dein Heizbett - Mosfet durch. Ich hatte das mal bei meinem A10S mit dem Hotend. Man kann wenn man eine SMD station hat den Mosfet ersetzen (den passenden Mosfet gibts beim Ali fur wenig Geld).


    Gruss Roland

  • Danke Roland,


    da ich auf diesem Gebiet ein Neuling bin wäre es toll wenn du mir einen Link zu einem

    passenden Mosfet geben könntest.

    Alternativ ein Suchbegriff nach dem ich suchen kann.


    Viele Grüße Michael

  • Laut Schaltplan ist es ein IRLR7843PbF. Wenn nicht der MOSFET kaputt ist, dann ist es die CPU. Wenn Du nicht das Know-How und Werkzeug hast, das vorher einzukreisen ist vielleicht doch ein neues Board die bessere Lösung.


    Gruß Reiner

  • Hallo zusammen,


    ich habe mir die Mühe gemacht und das Heizbett abmontiert. Wenn ich auf das Heizpad drücke (das gelbe Stück, unter dem der Glasfühler sitzt) regelt die Temperatur runter. Lasse ich los geht die Temp. wieder hoch.


    Ich muss aber schon ziemlich fest auf diesen Glaskörper dücken!


    Die Temperatur geht schnell auch bis 150 Grad hoch, dann kommt eine Störmeldung.


    Gruß Michael

  • Anzeige:
  • ich habe mir die Mühe gemacht und das Heizbett abmontiert. Wenn ich auf das Heizpad drücke (das gelbe Stück, unter dem der Glasfühler sitzt) regelt die Temperatur runter. Lasse ich los geht die Temp. wieder hoch.


    Ich muss aber schon ziemlich fest auf diesen Glaskörper dücken!

    Bitte mal genau untersuchen: geht die angezeigte Temperatur hoch und runter oder wird das Heizbett wirklich heißer und kälter? Was Du da beschreibst, deutet eher auf einen defekten Thermistor hin, d.h. Bett heizt nicht wirklich, sondern es wird nur als zu heiß angezeigt.


    Gruß Reiner

  • Hallo Reiner,


    ich habe leider keine Möglichkeit die Temperatur exakt zu messen, aber sie wird definitiv mehr

    als Handwarm (60').

    So in etwa < 100 Grad können es schon sein!


    Gruß Michael

  • Hallo Michael,

    ich habe Dir den Link zum Mosfet kopiert. Bei mir ist der Mosfet ein FDD8580. Allerdings ist mein A10S nun schon fast 2 Jahre alt und mein originales Heizbett heizt auf der vollen Flaeche. Nach Deinen Bildern scheint Dein Bett nur in der Mitte zu heizen. Die Drucker scheinen immer primitiver zu werden.

    Aufgrund Deiner neuesten Posts scheint mir aber eher der Thermistor das Problem zu sein.

    Sollte dies der Fall sein - mein Tip wenn Du Ruhe haben willst ist ein 220V Silikon Heizbett 300 x 300 und ein SSD Relais.


    Gruss Roland


    https://www.aliexpress.com/ite…4863895967-00640-McanWRO0

  • ich habe leider keine Möglichkeit die Temperatur exakt zu messen, aber sie wird definitiv mehr

    als Handwarm (60').

    So in etwa < 100 Grad können es schon sein!


    Also nach dem Einschalten des Druckers heizt das Bett, obwohl als Zieltemperatur 0 Grad im Display steht? Und wenn Du dann am Thermistor drückst wird es kälter? Das ist so ohne weiteres logisch nicht erklärbar.


    Mach mal bitte folgendes:

    Drucker einschalten, Heizung nicht aktivieren. Was wird angezeigt (Display, LED am Board)?

    Laut Deiner Aussage steigt dann die Temperatur, d.h. die angezeigte und die gefühlte?

    Wenn Du jetzt auf den Thermistor drückst wird es kälter? Im Display und/oder gefühlt?


    Hast Du eine Möglichkeit den Strom auf der Heizleitung zu messen? Am plausibelsten scheint mir, dass das Heizbett den Strom über das Board bekommt und über einen Masseschluss abgibt

  • Anzeige:
  • Hallo zusammen,


    ich habe dien Drucker heute gestartet und er hat das Heizbett in nur einer Minute

    auf über 90 Grad aufgeheizt.

    Danach habe ich den TempFühler vom Heizteil weggebogen und die Temperatur

    ging herunter.


    Gruß Michael

  • ich habe dien Drucker heute gestartet und er hat das Heizbett in nur einer Minute

    auf über 90 Grad aufgeheizt.

    Danach habe ich den TempFühler vom Heizteil weggebogen und die Temperatur

    ging herunter.


    Und das Bett wurde auch wirklich warm? Wenn ja, klemm mal probeweise die Minus-Leitung der Heizung ab. Wenn er dann immer noch heizt, hast Du irgendwo einen Masseschluss.

  • Nein, leider nicht. Ich werde mir einen Freund (Elektriker) dazuholen.


    Zwischenzeitlich habe ich alles noch einmal auseinander genommen und sauber

    wieder zusammen gebaut. Unter anderm habe ich das Heizpad jetzt mit Schrauben befestigt,

    vorher war es nur mit Klebeband angeklebt!


    Und was soll ich sagen: jetzt heizt er wieder, wie eingestellt :thumbsup:


    Gruß Michael

  • Anzeige:
  • Zwischenzeitlich habe ich alles noch einmal auseinander genommen und sauber

    wieder zusammen gebaut. Unter anderm habe ich das Heizpad jetzt mit Schrauben befestigt,

    vorher war es nur mit Klebeband angeklebt!


    Und was soll ich sagen: jetzt heizt er wieder, wie eingestellt :thumbsup:

    Super, dass es jetzt wieder funktioniert. Ich würde trotzdem nochmal genau nachsehen, was da los war. Der nächste Kurzschluss könnte bis aufs Netzteil durchschlagen, dann wird nicht nur das Heizbett warm...


    Gruß Reiner

    • Gäste Informationen
    Hallo. Gefällt Dir dieses Thema im CTC-Forum und du möchtest etwas dazu schreiben? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.


Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.