Brauche Hilfe beim Einstieg - Settings optimieren

  • Hallo zusammen,

    ich habe seit einer Woche einen gebrauchten CTC-Bizer (Baujahr 2015) erworben und mich seitdem viel mit der Kiste beschäftigt. Ich habe diverse Tipps von "newmansworld.de" umgesetzt (neue Muttern, neue Kugellager, neue Firmware ...) und habe bisher große Freude an dem neuen Hobby.


    Ich drucke bisher nur auf einem Extruder mit PLA zum Einstieg (Druckbett habe ich mit Bluetape beklebt)


    Leider sehen meine Druckergebnisse furchtbar aus. Als Newbie habe ich natürlich damit gerechnet, dass man seine Einstellungen durch iterative Approximation Schrittweise herausfinden muss. Allerdings habe ich das Gefühl, wenn ich 4mal das selbe x3g drucke, habe ich vier verschiedene Ergebnisse (mit den selben Settings).

    Daher suche ich nun Hilfe hier bei euch erfahrenen 3D-Druckern ;).


    Wie tastet man sich am besten an die optimalen Settings heran?!


    Ich verwende:

    - PrusaSlicer 2.2.0-alpha2

    - gpx

    - Sailfish 7.7

    - Slic3rSettings als Einstieg von (hier) ... habe sie für mich etwas angepasst

    - gpx.ini (siehe Anhang: gpx.ini.txt)


    Folgendes habe ich bereits getan:

    - Kalibrierwürfel gedruckt (210°C/65°C) und die Settings "steps/mm" im gpx.ini angepasst

    - FirstLayerTest von Thingiverse gedruckt (210°C/65°C) und das Druckbett gelevelt (etwa 4-5 mal gemacht)

    - Heattower mit Bett bei 75°C gedruckt. Sollte von 240° - 190° gehen. Darüber wollte ich die optimale Temperatur für mein Filament herausfinden.

    Leider ist beim Heattower das Ergebnis jenseits von gut und böse (siehe Fotos). Bei 215°C ist er dann abgerissen (da kein Filament mehr extrudiert worden ist). Das finde ich sehr komisch, da ich den Würfel ja problemlos mit 210°C gedruckt habe. Die Kanten des Heattower sehen auch furchtbar aus.


    Was würdet ihr mir empfehlen, wie ich meine Druckergebnisse von hier aus verbessern kann?

    Vielen Dank schon mal im Voraus für eure professionelle Meinung.


  • evtl ist deine düse verstopft?

    ist das PLA?

    wie schnell druckst du?

    ansonsten koennte noch das förderritzel abgenutzt sein das er da nich mehr so gut schieben kann, wenn dein drucker gebraucht ist, kommt die option in frage würd ich sagen

  • Hi OG_Schaf,

    ja das ist PLA.


    Da ich viel mit den Settings rumgespielt habe, habe ich die genaue Geschwindigkeit grade nicht im Kopf (schaue ich heute Abend mal nach).

    Das Förderritzel ist nagelneu (habe ich vor Inbetriebnahme neu eingebaut, weil ich schon im Vorfeld gelesen hatte, dass es damit oft Probleme gibt).


    Ich werde die Düse heute Abend mal ausbauen und reinigen. Da ich aber Filamentförderschläuche aus PTFE angebaut habe (und in der Filamentführung einen Staubfilter eingesetzt habe), hatte ich gehofft damit die Anfälligkeit für so etwas zu minimieren.

  • die düsen nuddeln sich so oder so ab...ist ein verschleiß teil. und wenn man vorher heiß gedruckt hat "verbrennt" manchmal ein wenig und verstopft dann die düse. zumal ja nicht alles 100% plan ist. also zwischen düse und dem pfte röhrchen.

    240° für pla ist schon hart ich z.b. druck nur bei 200° hab noch nie ne andere temperatur benutzt. 235 mal für tpu aber das ist anderes material.


    geschwindigkeit mach ich meist 60mm/sec...hab aber auch schon mal 360 versucht was auch ganz gut ging :D...bringt aber nicht viel

  • Hallo

    Probier mal die Einstellungen für Slic3r wie im Anhang, da habe ich ganz gute erfarungen mit gemacht.

    Nach dem Firmawre Update drucke bzw. wandele ich die G-Code dateien mit "ReplicatorG Salifish", da ich über USB odr SD Karte drucken kann.

    Dann aber keine Start oder Endcode bei den Printer Stettings. Gpx ist aber auch I.O.


    Meine Einstellung für PLA

  • Anzeige:
  • Hallo zusammen,

    erstmal Danke für die vielen hilfsbereiten Antworten.

    Ich habe gestern Abend mal meine Extruder komplett zerlegt, die Düsen und Hotends gereinigt und alles wieder zusammengebaut.

    Dabei ist mir aufgefallen, dass der Vorbesitzer eine viel zu starke Feder in den Extruderkopf eingebaut hatte. Die Feder hat dann regelmäßig den Extruderkranz festgeklemmt. Kein Wunder dass dann kein Filament mehr gefördert wurde.


    Ich werde das mal beheben und dann ein bisschen weiter mit Slic3r und GPX rumspielen.

    Beste Grüße und ein schönes Wochenende

    • Gäste Informationen
    Hallo. Gefällt Dir dieses Thema im CTC-Forum und du möchtest etwas dazu schreiben? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.


Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.