omni a8 3d printer reset? / Software Problem?


  • Benutze Cura! ging vorher alles und nun.

    hallo, habe seit ca 2. Wochen einen 3D drucker den ich bis dato nur mit der SD-Karte benutzt habe, da mir aber das ständige laufen von Raum zu Raum etwas zunervig geworden ist habe ich mir ein USB Kabel bestellt für den Drucker.


    Nun das Kabel kam die Tage an, ich verbund ihm mit dem Drucker und PC.


    (Reminder) Es lief vorher alles ganz normal, sprich er druckte ganz normal. (Reminder End)


    Seit dem ich den Drucker nun einmal am PC angeschlossen hatte, läuft nicht mehr richtig.


    -Das Filament bleibt nicht liegen auf dem Bett.


    -Höhe und Tiefe passen nicht.


    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


    Ich habe daraufhin versucht mit der SD-Karte noch einmal "normal" zudrucken. Ohne Erfolg, auch hier bleibt das Filament nich kleben.


    -------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------


    Nun weiß ich nicht genau was ich machen soll.



    Würde mich über ein paar Anregungen freuen, vielleicht finden wir ja einen Lösungsweg.



    LG Maik


  • Hi,

    außer daß du den Drucker mit USB Verbunden hast, was hast du noch über die USB Verbindung gemacht oder versucht ?

    ZB Bett Leveln über Cura ?

    Zwischenzeitlich mal andere Software benutzt ? ( RepetierHost oder was anderes..) ?


    Wenn du übern Drucker selbst, mit SDCard druckst ( ohne verbundenes USBKabel ) hast du da vorher nochmal gelevelt ?

    Man muß nicht so häufig leveln, aber wenn man zwischen USB und SDCard wechselt ist es schon mal sinnvoll.

  • inwiefern Leveln?

    Komplette Geschichte:
    Mein bruder hat sich vor ca. 6 Monaten einen 3D Drucker gekauft, ihn zusammengebaut und erste Testdrucke gemacht. Diese Testdrucke waren fertige Vorlagen auf der beiliegenden SD-Karte. Das lief natürlich Problemlos. Danach versuchte er mit Cura andere Objekte zudrucken.
    Dann habe ich mich 2 Tage lang damit beschäftigt, wie der Drucker seine Punkte und Infomationen bekommt.
    Dazu habe ich mir die Gcode dateien angeschaut.
    Bei Vorlagen aus dem Internet war es fast immer der Fall, dass die Spitze zwar aufgeheitzt wurde, aber das Bett erst nachdem der Drucker bereits angefangen war zu drucken.
    Hab dann ein bisschen mit dem Editor die Gcode dateien bearbeitet.
    Danach ging es.
    Aber nun habe ich den Drucker abgekauft, weil er ihn nicht mehr wirklich benutzt hatte.
    3D Drucker in mein Zimmer gestellt, angeschlossen und gedruckt (per SD-Karte)
    Da ging alles noch, aber als ich ihn dann bei mir an CURA angeschlossen habe per USB, lief alles komplett anderes.
    Habe das Gefühl das Mein CURA andere Einstellungen vorgegeben hat als bei meinem Bruder.
    Und das dadurch die Probleme beim Drucken per USB entstehen.


    sprich: denke das der Drucker andere CURA Einstellungen hat, dadurch dass ich ihn an meinen PC angeschlossen habe.

  • Welchen DruckerTyp nutzt du in Cura ?

    In Cura muß natürlich der richtige Drucker eingestellt sein oder einer manuell angelegt werden mit den richtigen Parametern für deinen Drucker.


    Starten vom Heizbett kann im StartCode hinterlegt werden.

    Vermutlich regelt sich das aber wenn du den richtigen Drucker angelegt bzw eingestellt hast.



    Zur Frage "in wie fern leveln":

    der Düsenabstand zwischen Druckbett und Düse muß eingestellt werden = Leveln.

    Es sei den dein Drucker besitzt eine AutoLevelFunktion, was ich aber nicht glaube.

  • ich benutze ultimaker 3 als Drucker Typ in Cura.
    wie kann ich den Düsenabstand denn verringern?

    LG

  • Anzeige:
  • und nein, ich denke auch nicht, dass mein Drucker eine AutoLevelFunktion hat

  • Wenn du ein Ultimaker einstellst aber einen i3 A8 als Hardware hast wird fast alles verkehrt sein.

    Im AnetForum gabs für den Anet A8 mal ein richtiges CuraMaschinenProfil.

    Aber eigentlich sollte mit der DruckerAuswahl "i3 Prusa MK2" alles funktionieren.

    Überprüfwn der wichtigen Eckdaten schadet aber nix.

    Richtig Filamentstärke (vermutlich 1,75mm) eingestellt ? Düsengröße ( vermutlich 0.4mm) ? DruckRaumGröße richtig ??


    Ein Ultimaker wird völlig anders angesteuert als ein i3 A8.

    Der Ulti. nutzt auch ganz andere Firmware als der i3 A8. Logisch das da nix funktioniert.


    Fürn A8 finden sich auch einige Anleitungen für die richtigen Einstellungen in Cura.


    2:27

    How to Setup Anet A8 with Cura 3

    YouTube · Kaikualexander

    11.02.2018

  • ich habe mal die einstellungen i3 Prusa MK2 ausprobiert, aber auch hier, das Filament klebt mehr an der Spitze als auf dem Bett

  • das Video habe ich bereits gesehen, diese Einstellungen habe ich freitag schon ausprobiert, geht ebenfalls nicht
    es ist ja kein richtiger Anet A8

    Wenn der Drucker startet steht dort omni a8 3d printer. Oder macht das keinen Unterschied?

  • Anzeige:
  • Ich kenn weder den einen noch den anderen Drucker persönlich.

    Aber sieh die die Fotos bei Google an, wie weit die sich ähnlich sehen.

    Ultimaker funktionieren defitiv völlig anders und sehen auch anders auch.


    Filamant an der Düse mit schleifen = fehlende Haftung des Filamentes am Druckbett.

    Darum Druckbett ordentlich leveln.

    Als Abstand empfehle ich ein SchreibpapierblattStärke oder für enger eine KassenbonStärke.


    Abhängig vom Material deiner Druckbettoberfläche gibt es noch andere Möglichkeiten die Haftung zuverbessern.

    Auf Alu nimmt man häufig Bluetape (ähnlich wie malerkrepp)

    auf Glas hilft sehrsehr gut säubern oder mit verdünntem Holzleim einpinseln.

  • Grober Abstand üblicherweise mit dem Endschalterkontakt für die Z Höhe.

    Feineinstellung an den Ecken des Heizbettes sind da Flügelmutter/- schrauben oder Rändermuttern/-Schraube.


    Positionierung der Düse nahe den Ecken vielleicht 3cm Richtung Mitte und einmal richtig Mittig , also mindestens 5Punkte auf dem Druckbett.


    Ich positioniere dazu übers Display vom Drucker auf die Positionen.

    ..gibt auch ausführlichere Tutorials und Videos zum Druckbett Leveln


    Oder manche Drucker haben auch direkt ein Menue und Positionierungen direkt im DruckerDisplayMenue schon hinterlegt mit Menupunkt Leveln.


    Oder man kann das auch über USB und der Software wie zb Cura machen.

    Aber da muß auch die Software und deren Einstellungen für den Drucker richtig sein.

    Solange man sich da nicht sicher ist halte direkt am Drucker zuleveln für sinnvoller.


    Über USB wird auch häufig das Leveln als Offsettwert zum mechanischen Nullpunkt vom Z Endschalter definiert.

    Das kann aber auch durcheinanderkommen, zb durch Auswahl des falschen Druckers.

  • Also, wenn der Drucker über SD-Karte funktioniert, und du nur dann über USB Kabel druckst, kann es kein unterschied geben.

    Es sei denn, das du für das slicen bei der SD Karte ein anderes Programm oder andere einstellungen wählst.

    Wenn du den gleichen Slicer mit den gleichen Einstellungen über USB verwendest kann es keinen Unterschied geben. Außnahme, das USB Kabel ist defekt, dann dürfte es aber gar nicht gehen.

    Gruß

    Dietmar

  • ich habe gestern abend mal versucht das bett zulevel.
    vorne links und hinten links reicht es, aber vorne recht und hinten rechts reicht die schraube nicht aus.
    habe diese soweit es geht hochgedreht, aber es reicht immernoch nicht um kleben zubleiben.

  • Anzeige:
  • p.s
    Bekomme seit gestern abend kein Filament mehr in die Spitze.
    habe es gestern bestimmt eine Stunde versucht, aber es will einfach nicht.
    Voreinstellung vom Drucker zum automatischen Einführen gibt es nicht.

  • Moin,

    der Druckbeginn erster Layer sieht doch ok aus.

    Die seltsamen Ausläufer nach links, da scheint die Positionierung nicht mehr hin zuhauen. Evtl. Schritt Aussetzer in Richtung Y.

    Oder die Düse ist am schon gedruckten Objekt hängen geblieben und hat die Y- Bewegung blockiert.

    Oder das Heizbettkabel ist ungünstig verlegt und verfängt sich manchmal.

    Oder unterm Druckbett ist die Befestigung vom Zahnriehmen locker.



    Warum druckt es am Rand des Druckbettes ?

    Besser ist doch mittig zubeginnen.

    Am Rand weichen die Temperaturen des Heizbettes meistens um einiges ab. ( zu niedrig )


    Genaueres bekommt man raus, wenn man beim Druck daneben steht, zuschaut und mitbekommt was wo hängt.


    Der Drucker hat seine NullPosition normal in der Ecke. In Cura deswegen auch entsprechende Option fürn Drucker setzen bzw nicht 'mittig' anhaken.


    Der Skirt wurde ja schonmal weiter innen gedruckt ? Oder hast du seit dem letzten Druck nicht richtig sauber gemacht ?

    Die Druckfläche ordentlich sauber zuhalten ist sehr wichtig ! Sonst wird das nix !

  • die "ausläufe" habe ich nur wenn ich in CURA den Drucker "Prusa i3 Mk2" benutze.
    Bei anderen ist das nicht der fall.
    Das die Düse durch das Objekt blockiert wird, scheint so zu sein, aber warum weiß ich nicht
    Kabel liegen ordentlich neben mir auf dem Schreibtisch.

    Befestigung sitzt.


    Der drucker druckt am Rand, da ich an der rechten seite die schraube ganz hochdrehen musste, damit es einigermaßen hoch genug ist.
    Daher drucke ich über Cura vorne links, weil die schraube noch ordentlich sitzt.

    Das Skript wurde noch nicht mittig versucht zudrucken.

    Druckoberfläche ist sauber.

  • Anzeige:
  • Skirt ist die ObjektUmrandung. Die sieht man ja im Bild teilweise mal weiter rechts.


    Wenn die Düse am Druckobjekt hängen bleibt, haftet dort entweder 1. Layer nicht richtig und wölbt sich teilweise nach oben.

    Oder die Positionierung von Z stimmt beim zweiten Layer nicht.

    Da aber der erste Layer noch nicht fertig aussieht, wirds wohl erstes sein.

    Wie hoch hast du den ersten Layer in Cura eingestellt ?

    Ersten Layer kann man zb mit 0.2 oder 0.3mm drucken, das Objekt selbst dann zb mit 0.15mm.

    Je nach Art der Z Spindeln sind auch andere eher krumme Layerhöhen sinnvoll.


    Mit welchen Druckereinstellungen klappt es besser beim Drucken ?

  • Entweder Deine Düse ist verstopft und es klemmt dann im Extruder, dann hört man den aber tackern weil er versucht, vorzuschieben. Oder der Extruder wird nicht richtig angesteuert. Das kann ein Fehler im gcode sein.

    Oder das Board ist abgestürzt, hatte ich auch mal. Da hilft dann ein Neustart durch ausschalten.


    Was auch noch sein kann was ich mal hatte ist das erst Fall 2 auftrat, der Extruder hat nicht gefördert aber schön geheizt, dadurch verklebte das dann total in der Düse. Manchmal hilft dann kräftig aufheizen und händisch von oben Filament durchzudrücken bis es unten rausfurzt oder nach oben rauszuziehen. Dann aber eher wenn es halb kalt ist. Stichwort: Cold pull.

    Schlimmstenfalls die Düse tauschen und dabei den Heatblock gründlich säubern. Die Düsen gibt es mit Wartezeit für wenig Geld direkt bei Aliexpress.

  • Entweder Deine Düse ist verstopft und es klemmt dann im Extruder, dann hört man den aber tackern weil er versucht, vorzuschieben. Oder der Extruder wird nicht richtig angesteuert. Das kann ein Fehler im gcode sein.

    Oder das Board ist abgestürzt, hatte ich auch mal. Da hilft dann ein Neustart durch ausschalten.


    Was auch noch sein kann was ich mal hatte ist das erst Fall 2 auftrat, der Extruder hat nicht gefördert aber schön geheizt, dadurch verklebte das dann total in der Düse. Manchmal hilft dann kräftig aufheizen und händisch von oben Filament durchzudrücken bis es unten rausfurzt oder nach oben rauszuziehen. Dann aber eher wenn es halb kalt ist. Stichwort: Cold pull.

    Schlimmstenfalls die Düse tauschen und dabei den Heatblock gründlich säubern. Die Düsen gibt es mit Wartezeit für wenig Geld direkt bei Aliexpress.

    also ich habe gerade mal den motor runtergenommen, und dann die spitze auf ca 205 grad erhitzt, den Draht eingeführt und dann gehts wieder..
    aber irgendwie habe ich das gefühl dass er beim drucken nicht genug oder richtig den Draht einzieht.

  • Anzeige:
  • Da du ja keinen CTC sondern einem OMNI hast wäre es sinnvoll, detailierte Fotos von Drucker hier im Thread mit einzubinden.

    Auch wenn das Konzept im Grundaufbau A8 immer gleich ist, sind die Detaillösungen in der Mechanik meist etwas anders als bei vergleichbaren Druckern.


    Zum HotEnd Zusammebau gibt es auch einige Videos bei Youtube.

    Wenn ein Inliner im Throad drin ist, gibt es auch noch mehr zubeachten.

    Alles muß sauber ohne Spalt und ohne geknickten Inliner zusammenpaßen, sonst quillt irgendwo Filament raus.

    Festziehen der Düse am Ende bei heißem HotEnd. Die Düse darf auch nicht beim Festziehen am HeatBlock anliegen, sonst zieht man dahin fest, statt zum Throad.


    Aber das alles ist Abhängig vom Aufbau deines HotEnd.

  • reichen die ?

  • bissel erkennbarer:






    Anet Board V1_5 ( ohne wechselbare oder einstellbare Treiber )

    Trapezspindeln mehrzügig ( hat eine relativ geringe Auflösung dadurch )

    Alu Kupplung

    AluDruckbett

    MK8 Druckkopf mit einstellbarer Extrudervorspannung ( Motor rechts )

    Druckkopf mit Werkstückkühlung

    Display mit Steuerkreuz

    -----


    Am Werkstücklüfter fehlt ne Luftdüse, welche den Luftstrom gezielt lenkt.

    Besser diesen Lüfter auslassen beim Drucken bis es halbwegs druckt und du eine Düse von Thingiverse ausdrucken kannst. Bei den ersten Layern sowieso immer auslassen.


    Am Extruder Eingang fürs Filament sieht es arg scharfkantig aus.

    Da würde ich ne Phase dran machen.

    Dabei aber keine Spänne in Düse oder Öffnung kommen lassen.

    Also wenn dann im Auseinandergebauten Zustand bearbeiten.


    An der Extrudermechanik läßt sich scheinbar auch die Federspannung einstellen.

    Meist reicht schon wenig Anpressdruck fürs Filament. Ich hab den billigsten AluExtruder dran

    und dafür ist die Feder aufs leichtes eingestellt.

    Das kannst du Trocken testen anhand des Druckes wie schwer der Extruderhebel sich reindrücken läßt. Hinterher Kontern mit der Mutter nicht vergessen !


    Wie schon geschrieben die Düse darf nicht am Heizblock anliegen.

    Im Throad zwischen HeatBlock und CoolBlock/Extrudermechanik ist sicher ein Inliner aus PTFE, der muß ganz genau paßen. Dieser muß vermutlich mal gewechselt werden!

    Am Besten Meterware nehmen und selber winklig auf richtige Länge schneiden.


    Zusammenbau BeispielVideo:

    • Gäste Informationen
    Hallo. Gefällt Dir dieses Thema im CTC-Forum und du möchtest etwas dazu schreiben? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.


Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.