Replicator will nicht

  • Ich weiß nicht ob ich mich schonmal vorgestellt habe.


    Hab nen ca 7 Jahre alten CTC Replicator dual. Er lief bis dato super. Mittlererweile unmengen für den Drucker und auch für meine Modelle gedruckt.


    Im moment druck ich Tunnelportale für eine Spur N Bahn.

    Vor 3 Tagen wollte ich wieder drucken.

    Leider fährt das System nimmer hoch. Selbst per Resetknopf keine Änderung. Das obligatorische piepsen kommt einfach nicht. Wenn ich dann auf einen der Tasten drücke kommt nur die Versionsnummer und dann das "Startfenster". ;(

  • Du hast vermutlich den ältesten Drucker hier im Forum.


    Ich haben kein Bizer oder Replikator...

    aber machen kann man das selbe wie sonst auch bei kaputten Geräten,

    nämlich das defekte Teil tauschen.


    Entweder das Mainboard tauschen

    oder wenn du fit bist in Elektronik und das paßende Messgeräte zur Verfügung hast,

    die einzelne Bauelemente auf dem Mainboard durchmessen und nur das eine defekte Teil darauf wechseln.


    Vorher könnte man noch versuchen was das Mainboard macht, wenn alle Kabel außer Strom und Display ab sind.

    Dann nach und nach die Kabel wieder anstecken anstecken. Evtl. ist es nur ein derber Kurzschluß bei einer angeschlossenen Komponente, bzw in dessen Zuleitung.

    Außerdem könnte man versuchen alles abzustöpseln, und Sailfish neu zuflashen. Evtl. verliert nur der EPROM seine Daten.

  • Es könnte auch am Netzteil liegen, wenn dort nicht genug Spannung zuz verfügung gestellt wird, kann es auch zu dem einen oder anderen Ausfall kommen.

    Ansonsten wie Poygoner bereits geschrieben hat, nur die Stromversorgung und das Display anstecken.

    Wenn es dann funktioniert, nach und nach alle Kabel wieder anschließen, so kannst du herausbekommen, ob der fehler bei den Angeschlossenen Komponenten gibt.

    Im schlimmsten Fall ist das Mainboard defekt.:/

    Gruß

    Dietmar

  • Anzeige:
  • Es scheint das Board zu sein. Per USB erkennt der Rechner den Drucker aber "Makerware" erkennt den Drucker nicht. Könnte es auch sein das einer der Steppertreiber einen Stillstand verursacht? Mir ist aufgefallen das einer der Kühlkörper auf einem Stepper sehr sehr locker ist. Bei den anderen ist alles fest.


    Ach mir fiel auch auf das auf dem Mightyboard eine rote LED mit der Aufschrift "Overheat" beim einschalten leuchtet.

  • Komisch mein Drucker geht wieder. Nach 4 Monaten ohne Strom mal wieder angeschmissen und prompt geht der wieder. Das einzige was komisch ist, ist die Tatsache das ich die Menütasten betätigen muss damit der Ducker hochfährt.

    • Gäste Informationen
    Hallo. Gefällt Dir dieses Thema im CTC-Forum und du möchtest etwas dazu schreiben? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.


Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.