Marlin 1.1.9 CTC Prusa i3 pro p mit Anet 1.0 die Zweite

  • Hallo,

    nachdem ich den Drucker wieder vernüftig zum laufen bekommen habe (Nochmals vielen Dank an polygoner!),

    habe ich bisher diese Veränderungen an dem Drucker vorgenommen:

    - Marlin 1.1.9 incl. Bootloader geflasht

    - neue Trapezgewindespindeln mit Messingbuchsen

    - Zusatz Ventilator an FAN2 auf dem Anet 1.0 Board

    - 2 LED Stripes mit 3 LED an den FAN1 angeschlossen und unter die Extruder Halterung geklebt.

    - Schaumgummistreifen hinter die Z-Spindeln geschoben ( ich hatte ab und zu bis zu 2mm Versatz zwischen Z1 und Z1)


    Bis hierhin ist soweit alles Super!


    ABER!


    Seit gestern habe ich das Problem, das sich der Drucker zwischendurch entweder ausschaltet, neustartet oder ein leuchtendes Display ohne Anzeige zeigt.

    Zuerst habe ich an ein Hitzeproblem gedacht, aber vom Gefühl (Fingerprobe :)), wird auf dem Board nichts zu heiß.#


    Das Problem tritt meist nach ein bis zwei Stunden auf und ich weiß momentan nicht wo ich ansetzen soll.


    Ich habe alle Stecker und Anschlüsse geprüft und keine Fehler gefunden.

    Das Marlin 1.1.9 habe ich mehrmals neu geflasht (USBASP AVR Programmer ist aktuell noch mit den 6 Kabeln verbunden, aber nicht mit dem PC verbunden, beim flashen ist nur der Programmer angeschlossen und sonst keine weitere Stromversorgung)


    Aktuell benutze ich Cura als Druckprogramm.


    Hat jemand eine Idee, was ich noch prüfen kann oder was ich machen kann, damit das Board wieder zuverlässig funktioniert?


    Bin für alle Hinweise dankbar!


    Gruß

    Mattheze

  • Wenn man über USB druckt dann kann es öfter mal vorkommen, daß der Drucker unvermittelt zurückgesetzt wird.

    Sollte beim Druck diekt von SD Card nicht vorkommen.

    Manches Betriebssystem scgickt USB Geräte sozusagen auch mal in den Standby.


    Den Programmer würde ich mal abziehen.


    Wenn es auch bei reinem SDCardDruck vorkommt, ohne daß der Drucker eine Verbindung zum PC oder ähnlichem hat, dann könnte es auch Überlastung des Netzteil sein.

    Vielleicht mal mit einen PC Netzteil ( falls bei der Hand ) probieren ob es damit auch auftritt.


    Überhitzung von Mainboard oder Netzteil kann auch sein....

    Ich hab bei mir nen kleinen Lüfter vorm Mainboard.

  • Hallo,

    ich hoffe ich habe den Fehler gefunden und wollte nur ein kurzes Feedback geben.


    Nachdem ich den Programmer abgestöpselt hatte und mal die Betriebsspannung durchmessen wollte, habe ich festgestellt, das die Verbindung der 12V Stromversorgung locker war.

    Ich habe dann alle Lötpunkte auf dem Board nachgelötet und bis jetzt ( zwei Benchy's später :)) läuft der Drucker noch.


    Es scheint als wären da Kaltlötstellen auf dem Board gewesen.


    Gruß


    Mattheze

    • Gäste Informationen
    Hallo. Gefällt Dir dieses Thema im CTC-Forum und du möchtest etwas dazu schreiben? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.


Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.