CTC DIY 3D drucker, Das füllen scheint bei mir nicht zu klappen.

  • Hallo miteinander!


    Ich habe mir auch ein CTC 3D Drucker DIY (Link|Amazon) bei amazon erworben, Habe alles montiert aufgebaut , hat alles super geklappt. :thumbup:

    Bis ich die ersten drucks ausführte, Tagelang bin ich am rumstellen (Cura) um einen ordentlichen druck zu bekommen.

    Die füllung gelingen nicht richtig und die hülle scheint mir auch so ziemlich verfallen. Siehe Bilder


    Ich benutze Amolen Filament Glow in the Dark PLA,

    Nozzle auf 200 Grad

    Heizbett auf 50 Grad

    Geschwindigkeit 50 mm/s

    Füllung sind 20%

    Schicht dicke sind auf 0,2


    Ich würde mich auf eure Antwort freuen. :)

    Grüße aus Berlin :P

  • Hi Willkommen im Forum


    Dein externer Link ist für Leute ohne NextCloud Account nicht einsehbar.

    Man kommt nur auf ein Loginfenster.


    Bilder von deinen Druckergebnissen kannst du direkt hier im Forum

    an deinen Post hängen und mit hochladen.


    Hast du mit anderen 'normalen' Filamenten eben solche Probleme ?

    Wie sahen deine Drucke mit dem CTC Beginner-Material was eigentlich beim Drucker dabei sein sollte aus ? ( meist Rotes PLA )

    Welches Füllmuster nutzt du ?

    Welche Cura Version ?

    Wie schnell druckst du die Füllung ?

    Hast du dies Amolen Glow Material mit Testdrucken vorher mal probiert ?



    Allgemeine Füllungsprobleme gibt es häufig bei Füllmuster "Linien" in den alten CuraVersionen.

    Dabei wurden in jedem Layer die Linien gekreuzt.

    Dadurch druckten die Füllungslinien zu 90% in der Luft ...

  • Ok an deinen DruckErgebnissen sieht man, daß es nix speziell mit Einstellungen der Füllung zutun hat.


    Es kommt bedeutend zu wenig Material.

    Welcher Drucker ist in Cura eingestellt ?

    Stimmen die Grundeinstellungen wie DüsenGröße und Filamentdurchmesser ?


    Alternativ kann man zB den "Prusa MK2" wählen und Kleinigkeiten noch anpaßen.



    ..nur vergrößerter Ausschnitt deines Fotos



    Wenn das aber alles hinhaut,

    dann ist es ein Förderproblem des Extruders.

    siehe hier:

    Klopfen des Extruder - Aussetzer

  • Ich hatte auch cura laufen, aber viele Probleme damit (zB. Retraction auf 6,5mm etc). Dazu kam dann, dass ich viele Einstellungen nicht finden konnte. Ich bin dann zu Slic3rPE gewechselt und deutlich bessere Ergebnisse erhalten. Die Einstellung war anfangs nicht so leicht (hatte glaube ich einen Prusa i3 als Start genommen, bei dem die Geschwindigkeiten für meinen Drucker viel zu hoch war). Wenn du willst kann ich mal sehen ob ich mein Profil exportieren kann.

    P3Steel Toolson Edition (~90%)

  • Anzeige:
  • hmm ich würde auf falschen düsendurchmesser tippen, also das du da 0.4 angegeben hast aber ne andere verbaut ist...daher kenne ich sowas. aber ansich sollte das stimmen, wenn du da die originale düse dranne hast.

    Idee 2 wäre, dass die steps für deinen extruder nicht hin hauen und der dadurch zu wenig Filament rausdrückt. Oder du den Extruder einfach nochmal zerlegen solltest und wieder zusammen bauen...Polygoners Link :). Der ist ja ansich schon zusammengebaut geliefert worden aber evtl haben die da nicht alles richtig angezogen

  • Hmm, entweder ich bin blöd oder die falschen Einstellungen konnte man schon in den ersten Bildern sehen. Eindeutig ein Fall von Unterextrusion nach meiner Meinung. Wenn der Düsendurchmesser mit 0,4 mm eingetragen ist und die Linienbreite mit 0,3 mm - was soll dabei raus kommen? Genau diese Ergebnisse auf den Fotos! Oder meine ich das nur?


    Die automatische Einstellung ist bei einem Düsendurchmesser von 0,4 mm in der Regel 0,48 mm. Das kann man je nach Material und Fluß normalerweise bis auf 0,4 mm runter regeln. Alles darunter und dann noch so stark drunter wie 0,3 mm sorgt für diese Fehler. Oder irre ich da?

    .::. CTC - Combat Tournament Center - Es ist immer ein Kampf mit dem Teil .::.


    3D-Drucker:

    CTC Bizer Dual mit MKS-Rumbaboard/3,2" TFT • CTC I3 DIY (2 Stück)
    TEVO Black Widow mit BL-Touch

    ANYCUBIC 4Max


    Lasergravierer (Standalonegerät max. Graviergröße 100x100mm)


  • Anzeige:
  • Das kann sein ,daß sich die zu geringe Linienbreite da bei einer 0,4 Düse ähnlich auswirken würde. Allerdings würde der Slicer dann die Bahnen enger rechnen. Die Düse könnte aber Ihre Vorgabe von 0,3 eh nicht schaffen, was wohl meiner Meinung nach eher ein etwas lückenhafte Überextrussion ergeben würde. Ob das dann genauso aussieht keine Ahnung.

    Aber wir sehen und wissen ja auch nicht ob er eine 0,4mm Düse eingestellt hatte.


    Ich tippe eher auf Filamentstärke stand auf 3mm....

  • Ich tippe mal, dass das der Fehler war. Jetzt mit den Standardwerten druckt er ja vernünftig....

    .::. CTC - Combat Tournament Center - Es ist immer ein Kampf mit dem Teil .::.


    3D-Drucker:

    CTC Bizer Dual mit MKS-Rumbaboard/3,2" TFT • CTC I3 DIY (2 Stück)
    TEVO Black Widow mit BL-Touch

    ANYCUBIC 4Max


    Lasergravierer (Standalonegerät max. Graviergröße 100x100mm)


  • Hallo Tyr

    du hast mindesten 3mal so viel Drucker wie ich

    und bestimmt 15mal soviele Druckstunden wie meinereiner.

    Darum schätze ich deine Meinung.


    Trotzdem hab ich's eben mal einfach ausprobiert. :-)

    Alles auf Standard ( nackiges unverändertes MK2 Profil geladen )

    Linienbreite auf 0.3 ( bei 0.4 er Düse )

    Schichtdicke auf 0.2

    ohne Kühlung


    sieht nach 30Minuten so aus:


    Also eher eine Überextrusion


    Einstellungen:


    Hätte es mir bedeutend schlimmer vorgestellt !!


    Das zeigt wie wenig man eigentlich an den einzelnen Slicerparametern falsch machen kann,

    wenn zumindest die technischen Daten wie richtige Düsengröße und benutzte Filamentstärke des Druckers stimmen. ..und mechanisch am Drucker alles im Groben hinhaut !

  • Sehr wichtig ist das deine das deine X|Y Achsen nicht zu dolle oder zu weich gespannt sind (Die goldene Mitte). Die Druck düse solle auf alle Vier Ecken des Heizbett (HB) absolut den selben Abstand haben (Auch sehr wichtig). Ich habe dafür als Hilfsmittel ein Blatt Papier genommen.

    Das Blatt Papier sollte sich zwischen düse und HB sich bewegen können aber dennoch dran sein.

    Wenn das alles passen sollte wähle bei Cura die Druckeroption Prusa I3 MK2.

    Wenn du das hast, versuche erst mal das Kalibration Würfel zu drucken bevor du das Internet leer druckst.


    Wenn der Würfel Zum anbeißen ist kannst du so zu sagen los legen.

    Wichtig ist Drucke niemals bevor dein Drucker nicht richtig eingestellt ist die Teile für dein Drucker. Das verschlimmert meistens. aber auch eine Logische sache.


    Ps: ich habe das so gemacht wie beschrieben, und bekomme somit super Ergebnisse.


    Gruß Prasodym

  • Anzeige:
  • Ich habe bei mir die gesammte druckersoftware deinstalliert

    dann cura 15.04.3 wieder installiert eine stl datei auf eine microsd karte gespeichert in den sdslot am Drucker eingesetzt über die tasten am drucker die stl datei aus gewählt dann unter control Restore failsafe makiert .

    Und drucke jetzt nur noch mit der Programmversion Cura15.04.3 mit Costum printer i3 Pro B

    G-code : REpRap (Marlin/Sprinter) seitdem habe ich keine Probleme mehr .Win7 Ultimate ist meinBetriebssystem

    MfG Horst

    • Gäste Informationen
    Hallo. Gefällt Dir dieses Thema im CTC-Forum und du möchtest etwas dazu schreiben? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.


Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.