i3 Pro B nach Upgrade schlechter Druck

  • Hallo Gemeinde,


    ich mache hier einen neuen Thread auf um mein Problem besser beschreiben zu können und nicht

    in falschen Threads dies breit zu drücken.


    Ich habe bereits mein Problem in diesen Thread beschrieben, da ich dachte das es vielleicht mit meiner

    Softwareumstellung von Original auf Marlin 1.1.7 handeln könnte.

    Marlin 1.1.7


    Da es aber schon Stimmen gibt, die geschrieben haben, dass dieses Programm ohne Probleme auf anhieb funktioniert

    und es auch schon fast 500 downloads gibt ohne negativen Kommentar, denke ich das es NICHT an der Software liegt.


    Ich habe die alten Werte abgeschrieben und mit den neuen der Marlin 1.1.7 von onkel_mike verglichen. Das passte...


    Jedoch passt mein Druckbild absolut nichtmehr.


    Wie Ihr am Bild sehen könnt.

    ?thumbnail=1


    Mein Drucker ist ein CTC DIY Prusa i3 Pro B mit dem Drehrad am Display und einem 2560 Board mit Atmel 1280 Chip.


    Ich habe mit dem USBASP und Arduino einen Bootloader gebrannt und danach die MARLIN 1.1.7 geflasht.

    Ebenso habe ich im gleichen zug noch die auf Thingiverse angebotenen Anti WOBBLE für die Z Achse (davor gedruckt) verbaut.

    (sind Leichtgängig und verspannen sich nicht)


    Ebenso habe ich die Stepper Treiber mit Kühlkörper versorgt.

    Zum aufkleben habe ich den 2 komponenten Kühlkörperkleber ARCTIC SILVER verwendet

    https://www.leds.de/arctic-sil…kleber-2x-3-5g-60006.html

    Bei diesem Vorgang habe ich leider versehentlich etwas zu viel Kleber verwendet und beim andrücken des Kühlkörpers ist mir

    dieser Kleber auf die Pins des chips gelaufen.

    NAtürlich habe ich diesen Kleber versucht schnellst möglich wieder zu entfernen, jedoch ist mir das nicht rückstandslos gelungen.


    LAUT DATENBLATT IST DIESER KLEBSTOFF NICHT LEITFÄHIG....


    Könnte dieser trotzdem für das obige Druckbild verantwortlich sein?


    Hat jemand eine Idee?


    KAnn jemand Helfen?


    Danke

    Tobi


  • Guten Morgen,


    kurzes Statement von mir,


    ich habe den Treiber von Extruder auf die Z Achse getauscht....


    Es ist wie 1000 und 1...

    Druckt wieder wie vorher, aber mit den upgrades nun einen TICK besser...


    Wenn ich mir jetzt neue Treiber kaufe, welche soll ich nehmen?


    Gleich qualitativ hochwertigere?


    Hat jemand eine Empfehlung?


    Grüße Tobi

    • Gäste Informationen
    Hallo. Gefällt Dir dieses Thema im CTC-Forum und du möchtest etwas dazu schreiben? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.


Werde Teil des Forums.

Hallo. Gefällt Dir das CTC-Forum und du möchtest mitmachen? Dann melde dich bitte an. Hast du noch kein Benutzerkonto im CTC-Forum, dann registriere dich bitte. Nach der Freischaltung kannst Du dann das Forum uneingeschränkt benutzen.